
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if ( IE 7 )&!( IEMobile )]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if ( IE 8 )&!( IEMobile )]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

<head profile="https://gmpg.org/xfn/11">


<link rel="publisher" href="https://plus.google.com/100931264054788579031" />
<meta property="fb:pages" content="1404160529823912">

<meta name="google-site-verification" content="epLR1ZhhWRtDRUqsb4rlA6VXYXFMT2a-r0Sft5GIqKs" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="robots" content="follow,all" /> 

<meta name="dcterms.rightsHolder" content="The Denver Post" />
<meta name="dcterms.rights" content="All content copyright The Denver Post or other copyrighth holders. All rights reserved." />
<meta name="dcterms.dateCopyrighted" content="2018" />

<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
<meta name="Copyright" content="Copyright &copy; The Denver Post." />
<meta name="news_keywords" content="colorado, marijuana, cannabis, Colorado, fake news, true story" />

<!-- WordPress head -->
<meta charset="UTF-8" />
<title>Colorado McDonald&#039;s are not converting PlayPlaces into marijuana lounges</title>

<!-- mobile meta -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<link rel="pingback" href="https://www.thecannabist.co/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="McDonald&#039;s PlayPlaces aren&#039;t becoming pot places, not even in Colorado, the first state with legal recreational marijuana sales. The fast-food company said there is no truth to a report on social media that 15 restaurants in the state have transformed or plan to transform play areas into pot-smoking centers."/>
<link rel="canonical" href="https://www.thecannabist.co/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/" />
<link rel="publisher" href="https://plus.google.com/110562152588407254573"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colorado McDonald&#039;s are not converting PlayPlaces into marijuana lounges" />
<meta property="og:description" content="McDonald&#039;s PlayPlaces aren&#039;t becoming pot places, not even in Colorado, the first state with legal recreational marijuana sales. The fast-food company said there is no truth to a report on social media that 15 restaurants in the state have transformed or plan to transform play areas into pot-smoking centers." />
<meta property="og:url" content="https://www.thecannabist.co/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/" />
<meta property="og:site_name" content="The Cannabist" />
<meta property="article:publisher" content="https://www.facebook.com/cannabist" />
<meta property="article:author" content="http://facebook.com/cannabist" />
<meta property="article:tag" content="Colorado" />
<meta property="article:tag" content="fake news" />
<meta property="article:tag" content="true story" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-18T11:09:03-06:00" />
<meta property="og:image" content="https://www.thecannabist.co/wp-content/uploads/2018/04/AP17114646263057.jpg" />
<meta property="og:image:secure_url" content="https://www.thecannabist.co/wp-content/uploads/2018/04/AP17114646263057.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="McDonald&#039;s PlayPlaces aren&#039;t becoming pot places, not even in Colorado, the first state with legal recreational marijuana sales. The fast-food company said there is no truth to a report on social media that 15 restaurants in the state have transformed or plan to transform play areas into pot-smoking centers." />
<meta name="twitter:title" content="Colorado McDonald&#039;s are not converting PlayPlaces into marijuana lounges" />
<meta name="twitter:site" content="@cannabist" />
<meta name="twitter:image" content="https://www.thecannabist.co/wp-content/uploads/2018/04/AP17114646263057.jpg" />
<meta name="twitter:creator" content="@cannabist" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//local.digitalfirstmedia.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//nexus.ensighten.com' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Feed" href="https://www.thecannabist.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Comments Feed" href="https://www.thecannabist.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; No, Colorado McDonald&#8217;s are not converting PlayPlaces into marijuana lounges Comments Feed" href="https://www.thecannabist.co/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecannabist.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.thecannabist.co/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.thecannabist.co/wp-content/themes/reactor/library/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundicons-css'  href='https://www.thecannabist.co/wp-content/themes/reactor/library/fonts/foundation-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='reactor-css'  href='https://www.thecannabist.co/wp-content/themes/reactor/library/css/reactor.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/style.css?v=3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.thecannabist.co/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.thecannabist.co/wp-content/plugins/wp-parsely/wp-parsely.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://www.thecannabist.co/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ie8-style-css'  href='https://www.thecannabist.co/wp-content/themes/reactor/library/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thecannabist.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thecannabist.co/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//local.digitalfirstmedia.com/common/dfm/assets/js/dfm-core-level1.min.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/reactor/library/js/vendor/custom.modernizr.js'></script>
<link rel='https://api.w.org/' href='https://www.thecannabist.co/wp-json/' />
<link rel='shortlink' href='https://www.thecannabist.co/?p=103791' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecannabist.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecannabist.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&#038;format=xml" />

    <script type="text/javascript" src="//local.denverpost.com/common/dfm/dfm-core.js"></script>
    <!-- DFM API -->
    <script type="text/javascript">
        dfm.api("data","siteId",            "");
        dfm.api("data","company",           "");
        dfm.api("data","siteName",          "The Cannabist");
        dfm.api("data","siteDomain",        "denverpost.com");
        dfm.api("data","currentDomain",     "thecannabist.co");
        dfm.api("data","contentId",         "");
        dfm.api("data","sectionName",       "News");
        dfm.api("data","pageID",            "");
        dfm.api("data","pageUrl",           "/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/");
        dfm.api("data","pageTitle",         "No, Colorado McDonald&#8217;s are not converting PlayPlaces into marijuana lounges");
        dfm.api("data","sectionId",         "");
        dfm.api("data","keywords",          "");
        dfm.api("data","byline",            "The Associated Press");
        dfm.api("data","adTaxonomy",        "");
        dfm.api("data","Taxonomy1",         "News");
        dfm.api("data","Taxonomy2",         "Colorado Marijuana News");
        dfm.api("data","Taxonomy3",         "");
        dfm.api("data","Taxonomy4",         "");
        dfm.api("data","kv",                "News");
        dfm.api("data","googleUA",          "UA-61435456-7");
        dfm.api("data","contentGeography",  "");
        dfm.api("data","contentRegion",     "");
        dfm.api("data","contentPostalCode", "");
        dfm.api("data","contentPrice",      "");
        dfm.api("data","contentChannel",    "");
        dfm.api("data","contentType",       "");
        dfm.api("data","contentCity",       "");
        //Extra
        dfm.api("data","errorType",         "");
        dfm.api("data","pageType",          "");
        dfm.api("data", "quantcast",        "p-4ctCQwtnNBNs2");
        dfm.api("data", "comscore",         "6035443");
    </script>
    

		<!-- GTM Data Layer -->
		<script type="text/javascript">
		  var dfm_gtm_dataLayer = true;

		var dfm_gtm_publisherproduct = dfm.api("data","currentDomain");
		var dataLayer_gaua = dfm.api("data", "googleUA");
        var dataLayer_byline = dfm.api("data", "byline");
        var dataLayer_pageurl = dfm.api("data", "pageUrl");
        var dataLayer_pagetitle = dfm.api("data", "pageTitle");
		var dataLayer_digitalpublisher = dfm.api("data", "company");
		var dataLayer_sectionName = dfm.api("data","sectionName");
        var dataLayer_taxonomy1 = dfm.api("data","Taxonomy1");
		var dataLayer_taxonomy2 = dfm.api("data","Taxonomy2");
		var dataLayer_quantcast = dfm.api("data", "quantcast");
		var dataLayer_comscore = dfm.api("data", "comscore");

		  analyticsEvent = function() {};
		  analyticsSocial = function() {};
		  analyticsVPV = function() {};
		  analyticsClearVPV = function() {};
		  analyticsForm = function() {};
		  window.dataLayer = window.dataLayer || [];
		  (function() {
		    window.gaJsonData = window.gaJsonData || [];
		    var gaTempJson = {
		      "comscore": "",
		      "pubplatform": "WP",
		      "releaseversion": "",
		      "digitalpublisher": "",
		      "publisherstate": ""
		    };
		    gaJsonData.push(gaTempJson);
		    var data = gaJsonData[0];
		    var json = {
		      "gaua": function() {
		        return data.gaua;
		      },
		      "quantcast": function () {
		        return data.quantcast;
		      },
		      "comscore": function() {
		        return data.comscore;
		      },
		      "pubplatform": function() {
		        return data.pubplatform;
		      },
		      "releaseversion": function() {
		        return data.releaseversion;
		      },
		      "digitalpublisher": function() {
		        return data.digitalpublisher;
		      },
		      "publisherstate": function() {
		        return data.publisherstate;
		      }
		    };
		    /*
		      Error type
		    */
		     var dataLayer_error = dfm.api("data","errorType");
		    /*
		      ga_ua
		    */
		    //var dataLayer_gaua = json["gaua"]();
		    /*
		      quantcast
		    */
		    //var dataLayer_quantcast = json["quantcast"]();
		    /*
		      comscore
		    */
		    //var dataLayer_comscore = json["comscore"]();
		    /*
		      Release Version
		    */
		    var dataLayer_releaseversion = json["releaseversion"]();
		    /*
		      Digital Publisher
		    */
		    //var dataLayer_digitalpublisher = json["digitalpublisher"]();
		    /*
		      Platform
		    */
		    var dataLayer_pubplatform = json["pubplatform"]();
		    /*
		      Publisher State
		    */
		    var dataLayer_publisherstate = json["publisherstate"]();
		    // Push the values into the dataLayer
		    dataLayer.push({
		      "errorType":dataLayer_error,
		      "ga_ua":dataLayer_gaua,
		      "quantcast":dataLayer_quantcast,
		      "comscore":dataLayer_comscore,
		      "Release Version":dataLayer_releaseversion,
		      "Digital Publisher":dataLayer_digitalpublisher,
		      "Platform":dataLayer_pubplatform,
		      "Publisher State":dataLayer_publisherstate,
              "Section":dataLayer_sectionName,
              "Taxonomy1":dataLayer_taxonomy1,
              "Taxonomy2":dataLayer_taxonomy2,
              "Byline":dataLayer_byline,
              "Content Title":dataLayer_pagetitle,
              "URL":dataLayer_pageurl,
              "Page Title":dataLayer_pagetitle,
		    });
		  }()); 
		</script>

		<!-- GA global -->
		<script type="text/javascript" src="//local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
        <!-- Google Tag Manager dfm -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager -->		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- BEGIN wp-parsely Plugin Version 1.12.1 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1'/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thecannabist.co\/2018\/04\/18\/colorado-mcdonalds-marijuana-lounges\/103791\/"},"headline":"No, Colorado McDonald&#8217;s are not converting PlayPlaces into marijuana lounges","url":"http:\/\/www.thecannabist.co\/2018\/04\/18\/colorado-mcdonalds-marijuana-lounges\/103791\/","thumbnailUrl":"https:\/\/www.thecannabist.co\/wp-content\/uploads\/2018\/04\/AP17114646263057-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thecannabist.co\/wp-content\/uploads\/2018\/04\/AP17114646263057-150x150.jpg"},"dateCreated":"2018-04-18T17:09:03Z","datePublished":"2018-04-18T17:09:03Z","dateModified":"2018-04-18T17:09:03Z","articleSection":"Colorado Marijuana News","author":[{"@type":"Person","name":"The Associated Press"}],"creator":["The Associated Press"],"keywords":["colorado","fake news","true story","news","colorado marijuana news"],"publisher":{"@type":"Organization","name":"The Cannabist"}}
	</script>

	<!-- END wp-parsely Plugin Version 1.12.1 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/favicon.ico?v=2" />
<!-- end WordPress head -->

<link href='https://fonts.googleapis.com/css?family=Lato:300,300i,400,400i,700,900|Lora' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" sizes="128x128" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/touch-icon-128x128.png">
<link rel="shortcut icon" sizes="196x196" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/touch-icon-196x196.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-ipad-retina-152x152.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-iphone-retina-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-ipad-76x76.png">
<link rel="apple-touch-icon" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-iphone-60x60.png">


<script>
    //confiure Outbrainvariables
    var outbrainurl = 'https://www.thecannabist.co/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/';
</script>

</head>

<body class="post-template-default single single-post postid-103791 single-format-standard has-top-bar">
    
    <span id="dpmj">

    
    <div id="page" class="hfeed site"> 
    
        <div class="top-bar-container fixed"><nav class="top-bar" data-topbar><ul class="title-area"><li class="name"><p><a href="https://www.thecannabist.co"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/cannabist2-logo-mostlywhite.png" alt="Home" /></a></p></li><li class="toggle-topbar menu-icon"><a href="#"><span></span></a></li></ul><section class="top-bar-section"><ul id="menu-main-menu" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-1009"><a href="https://www.thecannabist.co/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1011"><a href="https://www.thecannabist.co/category/news/colorado-news/">Colorado</a></li>
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="https://www.thecannabist.co/category/news/us-news/">US News</a></li>
	<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://www.thecannabist.co/category/news/world-news/">World News</a></li>
	<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="https://www.thecannabist.co/category/news/politics/">Politics</a></li>
	<li id="menu-item-1010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1010"><a href="https://www.thecannabist.co/category/news/business/">Business</a></li>
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://www.thecannabist.co/category/news/crime/">Crime</a></li>
	<li id="menu-item-25892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-25892"><a href="https://www.thecannabist.co/category/news/year-in-review/">Year in Review</a>
<ul class="sub-menu dropdown">
		<li id="menu-item-70037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70037"><a href="https://www.thecannabist.co/category/news/year-in-review/2016/">2016</a></li>
		<li id="menu-item-45665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45665"><a href="https://www.thecannabist.co/category/news/year-in-review/2015/">2015</a></li>
		<li id="menu-item-25893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25893"><a href="https://www.thecannabist.co/category/news/year-in-review/2014/">2014</a></li>
	</ul>
</li>
	<li id="menu-item-1209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209"><a href="https://www.denverpost.com">The Denver Post</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-996"><a href="https://www.thecannabist.co/category/culture/">Culture</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000"><a href="https://www.thecannabist.co/category/culture/entertainment/">Entertainment</a></li>
	<li id="menu-item-51912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51912"><a href="https://www.thecannabist.co/calendar/">Calendar / Upcoming Events</a></li>
	<li id="menu-item-3270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3270"><a href="https://www.thecannabist.co/category/culture/sports-culture/">Sports</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4213"><a href="https://www.thecannabist.co/category/culture/style/">Style</a></li>
	<li id="menu-item-2451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2451"><a href="https://www.thecannabist.co/category/culture/interviews/">Interviews</a></li>
	<li id="menu-item-2230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230"><a href="https://www.thecannabist.co/category/culture/pot-and-parenting/">Pot and Parenting</a></li>
	<li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.thecannabist.co/category/culture/us-culture/">US Culture</a></li>
	<li id="menu-item-998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-998"><a href="https://www.thecannabist.co/category/culture/world-culture/">World Culture</a></li>
	<li id="menu-item-94076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94076"><a href="https://www.thecannabist.co/subscribe/">High Minded podcast by The Cannabist</a></li>
	<li id="menu-item-33990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="https://www.thecannabist.co/category/culture/the-cannabist-show/">The Cannabist Show</a></li>
	<li id="menu-item-9453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9453"><a href="https://www.thecannabist.co/category/culture/all-things-420/">All Things 4/20</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-1017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1017"><a href="https://www.thecannabist.co/category/reviews/">Reviews</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-101930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101930"><a href="https://www.thecannabist.co/strains/">Strain Reviews</a></li>
	<li id="menu-item-1021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021"><a href="https://www.thecannabist.co/category/reviews/product-reviews/">Vaporizer &#038; Product Reviews</a></li>
	<li id="menu-item-2171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2171"><a href="https://www.thecannabist.co/category/reviews/gone-hemp/">Gone Hemp</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-1005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1005"><a href="https://www.thecannabist.co/category/food/">Food</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1007"><a href="https://www.thecannabist.co/category/food/recipes/">Cannabis Recipes</a>
<ul class="sub-menu dropdown">
		<li id="menu-item-14730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14730"><a href="https://www.thecannabist.co/category/food/recipes/appetizers/">Appetizers</a></li>
		<li id="menu-item-14732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14732"><a href="https://www.thecannabist.co/category/food/recipes/entrees/">Entrees</a></li>
		<li id="menu-item-14731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14731"><a href="https://www.thecannabist.co/category/food/recipes/desserts/">Desserts</a></li>
		<li id="menu-item-88979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88979"><a href="https://www.thecannabist.co/category/food/recipes/beverages/">Beverages</a></li>
		<li id="menu-item-63906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63906"><a href="https://www.thecannabist.co/tag/holiday-recipes/">Holidays &#038; Gift Ideas</a></li>
	</ul>
</li>
	<li id="menu-item-14736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14736"><a href="https://www.thecannabist.co/category/food/recipes/cannabutter-canna-oil-info/">How-to: Cannabutter &#038; Canna-oil</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-2155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-2155"><a href="https://www.thecannabist.co/category/resources/">Resources</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-80558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80558"><a href="https://www.thecannabist.co/2016/10/14/legal-marijuana-laws-by-state-map-united-states/62772/">Where is Weed Legal? (map)</a></li>
	<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1985"><a href="https://www.thecannabist.co/category/resources/ask-the-cannabist/">Ask The Cannabist</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58086"><a href="https://www.thecannabist.co/category/resources/cultivation-tips-advice/">Cultivation Tips and Advice</a></li>
	<li id="menu-item-94077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94077"><a href="https://www.thecannabist.co/category/resources/pot-body/">Pot and the Body</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-53593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53593"><a href="https://www.thecannabist.co/map/">Map</a></li>
<li class="has-form"><form role="search" method="get" id="searchform" action="https://www.thecannabist.co"><div class="row collapse"><div class="large-10 small-10 columns"><input type="text" value="" name="s" id="s" placeholder="Search"></div><div class="large-2 small-2 columns end"><input class="button prefix" type="submit" id="searchsubmit" value=""></div></div></form></li></ul></section></nav></div>        
        <div id="main" class="wrapper">
                        <div id="top_leaderboard_marijuana_wrap">
                <div>
                    <!-- begin Mantis Ad Tag -->
                    <div id='top_leaderboard_marijuana'>
                        <script type='text/javascript'>
                            if ( document.getElementById('top_leaderboard_marijuana_wrap').offsetWidth >= 760 ) {
                                document.write('<div data-mantis-zone="top-leaderboard"></div>');
                            } else if ( document.getElementById('top_leaderboard_marijuana_wrap').offsetWidth >= 300 ) {
                                document.write('<div data-mantis-zone="mobile--top-leaderboard"></div>');
                            }
                        </script>
                    </div>
                    <!-- end Mantis Ad Tag -->
                </div>
            </div><!-- .header-banner -->
            
    <div id="primary" class="site-content">
    
            
        <div id="content" role="main">
            <div class="row">
                <!-- <div class=""> -->
                <div class="large-8 medium-12 small-12 columns primary">
                
                                
                                        
                    			<div id="breadcrumbs" class="hide-for-small">
				<div class="row">
					<div class="large-12 small-12 columns">
						<ul class="breadcrumbs"><li><a href="https://www.thecannabist.co/category/news/colorado-news/" title="View all posts in Colorado Marijuana News">Colorado Marijuana News</a></li></ul>					</div><!-- .columns -->
				</div><!-- .row -->
			</div><!-- #breadcrumbs -->
	                        
                    
	<article id="post-103791" class="post-103791 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-news category-news tag-colorado tag-fake-news tag-true-story region-colorado single">
        <div class="entry-body">

            
            <header class="entry-header">
            				<div class="entry-thumbnail">
												<span class="postimg" style="background-image:url('https://www.thecannabist.co/wp-content/uploads/2018/04/AP17114646263057-800x533.jpg');"></span>
					        				</div>
							<figcaption class="wp-caption-text noprint">This Monday, April 24, 2017, photo shows the McDonald's logo on a restaurant in downtown Pittsburgh. McDonald's PlayPlaces aren’t becoming PotPlaces, not even in Colorado, the first state with legal recreational marijuana sales. The fast food chain said there is no truth to a report circulating recently on social media that 15 restaurants in the state have transformed or plan to transform play areas into pot-smoking centers. (AP Photo/Keith Srakocic)</figcaption>
							<h1 class="entry-title">No, Colorado McDonald&#8217;s are not converting PlayPlaces into marijuana lounges</h1>
		<h3>Fake news.</h3>				<div class="row">
			<div class="large-12 medium-12 small-12 columns masocial">
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">21</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Colorado%20McDonald%27s%20are%20not%20converting%20PlayPlaces%20into%20marijuana%20lounges&url=https://dpo.st/2Hun3kf&via=cannabist" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-reddit mash-medium mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&amp;title=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mash-center mashsb-noshadow" href="whatsapp://send?text=Colorado%20McDonald%27s%20are%20not%20converting%20PlayPlaces%20into%20marijuana%20lounges%20https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-mail mash-medium mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20story%20from%20The%20Cannabist%21&amp;body=I%20found%20this%20article%20on%20The%20Cannabist%20%E2%80%94%20The%20Denver%20Post%27s%20home%20for%20ideas%2C%20people%2C%20art%2C%20food%20and%20news%2C%20centered%20around%20the%20culture%20of%20cannabis.https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a  class="mashicon-print mash-medium mash-center mashsb-noshadow" href="http://www.printfriendly.com/print/?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&amp;item=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-medium mash-center mashsb-noshadow" href="https://plus.google.com/share?text=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-tumblr mash-medium mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&amp;t=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-pinterest mash-medium mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&amp;media=https%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2018%2F04%2FAP17114646263057.jpg&amp;description=McDonald%27s+PlayPlaces+aren%27t+becoming+pot+places%2C+not+even+in+Colorado%2C+the+first+state+with+legal+recreational+marijuana+sales." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-linkedin mash-medium mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-pocket mash-medium mash-center mashsb-noshadow" href="https://getpocket.com/save?title=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-digg mash-medium mash-center mashsb-noshadow" href="http://digg.com/submit?phase=2%20&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&amp;title=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Digg</span></a><a  class="mashicon-stumbleupon mash-medium mash-center mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->			</div>
		</div>
	                <div class="entry-meta-date">Published: <time class="entry-date" datetime="2018-04-18T11:09:03-0600" pubdate>Apr 18, 2018, 11:09 am</time> &bull; Updated: <time class="entry-date updated timeago" datetime="2018-04-18T11:09:03-0600">Apr 18, 2018, 11:09 am</time> <span class="single-comments-link"><a href="https://www.thecannabist.co/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/#disqus_thread" class="commentsNameLink"></a></span></div>                <p class="byline">By <span class="author"><a class="url fn n" href="https://www.thecannabist.co/author/ap/" rel="author">The Associated Press</a></span></p>            </header><!-- .entry-header -->
    
                        <div class="entry-content">
                <div class="row">
                    <div class="large-10 large-centered small-12 columns">
                        <p>DENVER &#8212; McDonald&#8217;s PlayPlaces aren&#8217;t becoming pot places, not even in Colorado, the first state with legal recreational marijuana sales.</p>
<p>The fast-food company said there is no truth to a report on social media that 15 restaurants in the state have transformed or plan to transform play areas into pot-smoking centers.</p>
<p>The Now 8 News site claimed each restaurant would have 15 pods where customers can smoke marijuana-filled joints, bongs or pipes without bothering others.</p>
<p>McDonald&#8217;s spokesman Khim Aday says he &#8220;can confirm 100 percent that this is not true.&#8221;</p>
<hr>
<p><strong>Related: <a href="https://www.thecannabist.co/2018/02/13/marijuana-cigarettes-philip-morris-marlboro-cannabis/98922/">No, Philip Morris isn&#8217;t selling marijuana cigarettes</a></strong></p>
<hr>
<p>He said the false story has circulated since 2015. The story said two Denver restaurants had completed the conversion, while the other 13 were planning completion renovations by the end of 2015. Legal recreational pot sales in Colorado began in 2014.</p>
<p><strong><em>This is part of The Associated Press&#8217; ongoing effort to fact-check misinformation that is shared widely online, including work with Facebook to identify and reduce the circulation of false stories on the platform.</em></strong></p>
<div data-spotim-module="recirculation" data-spot-id="sp_4iGOdl8H"></div>
<script async src="https://recirculation.spot.im/spot/sp_4iGOdl8H" data-spotim-script="recirculation"></script> 
                                            </div>
                </div><!-- .row -->
            </div><!-- .entry-content --> 
            
            
            <footer class="entry-footer">
                <div class="entry-meta-tags"><div class="entry-tags">Topics: <a href="https://www.thecannabist.co/tag/colorado/" rel="tag">Colorado</a>, <a href="https://www.thecannabist.co/tag/fake-news/" rel="tag">fake news</a>, <a href="https://www.thecannabist.co/tag/true-story/" rel="tag">true story</a></div></div>                            			<div class="row">
			<div class="large-12 medium-12 small-12 columns masocial">
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">21</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Colorado%20McDonald%27s%20are%20not%20converting%20PlayPlaces%20into%20marijuana%20lounges&url=https://dpo.st/2Hun3kf&via=cannabist" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-reddit mash-medium mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&amp;title=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mash-center mashsb-noshadow" href="whatsapp://send?text=Colorado%20McDonald%27s%20are%20not%20converting%20PlayPlaces%20into%20marijuana%20lounges%20https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-mail mash-medium mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20story%20from%20The%20Cannabist%21&amp;body=I%20found%20this%20article%20on%20The%20Cannabist%20%E2%80%94%20The%20Denver%20Post%27s%20home%20for%20ideas%2C%20people%2C%20art%2C%20food%20and%20news%2C%20centered%20around%20the%20culture%20of%20cannabis.https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a  class="mashicon-print mash-medium mash-center mashsb-noshadow" href="http://www.printfriendly.com/print/?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&amp;item=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-medium mash-center mashsb-noshadow" href="https://plus.google.com/share?text=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-tumblr mash-medium mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&amp;t=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-pinterest mash-medium mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&amp;media=https%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2018%2F04%2FAP17114646263057.jpg&amp;description=McDonald%27s+PlayPlaces+aren%27t+becoming+pot+places%2C+not+even+in+Colorado%2C+the+first+state+with+legal+recreational+marijuana+sales." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-linkedin mash-medium mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-pocket mash-medium mash-center mashsb-noshadow" href="https://getpocket.com/save?title=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-digg mash-medium mash-center mashsb-noshadow" href="http://digg.com/submit?phase=2%20&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F&amp;title=Colorado+McDonald%27s+are+not+converting+PlayPlaces+into+marijuana+lounges" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Digg</span></a><a  class="mashicon-stumbleupon mash-medium mash-center mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F04%2F18%2Fcolorado-mcdonalds-marijuana-lounges%2F103791%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->			</div>
		</div>
	            </footer><!-- .entry-footer -->
        </div><!-- .entry-body -->
	</article><!-- #post -->                    
                    	    <div class="related-lower">
		    <div class='yarpp-related'>
				<div class="related-wrap post-98335 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-news category-news tag-colorado tag-john-hickenlooper tag-marijuana-convictions tag-pardons region-colorado">
				<div class="related-post" style="background-image:url('https://www.thecannabist.co/wp-content/uploads/2017/11/fullsizerender1-1-500x419.jpg');">
					<div class="front-imgholder"></div>
					<a href="https://www.thecannabist.co/2018/02/06/colorado-governor-marijuana-pardons/98335/" rel="bookmark"></a>
				</div>
				<h2>
					<a href="https://www.thecannabist.co/2018/02/06/colorado-governor-marijuana-pardons/98335/" rel="bookmark"">Colo. gov considering pardons for nearly 40 people with marijuana convictions</a>
				</h2>
			</div>
						<div class="related-wrap post-99160 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-colorado-news category-news tag-colorado tag-colorado-department-of-revenue tag-denver tag-initiative-300 tag-pot-clubs tag-public-consumption tag-social-use region-colorado">
				<div class="related-post" style="background-image:url('https://www.thecannabist.co/wp-content/uploads/2018/02/AP18040848715488-500x342.jpg');">
					<div class="front-imgholder"></div>
					<a href="https://www.thecannabist.co/2018/02/15/denver-marijuana-club-coffee-joint-attorney/99160/" rel="bookmark"></a>
				</div>
				<h2>
					<a href="https://www.thecannabist.co/2018/02/15/denver-marijuana-club-coffee-joint-attorney/99160/" rel="bookmark"">City of Denver attorney recommends licensing of first legal marijuana club</a>
				</h2>
			</div>
						<div class="related-wrap post-97408 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-news category-news tag-car-crash tag-colorado tag-driving-high tag-dui tag-marijuana-blood-test region-colorado">
				<div class="related-post" style="background-image:url('https://www.thecannabist.co/wp-content/uploads/2018/01/alameda-crash-1-500x375.png');">
					<div class="front-imgholder"></div>
					<a href="https://www.thecannabist.co/2018/01/24/colorado-crash-marijuana-dui-limit/97408/" rel="bookmark"></a>
				</div>
				<h2>
					<a href="https://www.thecannabist.co/2018/01/24/colorado-crash-marijuana-dui-limit/97408/" rel="bookmark"">Man charged with killing two in Colorado crash was allegedly under legal marijuana limit</a>
				</h2>
			</div>
			
	<div class="clear"></div>
</div>
	    </div>
	<div class="spot-im-comments comments-area">
        <script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_4iGOdl8H"
        data-post-id="103791"
        data-post-url="https://www.thecannabist.co/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/"
        data-short-url="https://www.thecannabist.co/?p=103791"
        data-messages-count="10"
        data-wp-import-endpoint="https://www.thecannabist.co/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/feed/spotim/"
        data-facebook-url="https://www.thecannabist.co/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/"
        data-disqus-shortname="cannabist"
        data-disqus-url="https://www.thecannabist.co/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/"
        data-disqus-identifier="103791 https://www.thecannabist.co/?p=103791"
        data-community-question=""
        data-seo-enabled="false"
        data-wp-v="p-4.3.0/wp-4.9.4"
    ></script>
    </div>
		<div id="relatedwrap" class="noprint">
			<h4 class="related-title widget-title noprint">Related Content</h4>
			<div id="related-content" class="noprint"></div>
			<div class="relatednext"></div>
		</div>
		
                            
                    
                	<!-- ##ADPLACEMENT## -->
	<div id="bottom_leaderboard_marijuana_wrap">
		<div data-mantis-zone="bottom-leaderboard"></div>
	</div>
	                
                </div><!-- .columns -->
                
                        
        
        
        <div id="sidebar" class="sidebar large-4 medium-12 small-12 columns" role="complementary">
            
            <div id="sidebar-map" class="widget widget_map">
                <h4 class="widget-title"><a href="/map/">Find A Store Near You</a></h4>
                <a href="https://www.thecannabist.co/map/"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/weedmaps-map-link.png"></a>
            </div>
            
            <!-- ##ADPLACEMENT## -->
            <div id="cube1_marijuana_wrap" class="widget ad_wrap">
                <div>
                    <div data-mantis-zone="cube1"></div>
                </div>
            </div>        <script>
            var trackOutboundLink = function(url) {
               ga('send', 'event', 'outbound', 'click', url, {
                 'transport': 'beacon',
                 'hitCallback': function(){document.location = href;}
               });
            }
        </script>
        <div id="sidebar-survey" class="widget widget_survey">
            <h4 class="widget-title button radius"><a href="https://v2.decipherinc.com/survey/selfserve/226b/171000?ks_src=2" target="_blank" rel="nofollow" onclick="trackOutboundLink('https://v2.decipherinc.com/');return true;">Take cannabis surveys for gift cards</a></h4>
        </div>
        
            <!-- ##ADPLACEMENT## -->
            <div id="cube2_marijuana_wrap" class="widget ad_wrap">
                <div>
                    <div data-mantis-zone="cube2"></div>
                </div>
            </div><div id="sidebar-followus" class="widget widget_followus">
                <h4 class="widget-title">Follow Us</h4>
                <ul>
                    <li class="followus"><a href="https://twitter.com/cannabist" title="Follow The Cannabist on Twitter"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-twitter.png" alt="Follow The Cannabist on Twitter" /></a></li>
                    <li class="followus"><a href="https://facebook.com/cannabist" title="Like The Cannabist on Facebook"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-facebook.png" alt="Like The Cannabist on Facebook" /></a></li>
                    <li class="followus"><a href="https://instagram.com/cannabistco" title="Follow The Cannabist on Instagram"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-instagram.png" alt="Follow The Cannabist on Instagram" /></a></li>
                    <li class="followus"><a href="https://www.thecannabist.co/feed/" title="Follow The Cannabist via RSS"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-rss.png" alt="Follow The Cannabist via RSS" /></a></li>
                    <div class="clear"></div>
                </ul>
            </div><div id="sidebar-calendar" class="widget widget_cal">
                <h4 class="widget-title"><a href="/calendar/">The Cannabist Calendar</a></h4>
                <div data-cswidget="8869" > </div>
                <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
              </div><div id="sidebar-newsletter" class="widget widget_newsletter">
                <h4 class="widget-title">Get The Cannabist Newsletter</h4>
                <form action="https://plus.denverpost.com/mailer/" method="post" name="marijuanamail">
                    <div class="row collapse mj-form">
                        <div class="large-9 small-9 columns">
                            <input type="hidden" name="keebler" value="goof111" />
                            <input type="hidden" name="goof111" value="TRUE" />
                            <input type="hidden" name="redirect" value="https://www.thecannabist.co/2013/12/01/cannabist-newsletter-signup/2269/" />
                            <input type="hidden" name="id" value="autoadd" />
                            <input type="hidden" name="which" value="marijuana" />
                            <input type="text" name="name_first" value="Humans: Do Not Use" style="display:none;" />
                            <input required placeholder="Email Address" type="text" name="email_address" maxlength="50" value="" />
                        </div>
                        <div class="large-3 small-3 columns end">
                            <input class="button prefix" type="submit" id="newslettersubmit" value="Sign up">
                        </div>
                    </div>
                </form>
            </div><div id="text-5" class="widget widget_text"><h4 class="widget-title">Submit a tip</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f53410-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/04/18/colorado-mcdonalds-marijuana-lounges/103791/#wpcf7-f53410-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="53410" />
<input type="hidden" name="_wpcf7_version" value="5.0.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f53410-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="2" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your email address (required)" /></span><input type="submit" value="Submit your tip" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=44c276c4-ae85-e774-7d4e-28951a7af65e&amp;tgtid=071d6b30-9ac4-87e4-9183-101e6a38b75f"></script><div id="44c276c4-ae85-e774-7d4e-28951a7af65e"></div>
</div>
		</div> 
        </div><!-- #sidebar -->
        
        
                    
            </div><!-- .row -->
        </div><!-- #content -->
        
                
    </div><!-- #primary -->

<script type="text/javascript">
// Photo gallery-specific js
if ( jQuery('.photo-gallery').length )
{
    jQuery('.single-post-meta').hide();
    jQuery('.entry-footer').append(jQuery('.single-post-meta'));
    jQuery('.single-post-meta').show();
    jQuery('.single-post-meta').css('clear', 'both');
}
</script>
       
        
        <img height="1" width="1" style="border-style:none;margin:0;padding:0;position:absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=93hf6lv&ct=0:o2cw824n&fmt=3"/>
        
        <footer id="footer" class="site-footer" role="contentinfo">
        
        		<div class="row">
		<div class="large-12 small-12 columns">
			<div class="inner-footer">
				
		       
				</div><!-- .inner-footer -->
			</div><!-- .columns -->
	</div><!-- .row -->
	<div class="site-info">
		<div class="row">
        
			<div class="large-5 small-12 columns">
							<nav class="footer-links" role="navigation">
					<ul id="menu-footer-links" class="inline-list"><li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a title="About The Cannabist" href="https://www.thecannabist.co/about/">About</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1077"><a title="Contact The Cannabist" href="https://www.thecannabist.co/contact/">Contact</a></li>
<li id="menu-item-1070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070"><a title="Denver Post Ethics Policy" href="https://www.denverpost.com/ethics">Ethics Policy</a></li>
<li id="menu-item-1071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1071"><a title="Denver Post Terms of Use" href="https://www.denverpost.com/termsofuse">Terms of Use</a></li>
<li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a title="Denver Post Privacy Policy" href="https://www.denverpost.com/privacypolicy">Privacy Policy</a></li>
<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a title="Advertise on The Cannabist" href="/advertise/">Advertise</a></li>
</ul>				</nav><!-- #footer-links -->
						</div><!--.columns -->
                    
			<div class="large-7 small-12 columns">
				<div id="colophon">                      
										<p><span class="copyright">An edition of <a href="https://www.denverpost.com/" title="The Denver Post" target="_blank">The Denver Post</a>. All contents Copyright &copy; 2018 <a href="https://www.denverpost.com/" title="The Denver Post" target="_blank">The Denver Post</a> or other copyright holders | </span>
                        
					<span class="site-source">Powered by <a href="https://wordpress.org/" title="Personal Publishing Platform">WordPress</a>.</span><br />
					All rights reserved. This material may not be published, broadcast, rewritten or redistributed for any commercial purpose.</p>
									</div><!-- #colophon -->
			</div><!-- .columns -->
            
		</div><!-- .row -->
	</div><!-- #site-info -->
  
        </footer><!-- #footer -->
        
        
    </div><!-- #main -->

</div><!-- #page -->


</span>


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="thecannabist.co"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.thecannabist.co/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thecannabist.co\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"21","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.thecannabist.co\/2018\/04\/18\/colorado-mcdonalds-marijuana-lounges\/103791\/","title":"No%2C+Colorado+McDonald%E2%80%99s+are+not+converting+PlayPlaces+into+marijuana+lounges","image":"https:\/\/www.thecannabist.co\/wp-content\/uploads\/2018\/04\/AP17114646263057.jpg","desc":"McDonald's PlayPlaces aren't becoming pot places, not even in Colorado, the first state with legal recreational marijuana sales.","hashtag":"cannabist","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"I found this article on The Cannabist \u2014 The Denver Post's home for ideas, people, art, food and news, centered around the culture of cannabis.","subject":"Check out this story from The Cannabist!","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/reactor/library/js/foundation.min.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/reactor/library/js/reactor.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/jquery.timeago.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/dpmj-funcs.js'></script>
<script type='text/javascript' src='//nexus.ensighten.com/choozle/1642/Bootstrap.js'></script>
<script type='text/javascript' src='//launch.newsinc.com/js/embed.js'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?async=true'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/related.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'61847967',post:'103791',tz:'-6',srv:'www.thecannabist.co'} ]);
	_stq.push([ 'clickTrackerInit', '61847967', '103791' ]);
</script>

<script type="text/javascript" data-cfasync="false" src="https://assets.mantisadnetwork.com/mantodea.min.js" async></script>
<script type="text/javascript">
    var mantis = mantis || [];
    mantis.push(['display', 'load', {
        property: '58cb2a035ce64db55589b77a'
    }]);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
(function(d, s, id, tid, vid) {
    var js, ljs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
    ljs.parentNode.insertBefore(js, ljs);
})(document, 'script', 'ltkSDK', 'tUxHTINGb1zW', '1');
(function(d) {
    if (document.addEventListener) document.addEventListener('ltkAsyncListener', d);
    else {
        e = document.documentElement;
        e.ltkAsyncProperty = 0;
        e.attachEvent('onpropertychange', function(e) {
            if (e.propertyName == 'ltkAsyncProperty') { d(); }
        });
    }
})(function() {
    /********** Begin Custom Code **********/
    _ltk.Activity.AddPageBrowse();
    _ltk.Activity.Submit();
    /********** End Custom Code **********/
});
/* ]]> */
</script>
	</body>
</html>