
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if ( IE 7 )&!( IEMobile )]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if ( IE 8 )&!( IEMobile )]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">


<link rel="publisher" href="https://plus.google.com/100931264054788579031" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" value="https://www.thecannabist.co/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/" />
<meta name="twitter:title" value="Parents want to keep marijuana shop away from dojo" />
<meta name="twitter:description" value="A group of Colorado parents don&#039;t think a marijuana store in Steamboat Springs should share a parking lot with a karate academy." />
<meta name="twitter:image" value="https://www.thecannabist.co/wp-content/uploads/2018/03/MMJ_hanging-1240x798-800x515.jpg" />
<meta name="twitter:site" value="@cannabist" />
<meta name="twitter:domain" value="thecannabist.co" />
<meta name="twitter:creator" content="@cannabist" />

<meta property="fb:app_id" content="589548971098932"/>
<meta property="og:title" content="Parents want to keep marijuana shop away from dojo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecannabist.co/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/" />
<meta property="og:image" content="https://www.thecannabist.co/wp-content/uploads/2018/03/MMJ_hanging-1240x798-800x515.jpg" />
<meta property="og:site_name" content="The Cannabist" />
<meta property="og:description" content="A group of Colorado parents don&#039;t think a marijuana store in Steamboat Springs should share a parking lot with a karate academy." />
<meta property="article:publisher" content="https://www.facebook.com/cannabist" />
<meta property="article:author" content="https://www.facebook.com/cannabist" />
<meta property="fb:pages" content="1404160529823912">

<meta property="article:published_time" content="2018-03-20T10:46:55-0600" />
<meta property="article:modified_time" content="2018-03-20T10:46:55-0600" />

<meta name="google-site-verification" content="epLR1ZhhWRtDRUqsb4rlA6VXYXFMT2a-r0Sft5GIqKs" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="Googlebot-News" content="index,follow" />
<meta name="robots" content="follow, all" />

<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
<meta name="Copyright" content="Copyright &copy; The Denver Post." />
<meta name="news_keywords" content="colorado, marijuana, cannabis, child endangerment, child welfare, children, mountain towns" />

<!-- WordPress head -->
<meta charset="UTF-8" />
<title>Parents want to keep marijuana shop away from dojo</title>

<!-- mobile meta -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<link rel="pingback" href="https://www.thecannabist.co/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A group of Colorado parents don&#039;t think a marijuana store in Steamboat Springs should share a parking lot with a karate academy dojo."/>
<link rel="canonical" href="https://www.thecannabist.co/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thecannabist.co\/","name":"The Cannabist","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thecannabist.co\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//local.digitalfirstmedia.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//nexus.ensighten.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Feed" href="https://www.thecannabist.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Comments Feed" href="https://www.thecannabist.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Parents want to keep marijuana shop away from dojo Comments Feed" href="https://www.thecannabist.co/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecannabist.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='normalize-css'  href='https://www.thecannabist.co/wp-content/themes/reactor/library/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundicons-css'  href='https://www.thecannabist.co/wp-content/themes/reactor/library/fonts/foundation-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='reactor-css'  href='https://www.thecannabist.co/wp-content/themes/reactor/library/css/reactor.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='https://www.thecannabist.co/wp-content/plugins/bns-featured-category/bnsfc-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.thecannabist.co/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thecannabist.co/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #d9f5d9;
	border: 1px solid #222;
}

</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='https://www.thecannabist.co/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='typography-Open+Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ie8-style-css'  href='https://www.thecannabist.co/wp-content/themes/reactor/library/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thecannabist.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thecannabist.co/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//local.digitalfirstmedia.com/common/dfm/assets/js/dfm-core-level1.min.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/reactor/library/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<link rel='https://api.w.org/' href='https://www.thecannabist.co/wp-json/' />
<link rel='shortlink' href='http://dpo.st/2DH8K5Z' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecannabist.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecannabist.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&#038;format=xml" />

    <script type="text/javascript" src="//local.denverpost.com/common/dfm/dfm-core.js"></script>
    <!-- DFM API -->
    <script type="text/javascript">
        dfm.api("data","siteId",            "");
        dfm.api("data","company",           "");
        dfm.api("data","siteName",          "The Cannabist");
        dfm.api("data","siteDomain",        "denverpost.com");
        dfm.api("data","currentDomain",     "thecannabist.co");
        dfm.api("data","contentId",         "");
        dfm.api("data","sectionName",       "News");
        dfm.api("data","pageID",            "");
        dfm.api("data","pageUrl",           "/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/");
        dfm.api("data","pageTitle",         "Parents want to keep marijuana shop away from dojo");
        dfm.api("data","sectionId",         "");
        dfm.api("data","keywords",          "");
        dfm.api("data","byline",            "The Cannabist Network");
        dfm.api("data","adTaxonomy",        "");
        dfm.api("data","Taxonomy1",         "News");
        dfm.api("data","Taxonomy2",         "Colorado Marijuana News");
        dfm.api("data","Taxonomy3",         "");
        dfm.api("data","Taxonomy4",         "");
        dfm.api("data","kv",                "News");
        dfm.api("data","googleUA",          "UA-61435456-7");
        dfm.api("data","contentGeography",  "");
        dfm.api("data","contentRegion",     "");
        dfm.api("data","contentPostalCode", "");
        dfm.api("data","contentPrice",      "");
        dfm.api("data","contentChannel",    "");
        dfm.api("data","contentType",       "");
        dfm.api("data","contentCity",       "");
        //Extra
        dfm.api("data","errorType",         "");
        dfm.api("data","pageType",          "");
        dfm.api("data", "quantcast",        "p-4ctCQwtnNBNs2");
        dfm.api("data", "comscore",         "6035443");
    </script>
    

		<!-- GTM Data Layer -->
		<script type="text/javascript">
		  var dfm_gtm_dataLayer = true;

		var dfm_gtm_publisherproduct = dfm.api("data","currentDomain");
		var dataLayer_gaua = dfm.api("data", "googleUA");
        var dataLayer_byline = dfm.api("data", "byline");
        var dataLayer_pageurl = dfm.api("data", "pageUrl");
        var dataLayer_pagetitle = dfm.api("data", "pageTitle");
		var dataLayer_digitalpublisher = dfm.api("data", "company");
		var dataLayer_sectionName = dfm.api("data","sectionName");
        var dataLayer_taxonomy1 = dfm.api("data","Taxonomy1");
		var dataLayer_taxonomy2 = dfm.api("data","Taxonomy2");
		var dataLayer_quantcast = dfm.api("data", "quantcast");
		var dataLayer_comscore = dfm.api("data", "comscore");

		  analyticsEvent = function() {};
		  analyticsSocial = function() {};
		  analyticsVPV = function() {};
		  analyticsClearVPV = function() {};
		  analyticsForm = function() {};
		  window.dataLayer = window.dataLayer || [];
		  (function() {
		    window.gaJsonData = window.gaJsonData || [];
		    var gaTempJson = {
		      "comscore": "",
		      "pubplatform": "WP",
		      "releaseversion": "",
		      "digitalpublisher": "",
		      "publisherstate": ""
		    };
		    gaJsonData.push(gaTempJson);
		    var data = gaJsonData[0];
		    var json = {
		      "gaua": function() {
		        return data.gaua;
		      },
		      "quantcast": function () {
		        return data.quantcast;
		      },
		      "comscore": function() {
		        return data.comscore;
		      },
		      "pubplatform": function() {
		        return data.pubplatform;
		      },
		      "releaseversion": function() {
		        return data.releaseversion;
		      },
		      "digitalpublisher": function() {
		        return data.digitalpublisher;
		      },
		      "publisherstate": function() {
		        return data.publisherstate;
		      }
		    };
		    /*
		      Error type
		    */
		     var dataLayer_error = dfm.api("data","errorType");
		    /*
		      ga_ua
		    */
		    //var dataLayer_gaua = json["gaua"]();
		    /*
		      quantcast
		    */
		    //var dataLayer_quantcast = json["quantcast"]();
		    /*
		      comscore
		    */
		    //var dataLayer_comscore = json["comscore"]();
		    /*
		      Release Version
		    */
		    var dataLayer_releaseversion = json["releaseversion"]();
		    /*
		      Digital Publisher
		    */
		    //var dataLayer_digitalpublisher = json["digitalpublisher"]();
		    /*
		      Platform
		    */
		    var dataLayer_pubplatform = json["pubplatform"]();
		    /*
		      Publisher State
		    */
		    var dataLayer_publisherstate = json["publisherstate"]();
		    // Push the values into the dataLayer
		    dataLayer.push({
		      "errorType":dataLayer_error,
		      "ga_ua":dataLayer_gaua,
		      "quantcast":dataLayer_quantcast,
		      "comscore":dataLayer_comscore,
		      "Release Version":dataLayer_releaseversion,
		      "Digital Publisher":dataLayer_digitalpublisher,
		      "Platform":dataLayer_pubplatform,
		      "Publisher State":dataLayer_publisherstate,
              "Section":dataLayer_sectionName,
              "Taxonomy1":dataLayer_taxonomy1,
              "Taxonomy2":dataLayer_taxonomy2,
              "Byline":dataLayer_byline,
              "Content Title":dataLayer_pagetitle,
              "URL":dataLayer_pageurl,
              "Page Title":dataLayer_pagetitle,
		    });
		  }()); 
		</script>

		<!-- GA global -->
		<script type="text/javascript" src="//local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
        <!-- Google Tag Manager dfm -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager -->		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.3 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.3' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thecannabist.co\/2018\/03\/20\/parents-marijuana-shop-karate-academy-dojo\/101733\/"},"headline":"Parents want to keep marijuana shop away from dojo","url":"http:\/\/www.thecannabist.co\/2018\/03\/20\/parents-marijuana-shop-karate-academy-dojo\/101733\/","thumbnailUrl":"https:\/\/www.thecannabist.co\/wp-content\/uploads\/2018\/03\/MMJ_hanging-1240x798-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thecannabist.co\/wp-content\/uploads\/2018\/03\/MMJ_hanging-1240x798-150x150.jpg"},"dateCreated":"2018-03-20T16:46:55Z","datePublished":"2018-03-20T16:46:55Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Colorado Marijuana News","author":[{"@type":"Person","name":"The Cannabist Network"}],"creator":["The Cannabist Network"],"publisher":{"@type":"Organization","name":"The Cannabist"},"keywords":["child endangerment","child welfare","children","mountain towns","culture","pot and parenting","colorado marijuana news","news"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/favicon.ico?v=2" />
<style>
body { color: #222222; }
.site-title, .site-description { display: none; }
h1,h2,h3,h4,h5,h6 { color: #222222; }
h1,h2,h3,h4,h5,h6 { font-family: 'Open Sans', sans-serif; }
#main a { color: #913327; }
#main a:hover { color: #913327; }
</style>
<!-- end WordPress head -->

<link href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,600|Lora:400,700,400italic,700italic|PT+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" sizes="128x128" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/touch-icon-128x128.png">
<link rel="shortcut icon" sizes="196x196" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/touch-icon-196x196.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-ipad-retina-152x152.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-iphone-retina-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-ipad-76x76.png">
<link rel="apple-touch-icon" href="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-iphone-60x60.png">


<script>
    //confiure Outbrainvariables
    var outbrainurl = 'https://www.thecannabist.co/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/';
</script>

</head>

<body class="post-template-default single single-post postid-101733 single-format-standard has-top-bar">
    
    <span id="dpmj">

    
    <div id="page" class="hfeed site"> 
    
        <div class="top-bar-container fixed contain-to-grid"><nav class="top-bar" data-topbar><ul class="title-area"><li class="name"><p><a href="https://www.thecannabist.co"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/logo-small.png" alt="Home" /></a></p></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul><section class="top-bar-section"><ul id="menu-main-menu" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-1009"><a href="https://www.thecannabist.co/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1011"><a href="https://www.thecannabist.co/category/news/colorado-news/">Colorado</a></li>
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="https://www.thecannabist.co/category/news/us-news/">US News</a></li>
	<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://www.thecannabist.co/category/news/world-news/">World News</a></li>
	<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="https://www.thecannabist.co/category/news/politics/">Politics</a></li>
	<li id="menu-item-1010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1010"><a href="https://www.thecannabist.co/category/news/business/">Business</a></li>
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://www.thecannabist.co/category/news/crime/">Crime</a></li>
	<li id="menu-item-25892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-25892"><a href="https://www.thecannabist.co/category/news/year-in-review/">Year in Review</a>
<ul class="sub-menu dropdown">
		<li id="menu-item-70037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70037"><a href="https://www.thecannabist.co/category/news/year-in-review/2016/">2016</a></li>
		<li id="menu-item-45665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45665"><a href="https://www.thecannabist.co/category/news/year-in-review/2015/">2015</a></li>
		<li id="menu-item-25893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25893"><a href="https://www.thecannabist.co/category/news/year-in-review/2014/">2014</a></li>
	</ul>
</li>
	<li id="menu-item-1209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209"><a href="https://www.denverpost.com">The Denver Post</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children has-dropdown menu-item-996"><a href="https://www.thecannabist.co/category/culture/">Culture</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000"><a href="https://www.thecannabist.co/category/culture/entertainment/">Entertainment</a></li>
	<li id="menu-item-51912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51912"><a href="https://www.thecannabist.co/calendar/">Calendar / Upcoming Events</a></li>
	<li id="menu-item-3270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3270"><a href="https://www.thecannabist.co/category/culture/sports-culture/">Sports</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4213"><a href="https://www.thecannabist.co/category/culture/style/">Style</a></li>
	<li id="menu-item-2451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2451"><a href="https://www.thecannabist.co/category/culture/interviews/">Interviews</a></li>
	<li id="menu-item-2230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2230"><a href="https://www.thecannabist.co/category/culture/pot-and-parenting/">Pot and Parenting</a></li>
	<li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.thecannabist.co/category/culture/us-culture/">US Culture</a></li>
	<li id="menu-item-998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-998"><a href="https://www.thecannabist.co/category/culture/world-culture/">World Culture</a></li>
	<li id="menu-item-94076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94076"><a href="https://www.thecannabist.co/subscribe/">High Minded podcast by The Cannabist</a></li>
	<li id="menu-item-33990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="https://www.thecannabist.co/category/culture/the-cannabist-show/">The Cannabist Show</a></li>
	<li id="menu-item-9453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9453"><a href="https://www.thecannabist.co/category/culture/all-things-420/">All Things 4/20</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-1017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1017"><a href="https://www.thecannabist.co/category/reviews/">Reviews</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="https://www.thecannabist.co/category/reviews/strain-reviews/">Strain Reviews</a></li>
	<li id="menu-item-1021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021"><a href="https://www.thecannabist.co/category/reviews/product-reviews/">Vaporizer &#038; Product Reviews</a></li>
	<li id="menu-item-2171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2171"><a href="https://www.thecannabist.co/category/reviews/gone-hemp/">Gone Hemp</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-1005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1005"><a href="https://www.thecannabist.co/category/food/">Food</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1007"><a href="https://www.thecannabist.co/category/food/recipes/">Cannabis Recipes</a>
<ul class="sub-menu dropdown">
		<li id="menu-item-14730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14730"><a href="https://www.thecannabist.co/category/food/recipes/appetizers/">Appetizers</a></li>
		<li id="menu-item-14732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14732"><a href="https://www.thecannabist.co/category/food/recipes/entrees/">Entrees</a></li>
		<li id="menu-item-14731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14731"><a href="https://www.thecannabist.co/category/food/recipes/desserts/">Desserts</a></li>
		<li id="menu-item-88979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88979"><a href="https://www.thecannabist.co/category/food/recipes/beverages/">Beverages</a></li>
		<li id="menu-item-63906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63906"><a href="https://www.thecannabist.co/tag/holiday-recipes/">Holidays &#038; Gift Ideas</a></li>
	</ul>
</li>
	<li id="menu-item-14736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14736"><a href="https://www.thecannabist.co/category/food/recipes/cannabutter-canna-oil-info/">How-to: Cannabutter &#038; Canna-oil</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-2155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-2155"><a href="https://www.thecannabist.co/category/resources/">Resources</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-80558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80558"><a href="https://www.thecannabist.co/2016/10/14/legal-marijuana-laws-by-state-map-united-states/62772/">Where is Weed Legal? (map)</a></li>
	<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1985"><a href="https://www.thecannabist.co/category/resources/ask-the-cannabist/">Ask The Cannabist</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58086"><a href="https://www.thecannabist.co/category/resources/cultivation-tips-advice/">Cultivation Tips and Advice</a></li>
	<li id="menu-item-94077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94077"><a href="https://www.thecannabist.co/category/resources/pot-body/">Pot and the Body</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-53593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53593"><a href="https://www.thecannabist.co/map/">Marijuana Dispensaries</a></li>
<li class="divider"></li><li class="has-form"><form role="search" method="get" id="searchform" action="https://www.thecannabist.co"><div class="row collapse"><div class="large-10 small-10 columns"><input type="text" value="" name="s" id="s" placeholder="Search"></div><div class="large-2 small-2 columns end"><input class="button prefix" type="submit" id="searchsubmit" value=""></div></div></form></li><li class="divider"></li><li class="top-top social firstsocial hide-for-desktop"><a href="javascript:window.open('https://twitter.com/share?text=Parents+want+to+keep+marijuana+shop+away+from+dojoThe+Cannabist&url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%3Fp%3D101733%26year%3D2018%26monthnum%3D03%26day%3D20%26name%3Dparents-marijuana-shop-karate-academy-dojo', 'twitwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1'); return false;"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-twitter.png"></a></li><li class="top-top social hide-for-desktop"><a href="javascript:window.open('https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%3Fp%3D101733%26year%3D2018%26monthnum%3D03%26day%3D20%26name%3Dparents-marijuana-shop-karate-academy-dojo&p[images][0]=https%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2018%2F03%2FMMJ_hanging-1240x798-800x515.jpg&p[title]=Parents+want+to+keep+marijuana+shop+away+from+dojoThe+Cannabist&p[summary]=A+group+of+Colorado+parents+don%27t+think+a+marijuana+store+in+Steamboat+Springs+should+share+a+parking+lot+with+a+karate+academy.', 'fbwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1'); return false;"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-facebook.png"></a></li></ul></section></nav></div>    
        <header id="header" class="site-header hide-for-small" role="banner">
            <div class="row">
                <div class="large-12 small-12 columns">
                    
                    	<div class="inner-header" id="inner-header">
		<div class="row">
			<div class="column">
				                <div class="site-logo">
					<a href="https://www.thecannabist.co/" title="The Cannabist" rel="home">
						<img src="https://www.thecannabist.co/wp-content/uploads/2015/08/logo-med-transp.png" alt="The Cannabist logo">
					</a>
				</div><!-- .site-logo -->
				<!-- ##ADPLACEMENT## -->
				<!-- banner ad header -->
				<div id="top_leaderboard_marijuana_wrap">
										<!-- begin DFP Premium Ad Tag -->
					<div id='top_leaderboard_marijuana'>
						<script type='text/javascript'>
							if ( document.getElementById('inner-header').offsetWidth >= 728 ) {
								document.write('<div data-mantis-zone="top-leaderboard"></div>');
							}
						</script>
					</div>
					<!-- end DFP Premium Ad Tag -->
									</div><!-- .header-banner -->
								<div class="title-area">
					<p class="site-title"><a href="https://www.thecannabist.co/" title="The Cannabist" rel="home">The Cannabist</a></p>
					<p class="site-description">Denver, Colorado marijuana news, culture, resources</p>
				</div>
			</div><!-- .column -->
		</div><!-- .row -->
	</div><!-- .inner-header -->  
                    
                </div><!-- .columns -->
            </div><!-- .row -->
        </header><!-- #header -->
        
                
        <div id="main" class="wrapper">
                        <div id="top_mobile_leaderboard_marijuana_wrap">
                                <!-- begin DFP Premium Ad Tag -->
                <div id='top_mobile_leaderboard_marijuana'>
                    <script type='text/javascript'>
                        if ( document.getElementById('top_mobile_leaderboard_marijuana_wrap').offsetWidth >= 300 ) {
                            document.write('<div data-mantis-zone="mobile--top-leaderboard"></div>');
                        }
                    </script>
                </div>
                <!-- end DFP Premium Ad Tag -->
                            </div><!-- .header-banner -->
            
    <div id="primary" class="site-content">
    
            
        <div id="content" role="main">
            <div class="row">
                <!-- <div class=""> -->
                <div class="large-8 medium-12 small-12 columns primary">
                
                                
                                        
                    			<div id="breadcrumbs" class="hide-for-small">
				<div class="row">
					<div class="large-12 small-12 columns">
						<ul class="breadcrumbs"><li><a href="https://www.thecannabist.co" title="The Cannabist" rel="home" class="trail-begin">Home</a></li><li><a href="https://www.thecannabist.co/category/culture/pot-and-parenting/" title="View all posts in Pot and Parenting">Pot and Parenting</a></li><li><a href="https://www.thecannabist.co/category/news/" title="View all posts in News">News</a></li><li><a href="https://www.thecannabist.co/category/news/colorado-news/" title="View all posts in Colorado Marijuana News">Colorado Marijuana News</a></li><li class="current"><a href="#">Parents want to keep marijuana shop away from dojo</a></li></ul>					</div><!-- .columns -->
				</div><!-- .row -->
			</div><!-- #breadcrumbs -->
	                        
                    
	<article id="post-101733" class="post-101733 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-news category-news category-pot-and-parenting tag-child-endangerment tag-child-welfare tag-children tag-mountain-towns single">
        <div class="entry-body">

            
            <header class="entry-header">
            				<div class="entry-thumbnail">
												<span class="postimg" style="background-image:url('https://www.thecannabist.co/wp-content/uploads/2018/03/MMJ_hanging-1240x798-800x515.jpg');"></span>
					        			</div>
							<figcaption class="wp-caption-text noprint">Ryan Fisher, one of the owners of Rocky Mountain Remedies in Steamboat Springs, hangs marijuana buds to dry. (Photo by John F. Russell, Steamboat Today)</figcaption>
					<div class="entry-category">
				</div>
							<h1 class="entry-title">Parents want to keep marijuana shop away from dojo</h1>
		<h3>A group of Colorado parents don't think a marijuana store in Steamboat Springs should share a parking lot with a karate academy</h3>						<div class="row">
			<div class="large-12 medium-12 small-12 columns masocial">
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">46</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Parents%20want%20to%20keep%20marijuana%20shop%20away%20from%20dojo&url=http://dpo.st/2DH8K5Z&via=cannabist" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-reddit mash-medium mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&amp;title=Parents+want+to+keep+marijuana+shop+away+from+dojo" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mash-center mashsb-noshadow" href="whatsapp://send?text=Parents%20want%20to%20keep%20marijuana%20shop%20away%20from%20dojo%20https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-mail mash-medium mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20story%20from%20The%20Cannabist%21&amp;body=I%20found%20this%20article%20on%20The%20Cannabist%20%E2%80%94%20The%20Denver%20Post%27s%20home%20for%20ideas%2C%20people%2C%20art%2C%20food%20and%20news%2C%20centered%20around%20the%20culture%20of%20cannabis.https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a  class="mashicon-print mash-medium mash-center mashsb-noshadow" href="http://www.printfriendly.com/print/?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&amp;item=Parents+want+to+keep+marijuana+shop+away+from+dojo" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-medium mash-center mashsb-noshadow" href="https://plus.google.com/share?text=Parents+want+to+keep+marijuana+shop+away+from+dojo&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-tumblr mash-medium mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&amp;t=Parents+want+to+keep+marijuana+shop+away+from+dojo" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-pinterest mash-medium mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&amp;media=https%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2018%2F03%2FMMJ_hanging-1240x798.jpg&amp;description=A+group+of+Colorado+parents+don%27t+think+a+marijuana+store+in+Steamboat+Springs+should+share+a+parking+lot+with+a+karate+academy." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-linkedin mash-medium mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Parents+want+to+keep+marijuana+shop+away+from+dojo&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-pocket mash-medium mash-center mashsb-noshadow" href="https://getpocket.com/save?title=Parents+want+to+keep+marijuana+shop+away+from+dojo&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-digg mash-medium mash-center mashsb-noshadow" href="http://digg.com/submit?phase=2%20&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&amp;title=Parents+want+to+keep+marijuana+shop+away+from+dojo" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Digg</span></a><a  class="mashicon-stumbleupon mash-medium mash-center mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.5-->			</div>
		</div>
	            </header><!-- .entry-header -->
    
                        <div class="entry-content">
                <div class="row">
                    <div class="large-10 large-centered small-12 columns">
                        <div class="entry-meta-date">Published: <time class="entry-date" datetime="2018-03-20T10:46:55-0600" pubdate>Mar 20, 2018, 10:46 am</time> &bull; Updated: <time class="entry-date updated timeago" datetime="2018-03-20T10:46:55-0600">Mar 20, 2018, 10:46 am</time> <span class="single-comments-link"><a href="https://www.thecannabist.co/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/#disqus_thread" class="commentsNameLink"></a></span></div>                        <p class="byline">By <strong>Scott Franz</strong>, <em> Steamboat Today</em></p>                                                <p>STEAMBOAT SPRINGS &#8212; A group of parents don&#8217;t think a marijuana store in Steamboat Springs should share a parking lot with a karate academy where their children train.</p>
<p>Nine parents of children who attend the Rocky Mountain Karate Academy have signed a letter urging the city&#8217;s planning commission to reject Rocky Mountain Remedies proposal to move from west Steamboat into a new location at 410 S. Lincoln Ave.</p>
<div class="large-6 medium-12 small-12 columns right sidebox related"><hr><h4>Related stories</h4><ul><li><a href="https://www.thecannabist.co/2016/12/23/child-welfare-colorado-marijuana-uptick/70051/" rel="bookmark" title="Drug-related child welfare cases increase in Colorado &#8211; legal weed&#8217;s connection unclear">Drug-related child welfare cases increase in Colorado &#8211; legal weed&#8217;s connection unclear</a></li><li><a href="https://www.thecannabist.co/2016/03/26/shona-banda-kansas-marijuana-advocate-sues/50911/" rel="bookmark" title="Marijuana advocate Shona Banda sues Kansas after state took custody of son">Marijuana advocate Shona Banda sues Kansas after state took custody of son</a></li><li><a href="https://www.thecannabist.co/2016/01/13/kansas-medical-marijuana-child-custody-case-colorado-veteran-raymond-schwab/46575/" rel="bookmark" title="Kansas holds children of Colorado veteran who uses medical marijuana">Kansas holds children of Colorado veteran who uses medical marijuana</a></li><li><a href="https://www.thecannabist.co/2014/04/04/new-pot-bill-colorado-senate-threat-families-opinion/8928/" rel="bookmark" title="New pot bill in Colorado Senate threat to families (opinion)">New pot bill in Colorado Senate threat to families (opinion)</a></li><li><a href="https://www.thecannabist.co/2014/01/30/parenting-marijuana-children-safety-child-protective-services/3516/" rel="bookmark" title="Parenting: Lessons from Child Protective Services">Parenting: Lessons from Child Protective Services</a></li></ul><hr></div>
<p>The planning commission is set to weigh in on the proposal Thursday evening before it is sent to the Steamboat Springs City Council for a final decision April 3.</p>
<p>&#8220;We are concerned with a close proximity of a retail marijuana storefront for a number of reasons including traffic, potential odors and the allure for children that a marijuana storefront could promote,&#8221; the parents wrote in the letter. &#8220;We do not want our children desensitized and familiar with marijuana at such a young and impressionable age.&#8221;</p>
<p>Read the full story at <a href="https://www.steamboattoday.com/news/parents-want-to-keep-steamboat-pot-shop-away-from-dojo/">SteamboatToday.com</a></p>
<div data-spotim-module="recirculation" data-spot-id="sp_4iGOdl8H"></div>
<script async src="https://recirculation.spot.im/spot/sp_4iGOdl8H" data-spotim-script="recirculation"></script> 
                                                <div class="entry-meta-tags"><div class="entry-tags">Topics: <a href="https://www.thecannabist.co/tag/child-endangerment/" rel="tag">child endangerment</a>, <a href="https://www.thecannabist.co/tag/child-welfare/" rel="tag">child welfare</a>, <a href="https://www.thecannabist.co/tag/children/" rel="tag">children</a>, <a href="https://www.thecannabist.co/tag/mountain-towns/" rel="tag">mountain towns</a></div></div>                                            </div>
                </div><!-- .row -->
            </div><!-- .entry-content --> 
            
            
            <footer class="entry-footer">
            			<div class="row">
			<div class="large-12 medium-12 small-12 columns masocial">
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">46</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Parents%20want%20to%20keep%20marijuana%20shop%20away%20from%20dojo&url=http://dpo.st/2DH8K5Z&via=cannabist" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-reddit mash-medium mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&amp;title=Parents+want+to+keep+marijuana+shop+away+from+dojo" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mash-center mashsb-noshadow" href="whatsapp://send?text=Parents%20want%20to%20keep%20marijuana%20shop%20away%20from%20dojo%20https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-mail mash-medium mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20story%20from%20The%20Cannabist%21&amp;body=I%20found%20this%20article%20on%20The%20Cannabist%20%E2%80%94%20The%20Denver%20Post%27s%20home%20for%20ideas%2C%20people%2C%20art%2C%20food%20and%20news%2C%20centered%20around%20the%20culture%20of%20cannabis.https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a  class="mashicon-print mash-medium mash-center mashsb-noshadow" href="http://www.printfriendly.com/print/?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&amp;item=Parents+want+to+keep+marijuana+shop+away+from+dojo" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-medium mash-center mashsb-noshadow" href="https://plus.google.com/share?text=Parents+want+to+keep+marijuana+shop+away+from+dojo&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-tumblr mash-medium mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&amp;t=Parents+want+to+keep+marijuana+shop+away+from+dojo" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-pinterest mash-medium mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&amp;media=https%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2018%2F03%2FMMJ_hanging-1240x798.jpg&amp;description=A+group+of+Colorado+parents+don%27t+think+a+marijuana+store+in+Steamboat+Springs+should+share+a+parking+lot+with+a+karate+academy." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-linkedin mash-medium mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Parents+want+to+keep+marijuana+shop+away+from+dojo&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-pocket mash-medium mash-center mashsb-noshadow" href="https://getpocket.com/save?title=Parents+want+to+keep+marijuana+shop+away+from+dojo&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-digg mash-medium mash-center mashsb-noshadow" href="http://digg.com/submit?phase=2%20&amp;url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F&amp;title=Parents+want+to+keep+marijuana+shop+away+from+dojo" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Digg</span></a><a  class="mashicon-stumbleupon mash-medium mash-center mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.thecannabist.co%2F2018%2F03%2F20%2Fparents-marijuana-shop-karate-academy-dojo%2F101733%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.5-->			</div>
		</div>
	            </footer><!-- .entry-footer -->
        </div><!-- .entry-body -->
	</article><!-- #post -->                    
                            <nav class="nav-single noprint">
            <div class="nav-previous alignleft"><a href="https://www.thecannabist.co/2018/03/20/reverend-for-marijuana-based-church-suspends-his-county-commissioner-campaign/101732/" rel="prev"><span class="meta-nav" id="prevLink">&larr;</span> Previous</a></div>            <div class="nav-next alignright"><a href="https://www.thecannabist.co/2018/03/20/novartis-marijuana-canadian-startup/101744/" rel="next">Next <span class="meta-nav" id="nextLink">&rarr;</span></a></div>            <div class="clear"></div>
        </nav><!-- .nav-single -->
<div class="spot-im-comments comments-area">
        <script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_4iGOdl8H"
        data-post-id="101733"
        data-post-url="https://www.thecannabist.co/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/"
        data-short-url="https://www.thecannabist.co/?p=101733"
        data-messages-count="10"
        data-wp-import-endpoint="https://www.thecannabist.co/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/feed/spotim/"
        data-facebook-url="https://www.thecannabist.co/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/"
        data-disqus-shortname="cannabist"
        data-disqus-url="https://www.thecannabist.co/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/"
        data-disqus-identifier="101733 https://www.thecannabist.co/?p=101733"
        data-community-question=""
        data-seo-enabled="false"
        data-wp-v="p-4.3.0/wp-4.8.2"
    ></script>
    </div>
		<div id="relatedwrap" class="noprint">
			<h4 class="related-title widget-title noprint">Related Content</h4>
			<div id="related-content" class="noprint"></div>
			<div class="relatednext"></div>
		</div>
		
                            
                    
                	<!-- ##ADPLACEMENT## -->
	<div id="bottom_leaderboard_marijuana_wrap">
		<div data-mantis-zone="bottom-leaderboard"></div>
	</div>
	                
                </div><!-- .columns -->
                
                        
        
        
        <div id="sidebar" class="sidebar large-4 medium-12 small-12 columns" role="complementary">
            <div id="sidebar-followus" class="widget widget_followus">
                <h4 class="widget-title">Follow us:</h4>
                <ul>
                <li class="followus"><a href="https://twitter.com/cannabist" title="Follow The Cannabist on Twitter"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-twitter.png" alt="Follow The Cannabist on Twitter" /></a></li>
                <li class="followus"><a href="https://facebook.com/cannabist" title="Like The Cannabist on Facebook"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-facebook.png" alt="Like The Cannabist on Facebook" /></a></li>
                <li class="followus"><a href="https://www.pinterest.com/cannabistco" title="Follow The Cannabist on Pinterest"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-pinterest.png" alt="Follow The Cannabist on Pinterest" /></a></li>
                <li class="followus"><a href="https://instagram.com/cannabistco" title="Follow The Cannabist on Instagram"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-instagram.png" alt="Follow The Cannabist on Instagram" /></a></li>
                <li class="followus"><a href="https://www.thecannabist.co/feed/" title="Follow The Cannabist on RSS"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-rss.png" alt="Follow The Cannabist on RSS" /></a></li>
                <div class="clear"></div>
                </ul>
            </div><div id="sidebar-podcasts" class="widget widget_podcast">
                <h4 class="widget-title">Subscribe to our podcast</h4>
                <p><a href="https://geo.itunes.apple.com/us/podcast/the-cannabist-show/id1009011448?mt=2&uo=6" target="itunes_store"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-itunes-button.png" alt="Subscribe with iTunes"></a></p>
                <p><a href="http://pca.st/X7vB"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-pocketcasts-button.png" alt="Subscribe with Pocket Casts"></a></p>
                <p><a href="https://www.stitcher.com/s?fid=68679&refid=stpr"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-stitcher-button.png" alt="Subscribe with Stitcher"></a></p>
                <p><a href="https://dpo.st/CannabistPodGoogle"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-google-play.png" alt="Subscribe on Google Play Music"></a></p>
                <p><a href="https://www.thecannabist.co/category/podcast/feed/"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-rss-button.png" alt="Subscribe via RSS"></a></p>
            </div><div id="sidebar-newsletter" class="widget widget_newsletter">
                <h4 class="widget-title">Get The Cannabist Newsletter</h4>
                <form action="http://www.denverpostplus.com/app/mailer/" method="post" name="marijuanamail">
                    <div class="row collapse mj-form">
                        <div class="large-9 small-9 columns">
                            <input type="hidden" name="keebler" value="goof111" />
                            <input type="hidden" name="goof111" value="TRUE" />
                            <input type="hidden" name="redirect" value="https://www.thecannabist.co/2013/12/01/cannabist-newsletter-signup/2269/" />
                            <input type="hidden" name="id" value="autoadd" />
                            <input type="hidden" name="which" value="marijuana" />
                            <input type="text" name="name_first" value="Humans: Do Not Use" style="display:none;" />
                            <input required placeholder="Email Address" type="text" name="email_address" maxlength="50" value="" />
                        </div>
                        <div class="large-3 small-3 columns end">
                            <input class="button prefix" type="submit" id="newslettersubmit" value="Sign up">
                        </div>
                    </div>
                </form>
            </div>
            <div id="sidebar-map" class="widget widget_map">
                <h4 class="widget-title"><a href="/map/">Find A Store Near You</a></h4>
                <a href="https://www.thecannabist.co/map/"><img src="https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/weedmaps-map-link.png"></a>
            </div>
                    <script>
            var trackOutboundLink = function(url) {
               ga('send', 'event', 'outbound', 'click', url, {
                 'transport': 'beacon',
                 'hitCallback': function(){document.location = href;}
               });
            }
        </script>
        <div id="sidebar-survey" class="widget widget_survey">
            <h4 class="widget-title button radius"><a href="https://v2.decipherinc.com/survey/selfserve/226b/171000?ks_src=2" target="_blank" rel="nofollow" onclick="trackOutboundLink('https://v2.decipherinc.com/');return true;">Take cannabis surveys for gift cards</a></h4>
        </div>
        
            <!-- ##ADPLACEMENT## -->
            <div id="cube1_marijuana_wrap" class="widget widget_adsmall">
                <div data-mantis-zone="cube1"></div>
            </div><div id="leafbuyer_widget-2" class="hide-for-medium-down widget widget_leafbuyer"><script>(function($){$(document).ready(function(){$('.widget_leafbuyer').each(function(){if ( $(this).is(':visible') && !$(this).hasClass('triggered') ) {$(this).html('<div id="leafBuyerEmbed"></div>');$.ajax({url:"https://www.leafbuyer.com/cannawidget.htjs?vid=63RhCu9d&tgt=leafBuyerEmbed",dataType:"script",cache:true,success: function(){}});$(this).addClass('triggered');}});});})(jQuery);</script></div><div id="sidebar-popular" class="widget widget_pop">
                    <h4 class="widget-title">Popular</h4><ul>                        <li class="clearfix"><span class="pop_num">1</span><a href="https://www.thecannabist.co/2018/03/17/glen-big-baby-davis-arrested-marijuana/101634/">Former NBA player Glen "Big Baby" Davis arrested on marijuana charges</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">2</span><a href="https://www.thecannabist.co/2018/03/19/connecticut-marijuana-legalization-2018/101652/">Will this be the year Connecticut legalizes marijuana?</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">3</span><a href="https://www.thecannabist.co/2018/03/19/massachusetts-marijuana-businesses-ban/101672/">Marijuana businesses face bans across Massachusetts</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">4</span><a href="https://www.thecannabist.co/2018/03/17/op-ed-colorado-allow-marijuana-tasting-rooms/101640/">Op-ed: Colorado should allow marijuana tasting rooms</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">5</span><a href="https://www.thecannabist.co/2018/03/19/texas-medical-marijuana-entrepreneurs/101705/">Marijuana entrepreneurs hope for green in reliably red Texas</a><div class="clear"></div></li>
                        </ul>
                    </div><div id="sidebar-dontmiss" class="widget widget_dontmiss">
                <h4 class="widget-title">Don't Miss</h4>
                <ul>                        <li class="clearfix"><span class="pop_num">1</span><a href="https://www.thecannabist.co/2017/10/03/opium-heroin-morphine-opioids-history/89205/">The devastating American opioid crisis&#8230; of 1908</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">2</span><a href="https://www.thecannabist.co/2015/06/19/concentrates-how-to-consume-them-dabbing-vaping-hash-pipe-vaporizer/36402/">Cannabis concentrates 101: How to consume them &#8212; dabbing, vaping and more</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">3</span><a href="https://www.thecannabist.co/2017/03/07/federal-marijuana-enforcement-trump-administration-experts-questions/74933/">Federal marijuana law enforcement: What you need to know</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">4</span><a href="https://www.thecannabist.co/2017/03/02/world-marijuana-laws-policies-rapidly-evolving/74700/">Global ganja: Cannabis policies rapidly evolving</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">5</span><a href="https://www.thecannabist.co/2016/11/16/philanthropy-marijuana-industry-gives-back/67675/">Cannabis philanthropy helps heal Drug War wounds</a><div class="clear"></div></li>
                    </ul>
                </div>
            <div id="sidebar-sotd" class="widget widget_strain">
                <h4 class="widget-title"><a href="/category/reviews/strain-reviews/">Strain of the Day</a></h4>
                <div id="the_strain_img">
                    <div class="the_strain_padder"></div>
                    <a href="https://www.thecannabist.co/2015/11/04/aspen-og-marijuana-review/43112/">
                        <div class="the_strain_img_img" style="background-image:url('https://www.thecannabist.co/wp-content/uploads/2015/11/aspen-OG-strain-marijuana-review-the-cannabist-500x334.jpg');" alt="Strain of the Day"></div>
                    </a>
                    <h3 id="the_strain">
                        <a href="https://www.thecannabist.co/2015/11/04/aspen-og-marijuana-review/43112/">
                            Aspen OG
                        </a>
                    </h3>
                </div>
            </div><div id="sidebar-calendar" class="widget widget_cal">
                <h4 class="widget-title"><a href="/calendar/">The Cannabist Calendar</a></h4>
                <div data-cswidget="8266" > </div>
                <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
              </div>
            <!-- ##ADPLACEMENT## -->
            <div id="cube2_marijuana_wrap" class="widget widget_adlarge">
                <div data-mantis-zone="cube2"></div>
            </div><div id="text-5" class="widget widget_text"><h4 class="widget-title">Submit a tip</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f53410-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/03/20/parents-marijuana-shop-karate-academy-dojo/101733/#wpcf7-f53410-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="53410" />
<input type="hidden" name="_wpcf7_version" value="4.9" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f53410-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="2" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your email address (required)" /></span><input type="submit" value="Submit your tip" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=44c276c4-ae85-e774-7d4e-28951a7af65e&amp;tgtid=071d6b30-9ac4-87e4-9183-101e6a38b75f"></script><div id="44c276c4-ae85-e774-7d4e-28951a7af65e"></div>
</div>
		</div> 
        </div><!-- #sidebar -->
        
        
                    
            </div><!-- .row -->
        </div><!-- #content -->
        
                
    </div><!-- #primary -->

<script type="text/javascript">
// Photo gallery-specific js
if ( jQuery('.photo-gallery').length )
{
    jQuery('.single-post-meta').hide();
    jQuery('.entry-footer').append(jQuery('.single-post-meta'));
    jQuery('.single-post-meta').show();
    jQuery('.single-post-meta').css('clear', 'both');
}
</script>
       
        
        <img height="1" width="1" style="border-style:none;margin:0;padding:0;position:absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=93hf6lv&ct=0:o2cw824n&fmt=3"/>
        
        <footer id="footer" class="site-footer" role="contentinfo">
        
        		<div class="row">
		<div class="large-12 small-12 columns">
			<div class="inner-footer">
				
		       
				</div><!-- .inner-footer -->
			</div><!-- .columns -->
	</div><!-- .row -->
	<div class="site-info">
		<div class="row">
        
			<div class="large-5 small-12 columns">
							<nav class="footer-links" role="navigation">
					<ul id="menu-footer-links" class="inline-list"><li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a title="About The Cannabist" href="https://www.thecannabist.co/about/">About</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1077"><a title="Contact The Cannabist" href="https://www.thecannabist.co/contact/">Contact</a></li>
<li id="menu-item-1070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070"><a title="Denver Post Ethics Policy" href="https://www.denverpost.com/ethics">Ethics Policy</a></li>
<li id="menu-item-1071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1071"><a title="Denver Post Terms of Use" href="https://www.denverpost.com/termsofuse">Terms of Use</a></li>
<li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a title="Denver Post Privacy Policy" href="https://www.denverpost.com/privacypolicy">Privacy Policy</a></li>
<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a title="Advertise on The Cannabist" href="/advertise/">Advertise</a></li>
</ul>				</nav><!-- #footer-links -->
						</div><!--.columns -->
                    
			<div class="large-7 small-12 columns">
				<div id="colophon">                      
										<p><span class="copyright">An edition of <a href="https://www.denverpost.com/" title="The Denver Post" target="_blank">The Denver Post</a>. All contents Copyright &copy; 2018 <a href="https://www.denverpost.com/" title="The Denver Post" target="_blank">The Denver Post</a> or other copyright holders | </span>
                        
					<span class="site-source">Powered by <a href="https://wordpress.org/" title="Personal Publishing Platform">WordPress</a>.</span><br />
					All rights reserved. This material may not be published, broadcast, rewritten or redistributed for any commercial purpose.</p>
									</div><!-- #colophon -->
			</div><!-- .columns -->
            
		</div><!-- .row -->
	</div><!-- #site-info -->
  
        </footer><!-- #footer -->
        
        
    </div><!-- #main -->

    
</div><!-- #page -->


</span>


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="thecannabist.co"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thecannabist.co\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"46","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.thecannabist.co\/2018\/03\/20\/parents-marijuana-shop-karate-academy-dojo\/101733\/","title":"Parents+want+to+keep+marijuana+shop+away+from+dojo","image":"https:\/\/www.thecannabist.co\/wp-content\/uploads\/2018\/03\/MMJ_hanging-1240x798.jpg","desc":"A group of Colorado parents don't think a marijuana store in Steamboat Springs should share a parking lot with a karate academy.","hashtag":"cannabist","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thecannabist.co\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"I found this article on The Cannabist \u2014 The Denver Post's home for ideas, people, art, food and news, centered around the culture of cannabis.","subject":"Check out this story from The Cannabist!","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/reactor/library/js/foundation.min.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/reactor/library/js/reactor.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/jquery.timeago.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/dpmj-funcs.js'></script>
<script type='text/javascript' src='//nexus.ensighten.com/choozle/1642/Bootstrap.js'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/media-center-embed.js'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?async=true'></script>
<script type='text/javascript' src='//launch.newsinc.com/js/embed.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/related.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thecannabist.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'61847967',post:'101733',tz:'-6',srv:'www.thecannabist.co'} ]);
	_stq.push([ 'clickTrackerInit', '61847967', '101733' ]);
</script>

<script type="text/javascript">
	// Mantis ads setup
	var mantis = mantis || [];
	mantis.push(['display', 'load', {
		property: '58cb2a035ce64db55589b77a'
	}]);
</script>
<script type="text/javascript" data-cfasync="false" src="https://assets.mantisadnetwork.com/mantodea.min.js" async></script>
<script type='text/javascript'>
/* <![CDATA[ */
var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
(function(d, s, id, tid, vid) {
    var js, ljs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
    ljs.parentNode.insertBefore(js, ljs);
})(document, 'script', 'ltkSDK', 'tUxHTINGb1zW', '1');
(function(d) {
    if (document.addEventListener) document.addEventListener('ltkAsyncListener', d);
    else {
        e = document.documentElement;
        e.ltkAsyncProperty = 0;
        e.attachEvent('onpropertychange', function(e) {
            if (e.propertyName == 'ltkAsyncProperty') { d(); }
        });
    }
})(function() {
    /********** Begin Custom Code **********/
    _ltk.Activity.AddPageBrowse();
    _ltk.Activity.Submit();
    /********** End Custom Code **********/
});
/* ]]> */
</script>

	</body>
</html>