
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if ( IE 7 )&!( IEMobile )]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if ( IE 8 )&!( IEMobile )]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">


<link rel="publisher" href="http://plus.google.com/100931264054788579031" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" value="http://www.thecannabist.co/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/" />
<meta name="twitter:title" value="Can nutrients make cannabis taste bad? Learn more about fertilizers and flushing" />
<meta name="twitter:description" value="Our expert grower is asked: &#039;Can cannabis flower have a chemical taste if it contains nutrients added to aid growing?&#039; Get info on fertilizers and flushing." />
<meta name="twitter:image" value="http://www.thecannabist.co/wp-content/uploads/2016/03/florida-medical-marijuana-legislation-800x504.jpg" />
<meta name="twitter:site" value="@cannabist" />
<meta name="twitter:domain" value="thecannabist.co" />
<meta name="twitter:creator" content="@JorgeCervantes" />

<meta property="fb:app_id" content="589548971098932"/>
<meta property="og:title" content="Can nutrients make cannabis taste bad? Learn more about fertilizers and flushing" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thecannabist.co/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/" />
<meta property="og:image" content="http://www.thecannabist.co/wp-content/uploads/2016/03/florida-medical-marijuana-legislation-800x504.jpg" />
<meta property="og:site_name" content="The Cannabist" />
<meta property="og:description" content="Our expert grower is asked: &#039;Can cannabis flower have a chemical taste if it contains nutrients added to aid growing?&#039; Get info on fertilizers and flushing." />
<meta property="article:publisher" content="http://www.facebook.com/cannabist" />
<meta property="article:author" content="https://www.facebook.com/JoCerv" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="follow, all" />
<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
<meta name="Copyright" content="Copyright &copy; The Denver Post." />
<meta name="news_keywords" content="colorado, marijuana, cannabis, cultivation, fertilizers, fertilizing, flush, growing marijuana, harvest, home growing, home growing tips, indoor marijuana growing, indoors, nutrients, outdoor growing" />

<!-- WordPress head -->
<meta charset="UTF-8" />
<title>The unsavory effects of using fertilizer when growing marijuana</title>

<!-- mobile meta -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<link rel="pingback" href="http://www.thecannabist.co/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Our expert grower is asked: &#039;Can cannabis flower have a chemical taste if it contains nutrients added to aid growing?&#039; Get info on fertilizers and flushing."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.thecannabist.co/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Feed" href="http://www.thecannabist.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Comments Feed" href="http://www.thecannabist.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Can nutrients make cannabis taste bad? Learn more about fertilizers and flushing Comments Feed" href="http://www.thecannabist.co/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thecannabist.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='normalize-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundicons-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/fonts/foundation-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='reactor-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/css/reactor.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://www.thecannabist.co/wp-content/plugins/bns-featured-category/bnsfc-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.thecannabist.co/wp-content/plugins/wp-email/email-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thecannabist.co/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #d9f5d9;
	border: 1px solid #222;
}

</style>
<link rel='stylesheet' id='typography-Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ie8-style-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thecannabist.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://local.digitalfirstmedia.com/common/dfm/assets/js/dfm-core-level1.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/reactor/library/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<link rel='https://api.w.org/' href='http://www.thecannabist.co/wp-json/' />
<link rel='shortlink' href='http://dpo.st/2ouFg47' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecannabist.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F03%2F28%2Fgrowing-marijuana-fertilizers-nutrients-flushing%2F72515%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecannabist.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F03%2F28%2Fgrowing-marijuana-fertilizers-nutrients-flushing%2F72515%2F&#038;format=xml" />

    <script type="text/javascript" src="http://local.denverpost.com/common/dfm/dfm-core.js"></script>
    <!-- DFM API -->
    <script type="text/javascript">
        dfm.api("data","siteId",            "");
        dfm.api("data","company",           "");
        dfm.api("data","siteName",          "The Cannabist");
        dfm.api("data","siteDomain",        "denverpost.com");
        dfm.api("data","currentDomain",     "thecannabist.co");
        dfm.api("data","contentId",         "");
        dfm.api("data","sectionName",       "Resources");
        dfm.api("data","pageID",            "");
        dfm.api("data","pageUrl",           "/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/");
        dfm.api("data","pageTitle",         "Can nutrients make cannabis taste bad? Learn more about fertilizers and flushing");
        dfm.api("data","sectionId",         "");
        dfm.api("data","keywords",          "");
        dfm.api("data","adTaxonomy",        "");
        dfm.api("data","Taxonomy1",         "Blogs");
        dfm.api("data","Taxonomy2",         "Resources");
        dfm.api("data","Taxonomy3",         "");
        dfm.api("data","Taxonomy4",         "");
        dfm.api("data","kv",                "Resources");
        dfm.api("data","googleUA",          "UA-61435456-7");
        dfm.api("data","contentGeography",  "");
        dfm.api("data","contentRegion",     "");
        dfm.api("data","contentPostalCode", "");
        dfm.api("data","contentPrice",      "");
        dfm.api("data","contentChannel",    "");
        dfm.api("data","contentType",       "");
        dfm.api("data","contentCity",       "");
        //Extra
        dfm.api("data","errorType",         "");
        dfm.api("data","pageType",          "");
        dfm.api("data", "quantcast",        "p-4ctCQwtnNBNs2");
        dfm.api("data", "comscore",         "6035443");
    </script>
    

		<!-- GTM Data Layer -->
		<script type="text/javascript">
		  var dfm_gtm_dataLayer = true;

		var dfm_gtm_publisherproduct = dfm.api("data","currentDomain");
		var dataLayer_gaua = dfm.api("data", "googleUA");
		var dataLayer_digitalpublisher = dfm.api("data", "company");
		var dataLayer_taxonomy1 = dfm.api("data","Taxonomy1");
		var dataLayer_taxonomy2 = dfm.api("data","Taxonomy2");
		var dataLayer_quantcast = dfm.api("data", "quantcast");
		var dataLayer_comscore = dfm.api("data", "comscore");

		  analyticsEvent = function() {};
		  analyticsSocial = function() {};
		  analyticsVPV = function() {};
		  analyticsClearVPV = function() {};
		  analyticsForm = function() {};
		  window.dataLayer = window.dataLayer || [];
		  (function() {
		    window.gaJsonData = window.gaJsonData || [];
		    var gaTempJson = {
		      "comscore": "",
		      "pubplatform": "WP",
		      "releaseversion": "",
		      "digitalpublisher": "",
		      "publisherstate": ""
		    };
		    gaJsonData.push(gaTempJson);
		    var data = gaJsonData[0];
		    var json = {
		      "gaua": function() {
		        return data.gaua;
		      },
		      "quantcast": function () {
		        return data.quantcast;
		      },
		      "comscore": function() {
		        return data.comscore;
		      },
		      "pubplatform": function() {
		        return data.pubplatform;
		      },
		      "releaseversion": function() {
		        return data.releaseversion;
		      },
		      "digitalpublisher": function() {
		        return data.digitalpublisher;
		      },
		      "publisherstate": function() {
		        return data.publisherstate;
		      }
		    };
		    /*
		      Error type
		    */
		     var dataLayer_error = dfm.api("data","errorType");
		    /*
		      ga_ua
		    */
		    //var dataLayer_gaua = json["gaua"]();
		    /*
		      quantcast
		    */
		    //var dataLayer_quantcast = json["quantcast"]();
		    /*
		      comscore
		    */
		    //var dataLayer_comscore = json["comscore"]();
		    /*
		      Release Version
		    */
		    var dataLayer_releaseversion = json["releaseversion"]();
		    /*
		      Digital Publisher
		    */
		    //var dataLayer_digitalpublisher = json["digitalpublisher"]();
		    /*
		      Platform
		    */
		    var dataLayer_pubplatform = json["pubplatform"]();
		    /*
		      Publisher State
		    */
		    var dataLayer_publisherstate = json["publisherstate"]();
		    // Push the values into the dataLayer
		    dataLayer.push({
		      "errorType":dataLayer_error,
		      "ga_ua":dataLayer_gaua,
		      "quantcast":dataLayer_quantcast,
		      "comscore":dataLayer_comscore,
		      "Release Version":dataLayer_releaseversion,
		      "Digital Publisher":dataLayer_digitalpublisher,
		      "Platform":dataLayer_pubplatform,
		      "Publisher State":dataLayer_publisherstate
		    });
		  }()); 
		</script>

		<!-- GA global -->
		<script type="text/javascript" src="http://local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
        <!-- Google Tag Manager dfm -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager --><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/favicon.ico?v=2" />
<style>
body { color: #222222; }
.site-title, .site-description { display: none; }
h1,h2,h3,h4,h5,h6 { color: #222222; }
h1,h2,h3,h4,h5,h6 { font-family: 'Open Sans', sans-serif; }
#main a { color: #913327; }
#main a:hover { color: #913327; }
</style>
<!-- end WordPress head -->

<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,600|Lora:400,700,400italic,700italic|PT+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" sizes="128x128" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/touch-icon-128x128.png">
<link rel="shortcut icon" sizes="196x196" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/touch-icon-196x196.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-ipad-retina-152x152.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-iphone-retina-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-ipad-76x76.png">
<link rel="apple-touch-icon" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-iphone-60x60.png">


<script>
    //configure Chartbeat variables
    var _sf_startpt=(new Date()).getTime();
    //confiure Outbrainvariables
    var outbrainurl = 'http://www.thecannabist.co/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/';
</script>

</head>

<body class="single single-post postid-72515 single-format-standard has-top-bar">
    
    <span id="dpmj">

    
    <div id="page" class="hfeed site"> 
    
        <div class="top-bar-container fixed contain-to-grid"><nav class="top-bar"><ul class="title-area"><li class="name"><p><a href="http://www.thecannabist.co"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/logo-small.png" alt="Home" /></a></p></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul><section class="top-bar-section"><ul id="menu-main-menu" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1009"><a href="http://www.thecannabist.co/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011"><a href="http://www.thecannabist.co/category/news/colorado-news/">Colorado</a></li>
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="http://www.thecannabist.co/category/news/us-news/">US News</a></li>
	<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="http://www.thecannabist.co/category/news/world-news/">World News</a></li>
	<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="http://www.thecannabist.co/category/news/politics/">Politics</a></li>
	<li id="menu-item-1010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1010"><a href="http://www.thecannabist.co/category/news/business/">Business</a></li>
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://www.thecannabist.co/category/news/crime/">Crime</a></li>
	<li id="menu-item-25892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-25892"><a href="http://www.thecannabist.co/category/news/year-in-review/">Year in Review</a>
<ul class="sub-menu dropdown">
		<li id="menu-item-70037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70037"><a href="http://www.thecannabist.co/category/news/year-in-review/2016/">2016</a></li>
		<li id="menu-item-45665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45665"><a href="http://www.thecannabist.co/category/news/year-in-review/2015/">2015</a></li>
		<li id="menu-item-25893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25893"><a href="http://www.thecannabist.co/category/news/year-in-review/2014/">2014</a></li>
	</ul>
</li>
	<li id="menu-item-1209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209"><a href="http://www.denverpost.com">The Denver Post</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-996"><a href="http://www.thecannabist.co/category/culture/">Culture</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-33990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="http://www.thecannabist.co/category/culture/the-cannabist-show/">The Cannabist Show</a></li>
	<li id="menu-item-51912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51912"><a href="http://www.thecannabist.co/calendar/">Calendar / Upcoming Events</a></li>
	<li id="menu-item-68098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68098"><a href="http://www.thecannabist.co/shop/">The Cannabist Shop</a></li>
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000"><a href="http://www.thecannabist.co/category/culture/entertainment/">Entertainment</a></li>
	<li id="menu-item-3270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3270"><a href="http://www.thecannabist.co/category/culture/sports-culture/">Sports</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4213"><a href="http://www.thecannabist.co/category/culture/style/">Style</a></li>
	<li id="menu-item-2451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2451"><a href="http://www.thecannabist.co/category/culture/interviews/">Interviews</a></li>
	<li id="menu-item-2230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230"><a href="http://www.thecannabist.co/category/culture/pot-and-parenting/">Pot and Parenting</a></li>
	<li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="http://www.thecannabist.co/category/culture/us-culture/">US Culture</a></li>
	<li id="menu-item-998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-998"><a href="http://www.thecannabist.co/category/culture/world-culture/">World Culture</a></li>
	<li id="menu-item-9453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9453"><a href="http://www.thecannabist.co/category/culture/all-things-420/">All Things 4/20</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-1017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1017"><a href="http://www.thecannabist.co/category/reviews/">Reviews</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="http://www.thecannabist.co/category/reviews/strain-reviews/">Strain Reviews</a></li>
	<li id="menu-item-1021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021"><a href="http://www.thecannabist.co/category/reviews/product-reviews/">Vaporizer &#038; Product Reviews</a></li>
	<li id="menu-item-2171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2171"><a href="http://www.thecannabist.co/category/reviews/gone-hemp/">Gone Hemp</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-1005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1005"><a href="http://www.thecannabist.co/category/food/">Food</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1007"><a href="http://www.thecannabist.co/category/food/recipes/">Recipes</a>
<ul class="sub-menu dropdown">
		<li id="menu-item-14730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14730"><a href="http://www.thecannabist.co/category/food/recipes/appetizers/">Appetizers</a></li>
		<li id="menu-item-14732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14732"><a href="http://www.thecannabist.co/category/food/recipes/entrees/">Entrees</a></li>
		<li id="menu-item-14731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14731"><a href="http://www.thecannabist.co/category/food/recipes/desserts/">Desserts</a></li>
		<li id="menu-item-63906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63906"><a href="http://www.thecannabist.co/tag/holiday-recipes/">Holidays &#038; Gift Ideas</a></li>
	</ul>
</li>
	<li id="menu-item-14736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14736"><a href="http://www.thecannabist.co/category/food/recipes/cannabutter-canna-oil-info/">How-to: Cannabutter &#038; Canna-oil</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-2155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-2155"><a href="http://www.thecannabist.co/category/resources/">Resources</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1985"><a href="http://www.thecannabist.co/category/resources/ask-the-cannabist/">Ask The Cannabist</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58086"><a href="http://www.thecannabist.co/category/resources/cultivation-tips-advice/">Cultivation Tips and Advice</a></li>
	<li id="menu-item-2159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2159"><a href="http://www.thecannabist.co/category/resources/pot-numbers/">Pot By the Numbers</a></li>
	<li id="menu-item-2158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2158"><a href="http://www.thecannabist.co/category/resources/pot-law/">Pot and the Law</a></li>
	<li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157"><a href="http://www.thecannabist.co/category/resources/pot-body/">Pot and the Body</a></li>
	<li id="menu-item-2156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2156"><a href="http://www.thecannabist.co/category/resources/pot-history/">Pot and History</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-53593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53593"><a href="http://www.thecannabist.co/map/">Map</a></li>
<li class="divider"></li><li class="has-form"><form role="search" method="get" id="searchform" action="http://www.thecannabist.co"><div class="row collapse"><div class="large-10 small-10 columns"><input type="text" value="" name="s" id="s" placeholder="Search"></div><div class="large-2 small-2 columns end"><input class="button prefix" type="submit" id="searchsubmit" value=""></div></div></form></li><li class="divider"></li><li class="top-top social firstsocial hide-for-desktop"><a href="javascript:window.open('http://twitter.com/share?text=The+unsavory+effects+of+using+fertilizer+when+growing+marijuanaThe+Cannabist&url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F03%2F28%2Fgrowing-marijuana-fertilizers-nutrients-flushing%2F72515%3Fp%3D72515%26year%3D2017%26monthnum%3D03%26day%3D28%26name%3Dgrowing-marijuana-fertilizers-nutrients-flushing', 'twitwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1'); return false;"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-twitter.png"></a></li><li class="top-top social hide-for-desktop"><a href="javascript:window.open('http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F03%2F28%2Fgrowing-marijuana-fertilizers-nutrients-flushing%2F72515%3Fp%3D72515%26year%3D2017%26monthnum%3D03%26day%3D28%26name%3Dgrowing-marijuana-fertilizers-nutrients-flushing&p[images][0]=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2016%2F03%2Fflorida-medical-marijuana-legislation-800x504.jpg&p[title]=The+unsavory+effects+of+using+fertilizer+when+growing+marijuanaThe+Cannabist&p[summary]=Our+expert+grower+is+asked%3A+%27Can+cannabis+flower+have+a+chemical+taste+if+it+contains+nutrients+added+to+aid+growing%3F%27+Get+info+on+fertilizers+and+flushing.', 'fbwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1'); return false;"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-facebook.png"></a></li><li class="top-top social hide-for-desktop"><a href="javascript:window.open('http://plus.google.com/share?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F03%2F28%2Fgrowing-marijuana-fertilizers-nutrients-flushing%2F72515%3Fp%3D72515%26year%3D2017%26monthnum%3D03%26day%3D28%26name%3Dgrowing-marijuana-fertilizers-nutrients-flushing', 'gpluswin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1'); return false;"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-google-plus.png"></a></li></ul></section></nav></div>    
        <header id="header" class="site-header hide-for-small" role="banner">
            <div class="row">
                <div class="large-12 small-12 columns">
                    
                    	<div class="inner-header" id="inner-header">
		<div class="row">
			<div class="column">
				                <div class="site-logo">
					<a href="http://www.thecannabist.co/" title="The Cannabist" rel="home">
						<img src="http://www.thecannabist.co/wp-content/uploads/2015/08/logo-med-transp.png" alt="The Cannabist logo">
					</a>
				</div><!-- .site-logo -->
				<!-- ##ADPLACEMENT## -->
				<!-- banner ad header -->
				<div id="top_leaderboard_marijuana_wrap">
										<!-- begin DFP Premium Ad Tag -->
					<div id='top_leaderboard_marijuana'>
						<script type='text/javascript'>
							if ( document.getElementById('inner-header').offsetWidth >= 728 ) {
								googletag.defineSlot('/8013/thecannabist.co/Resources', [728,90], 'top_leaderboard_marijuana').setTargeting('pos',['top_leaderboard']).setTargeting('kv', 'resources').addService(googletag.pubads());
								googletag.pubads().enableSyncRendering();
								googletag.enableServices();
								googletag.display('top_leaderboard_marijuana');
							}
						</script>
					</div>
					<!-- end DFP Premium Ad Tag -->
									</div><!-- .header-banner -->
								<div class="title-area">
					<p class="site-title"><a href="http://www.thecannabist.co/" title="The Cannabist" rel="home">The Cannabist</a></p>
					<p class="site-description">Denver, Colorado marijuana news, culture, resources</p>
				</div>
			</div><!-- .column -->
		</div><!-- .row -->
	</div><!-- .inner-header -->  
                    
                </div><!-- .columns -->
            </div><!-- .row -->
        </header><!-- #header -->
        
                
        <div id="main" class="wrapper">
                        <div id="top_mobile_leaderboard_marijuana_wrap">
                                <!-- begin DFP Premium Ad Tag -->
                <div id='top_mobile_leaderboard_marijuana'>
                    <script type='text/javascript'>
                        if ( document.getElementById('top_mobile_leaderboard_marijuana_wrap').offsetWidth < 728 && document.getElementById('top_mobile_leaderboard_marijuana_wrap').offsetWidth >= 320 ) {
                            googletag.defineSlot('/8013/thecannabist.co/Resources', [320,50], 'top_mobile_leaderboard_marijuana').setTargeting('pos',['top_leaderboard']).setTargeting('kv', 'resources').addService(googletag.pubads());
                            googletag.pubads().enableSyncRendering();
                            googletag.enableServices();
                            googletag.display('top_mobile_leaderboard_marijuana');
                        }
                    </script>
                </div>
                <!-- end DFP Premium Ad Tag -->
                            </div><!-- .header-banner -->
            
    <div id="primary" class="site-content">
    
            
        <div id="content" role="main">
            <div class="row">
                <!-- <div class=""> -->
                <div class="large-8 medium-12 small-12 columns primary">
                
                                
                                        
                    			<div id="breadcrumbs" class="hide-for-small">
				<div class="row">
					<div class="large-12 small-12 columns">
						<ul class="breadcrumbs"><li><a href="http://www.thecannabist.co" title="The Cannabist" rel="home" class="trail-begin">Home</a></li><li><a href="http://www.thecannabist.co/category/resources/" title="View all posts in Resources">Resources</a></li><li><a href="http://www.thecannabist.co/category/resources/cultivation-tips-advice/" title="View all posts in Cultivation tips and advice">Cultivation tips and advice</a></li><li class="current"><a href="#">Can nutrients make cannabis taste bad? Learn more about fertilizers and flushing</a></li></ul>					</div><!-- .columns -->
				</div><!-- .row -->
			</div><!-- #breadcrumbs -->
	                        
                    
	<article id="post-72515" class="post-72515 post type-post status-publish format-standard has-post-thumbnail hentry category-cultivation-tips-advice category-resources tag-cultivation tag-fertilizers tag-fertilizing tag-flush tag-growing-marijuana tag-harvest tag-home-growing tag-home-growing-tips tag-indoor-marijuana-growing tag-indoors tag-nutrients tag-outdoor-growing single">
        <div class="entry-body">

            
            <header class="entry-header">
            			<div class="entry-thumbnail">
									<span class="postimg" style="background-image:url('http://www.thecannabist.co/wp-content/uploads/2016/03/florida-medical-marijuana-legislation-800x504.jpg');"></span>
			        		</div>
					<figcaption class="wp-caption-text noprint">Nutrients build up in plant foliage and tissue, especially in cannabis that is "pushed" hard with fertilizers. Pictured: A small marijuana plant grows in a pot at a house in Montevideo, Uruguay in April 2014. (Miguel Rojo, AFP/Getty Images)</figcaption>
					<div class="entry-category">
				</div>
							<h1 class="entry-title">Can nutrients make cannabis taste bad? Learn more about fertilizers and flushing</h1>
		<h3>Cannabis Cultivation Q&amp;A: Growing marijuana is a process where follow-through is important. Here are some finishing tips for tastier flower</h3>				            </header><!-- .entry-header -->
    
                        <div class="entry-content">
                <div class="row" id="sticky-outer">
                    <div class="large-1 small-12 columns" id="sticky-width">
                        <ul class="post-meta-social-links" id="sticky-inner"><li class="post-meta-social pm-twitter"><a href="javascript:void(0)" onclick="javascript:window.open('http://twitter.com/share?text=Can+nutrients+make+cannabis+taste+bad%3F+Learn+more+about+fertilizers+and+flushing%3A&url=http%3A%2F%2Fdpo.st%2F2ouFg47&via=JorgeCervantes', 'twitwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1');"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-twitter.png" alt="Tweet this story" /></a></li><li class="post-meta-social pm-facebook"><a href="javascript:void(0)" onclick="javascript:window.open('http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http%3A%2F%2Fdpo.st%2F2ouFg47&p[images][0]=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2016%2F03%2Fflorida-medical-marijuana-legislation-800x504.jpg&p[title]=Can+nutrients+make+cannabis+taste+bad%3F+Learn+more+about+fertilizers+and+flushing&p[summary]=Our+expert+grower+is+asked%3A+%27Can+cannabis+flower+have+a+chemical+taste+if+it+contains+nutrients+added+to+aid+growing%3F%27+Get+info+on+fertilizers+and+flushing.', 'fbwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1');"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-facebook.png" alt="Share on Facebook" /></a></li><li class="post-meta-social pm-pinterest"><a href="javascript:void(0)" onclick="javascript:window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fdpo.st%2F2ouFg47&amp;media=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2016%2F03%2Fflorida-medical-marijuana-legislation-800x504.jpg&amp;description=Can+nutrients+make+cannabis+taste+bad%3F+Learn+more+about+fertilizers+and+flushing', 'pintwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1');"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-pinterest.png"  alt="Pin It on Pinterest" /></a></li><li class="post-meta-social pm-reddit"><a href="javascript:void(0)" onclick="javascript:window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fdpo.st%2F2ouFg47&title=Can+nutrients+make+cannabis+taste+bad%3F+Learn+more+about+fertilizers+and+flushing', 'redditwin', 'left=20,top=20,width=900,height=700,toolbar=1,resizable=1');"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-reddit.png" alt="Submit to Reddit" /></a></li><li class="pm-whatsapp hide" data-wa_text="Can%20nutrients%20make%20cannabis%20taste%20bad%3F%20Learn%20more%20about%20fertilizers%20and%20flushing%3A%20http%3A%2F%2Fdpo.st%2F2ouFg47" data-wa_img="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-whatsapp.png"></li><li class="pm-sms hide" data-sms_text="Can%20nutrients%20make%20cannabis%20taste%20bad%3F%20Learn%20more%20about%20fertilizers%20and%20flushing%3A%20http%3A%2F%2Fdpo.st%2F2ouFg47" data-sms_img="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-sms.png"></li><li class="post-meta-social pm-email"><a href="http://www.thecannabist.co/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/email/" rel="nofollow" title="Email" target="_blank"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-email.png" alt="Email" /></a></li><li class="post-meta-social pm-print"><a href="javascript:window.print()"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-print.png" alt="Print" /></a></li><div class="clear"></div></ul>                    </div>
                    <div class="large-11 small-12 columns">
                        <div class="entry-meta-date">Published: <time class="entry-date" datetime="2017-03-28T08:59:55+00:00" pubdate>Mar 28, 2017, 8:59 am</time> &bull; Updated: <time class="entry-date updated timeago" datetime="2017-03-28T08:59:55+00:00">Mar 28, 2017, 8:59 am</time> <span class="single-comments-link"><a href="http://www.thecannabist.co/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/#disqus_thread" class="commentsNameLink"></a></span></div>                        <p class="byline">By <span class="author"><a class="url fn n" href="http://www.thecannabist.co/author/jcervantes/" rel="author">Jorge Cervantes</a></span><em>, The Cannabist staff</em></p>                                                <p><em>Renowned grower Jorge Cervantes will answer readers&#8217; questions and give advice on all things related to the cannabis plant. Got a question for Jorge? Email him at <a href="mailto:jorge@marijuanagrowing.com">jorge@marijuanagrowing.com.</a></p>
<p><strong>Editor&#8217;s Note: </strong>Laws for cultivating cannabis vary from state to state and city to city &#8212; before germinating any seeds or planting any clones, take care to learn what your local laws are.</p>
<p></em></p>
<p>***** </p>
<p><strong>Question</strong>: Can cannabis flower really have a chemical or &#8220;off&#8221; taste if it contains nutrients added to aid growing? Are there any fertilizers that are particularly problematic for adulterating flavor?</p>
<p><strong>Answer</strong>: Yes! Nutrients build up in plant foliage and tissue, especially in cannabis that is &#8220;pushed&#8221; hard with fertilizers. Synthetic salt-based fertilizers are the worst. Often indoor growers add large amounts of phosphorus (P) and potassium (K) during flowering. The nutrients can build up in plant tissue adding weight.</p>
<hr>
<figure class="figure wp-caption aligncenter"><img src="http://www.thecannabist.co/wp-content/uploads/2017/01/ME-Ch-21-Potassium-1.jpg" alt="Illustration of potassium as nutrient in cannabis cultivation" width="1434" height="1358" class="size-full wp-image-72524" srcset="http://www.thecannabist.co/wp-content/uploads/2017/01/ME-Ch-21-Potassium-1.jpg 1434w, http://www.thecannabist.co/wp-content/uploads/2017/01/ME-Ch-21-Potassium-1-500x474.jpg 500w, http://www.thecannabist.co/wp-content/uploads/2017/01/ME-Ch-21-Potassium-1-768x727.jpg 768w, http://www.thecannabist.co/wp-content/uploads/2017/01/ME-Ch-21-Potassium-1-800x758.jpg 800w, http://www.thecannabist.co/wp-content/uploads/2017/01/ME-Ch-21-Potassium-1-422x400.jpg 422w, http://www.thecannabist.co/wp-content/uploads/2017/01/ME-Ch-21-Potassium-1-180x170.jpg 180w" sizes="(max-width: 1434px) 100vw, 1434px" /><figcaption class="wp-caption-text">An excess of potassium that stays in plant tissue will cause dried cannabis to have a chemical taste when smoked or vaporized. (Courtesy of Jorge Cervantes via &#8220;The Cannabis Encyclopedia&#8221;)</figcaption></figure>
<hr>
<p>The best evidence of contaminants is a joint that crackles lightly and smells odd when smoked. Crackles come from excessive nutrient buildup in dry plant tissue. </p>
<p>If it is full of contaminants the taste will be unpleasant too. The taste and contaminants are even more intense when a harvested crop is made into concentrates. Separating contaminants from concentrates is time-consuming and requires expertise in chemistry. </p>
<p>Greenhouse and indoor gardeners that grow in containers and hydroponics can leach fertilizer salts from soilless mixes and hydroponic substrates in 5-7 days. Light well-aerated soilless mixes consist of peat and/or perlite, and may or may not be impregnated with nutrients. Salt-based nutrients are easy to leach when in containers. Gardeners must leach soil with 3 gallons of clean water for every gallon of growing medium.  </p>
<p>For example, if a flowering plant is in a 5-gallon container, the grower would need to leach with 15 gallons of water daily for about a week for a thorough &#8220;flush.&#8221; </p>
<p>That is a lot of water, and some gardeners are not willing to do the work.</p>
<div class="large-6 medium-12 small-12 columns right sidebox related"><hr><h4>Related stories</h4><ul><li><a href="http://www.thecannabist.co/2017/02/06/purple-marijuana-strains-explained-anthocyanins/63038/" rel="bookmark" title="Purple marijuana explained: What you need to know about anthocyanins">Purple marijuana explained: What you need to know about anthocyanins</a></li><li><a href="http://www.thecannabist.co/2017/01/30/lights-greenhouse/68388/" rel="bookmark" title="How many lights do you need in a greenhouse? Our expert weighs in">How many lights do you need in a greenhouse? Our expert weighs in</a></li><li><a href="http://www.thecannabist.co/2017/01/23/how-to-grow-weed-outside-climate-spring-planning/68376/" rel="bookmark" title="How to grow weed in any climate: six top tips">How to grow weed in any climate: six top tips</a></li><li><a href="http://www.thecannabist.co/2017/01/23/control-spider-mites-marijuana-plants-keep-clean/63043/" rel="bookmark" title="How to control spider mites on marijuana plants: Keep it clean">How to control spider mites on marijuana plants: Keep it clean</a></li><li><a href="http://www.thecannabist.co/2016/12/14/how-to-germinate-cannabis-seeds-home-growing-advice/62550/" rel="bookmark" title="How to germinate cannabis seeds: Join forces with Mother Nature">How to germinate cannabis seeds: Join forces with Mother Nature</a></li></ul><hr></div>
<p>Improper harvesting is another cause of bad-tasting weed. <a href="http://www.thecannabist.co/2016/11/18/how-to-harvest-cannabis/63032/">Harvesting cannabis properly</a> is a process that starts a month beforehand and continues until flower buds are cured. Cannabis that is dried too quickly tastes bad. Too often, the harvest is placed in a hot room with low humidity to dry the crop for market. This drying practice yields cannabis with a hay-like taste. Pigments and other residuals that have not had a chance to dissipate are still trapped inside foliage, affecting taste. </p>
<p>Poor ventilation and air circulation can cause flower buds and foliage to have a musty odor. When plants touch or are dried too close together, they can develop a mildew or ammonia-like fragrance. These fragrances and other unpleasant flavors often come through when flower buds are consumed. </p>
<p>In my opinion, organically-grown cannabis has the best fragrance and flavor hands down. I love organic cannabis because the taste is superior to flowers grown with chemical salt-based fertilizer. This is one of the reasons that I have been an organic grower for years. A multitude of cannabis, vegetable and flower gardeners and consumers share my love for organic gardening.</p>
<p><strong>Your opinion is valuable:<br />
</strong>Have a grow of your own? Please tell us your experience with using nutrients and how they affected the final product in the comment section below. Our readers want to know your tips and tricks! </p>
                                                <div class="entry-meta-tags"><div class="entry-tags">Topics: <a href="http://www.thecannabist.co/tag/cultivation/" rel="tag">cultivation</a>, <a href="http://www.thecannabist.co/tag/fertilizers/" rel="tag">fertilizers</a>, <a href="http://www.thecannabist.co/tag/fertilizing/" rel="tag">fertilizing</a>, <a href="http://www.thecannabist.co/tag/flush/" rel="tag">flush</a>, <a href="http://www.thecannabist.co/tag/growing-marijuana/" rel="tag">growing marijuana</a>, <a href="http://www.thecannabist.co/tag/harvest/" rel="tag">harvest</a>, <a href="http://www.thecannabist.co/tag/home-growing/" rel="tag">home growing</a>, <a href="http://www.thecannabist.co/tag/home-growing-tips/" rel="tag">home growing tips</a>, <a href="http://www.thecannabist.co/tag/indoor-marijuana-growing/" rel="tag">indoor marijuana growing</a>, <a href="http://www.thecannabist.co/tag/indoors/" rel="tag">indoors</a>, <a href="http://www.thecannabist.co/tag/nutrients/" rel="tag">nutrients</a>, <a href="http://www.thecannabist.co/tag/outdoor-growing/" rel="tag">outdoor growing</a></div></div><div class="post-body-social"><ul><li class="post-meta-social pm-twitter fi-social-twitter"><a href="javascript:void(0)" onclick="javascript:window.open('http://twitter.com/share?text=Can+nutrients+make+cannabis+taste+bad%3F+Learn+more+about+fertilizers+and+flushing%3A&url=http%3A%2F%2Fdpo.st%2F2ouFg47&via=JorgeCervantes', 'twitwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1');">Twitter</a></li><li class="post-meta-social pm-facebook fi-social-facebook"><a href="javascript:void(0)" onclick="javascript:window.open('http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http%3A%2F%2Fdpo.st%2F2ouFg47&p[images][0]=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2016%2F03%2Fflorida-medical-marijuana-legislation-800x504.jpg&p[title]=Can+nutrients+make+cannabis+taste+bad%3F+Learn+more+about+fertilizers+and+flushing&p[summary]=Our+expert+grower+is+asked%3A+%27Can+cannabis+flower+have+a+chemical+taste+if+it+contains+nutrients+added+to+aid+growing%3F%27+Get+info+on+fertilizers+and+flushing.', 'fbwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1');">Facebook</a></li><li class="post-meta-social pm-linkedin fi-social-pinterest"><a href="javascript:void(0)" onclick="javascript:window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fdpo.st%2F2ouFg47&amp;media=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2016%2F03%2Fflorida-medical-marijuana-legislation-800x504.jpg&amp;description=Can+nutrients+make+cannabis+taste+bad%3F+Learn+more+about+fertilizers+and+flushing', 'pintwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1');">Pinterest</a></li><li class="post-meta-social pm-reddit fi-social-reddit"><a href="javascript:void(0)" onclick="javascript:window.open('http://www.reddit.com/submit?url=http%3A%2F%2Fdpo.st%2F2ouFg47&title=Can+nutrients+make+cannabis+taste+bad%3F+Learn+more+about+fertilizers+and+flushing', 'redditwin', 'left=20,top=20,width=900,height=700,toolbar=1,resizable=1');">Reddit</a></li><div class="clear"></div></ul></div>                        <div class="entry-meta-author"><div class="authorimage"><div class="authorimageholder"></div><a class="url fn n" href="http://www.thecannabist.co/author/jcervantes/" rel="author"><img src="http://www.thecannabist.co/wp-content/authors/jcervantes-43.jpg" class="authormug" /></a></div><div class="by-author"><span class="author"><a class="url fn n" href="http://www.thecannabist.co/author/jcervantes/" rel="author">Jorge Cervantes</a></span><ul class="author-social-small"><li><a href="http://twitter.com/JorgeCervantes" alt="JorgeCervantes on Twitter">Twitter</a></li><li><a href="https://www.facebook.com/JoCerv" alt="%s on Facebook">Facebook</a></li><li><a href="http://instagram.com/jorgecervantesmj" alt="jorgecervantesmj on Instagram">Instagram</a></li></ul></div><p class="author-desc">Jorge Cervantes, a pseudonym for George Van Patten, is a world-renowned expert on indoor, outdoor and greenhouse cannabis cultivation. His articles, books and YouTube videos have helped teach millions of people to grow top-quality cannabis. Connect...</p><div class="clear"></div></div>                    </div>
                </div><!-- .row -->
            </div><!-- .entry-content --> 
            
            
            <footer class="entry-footer">
            	<div class="entry-meta icons"><i class="icon general foundicon-calendar"></i> <time class="entry-date" datetime="2017-03-28T08:59:55+00:00" pubdate>Mar 28, 2017, 8:59 am</time></div>		<div class="comments-link">
			<i class="icon social foundicon-chat fi-comment" title="Comments"></i>
			<a href="http://www.thecannabist.co/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/#comments"><span class="dsq-postid" data-dsqidentifier="72515 http://www.thecannabist.co/?p=72515">No Comments</span></a>
		</div><!-- .comments-link -->
                </footer><!-- .entry-footer -->
        </div><!-- .entry-body -->
	</article><!-- #post -->                    
                    	<!-- ##ADPLACEMENT## -->
	<div id="cube1_marijuana_wrap">
		<!-- begin DFP Premium Ad Tag -->
		<div id='cube1_marijuana'>
			<script type='text/javascript'>
				if ( document.getElementById('cube1_marijuana_wrap').offsetWidth >= 300 && document.getElementById('cube1_marijuana_wrap').offsetWidth < 480 ) {
					googletag.defineSlot('/8013/thecannabist.co/Resources', [300,250], 'cube1_marijuana').setTargeting('pos',['Cube1_RRail_ATF']).setTargeting('kv', 'resources').addService(googletag.pubads());
					googletag.pubads().enableSyncRendering();
					googletag.enableServices();
					googletag.display('cube1_marijuana');
				}
			</script>
		</div>
		<!-- end DFP Premium Ad Tag -->
	</div>

	<div id="sidebar-map" class="widget widget_map hide-for-large-up">
        <h4 class="widget-title"><a href="/map/">Find A Store Near You</a></h4>
        <a href="http://www.thecannabist.co/map/"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/weedmaps-map-link.png"></a>
    </div>
	        <nav class="nav-single noprint">
            <div class="nav-previous alignleft"><a href="http://www.thecannabist.co/2017/03/28/marijuana-banking-california-regulations/76220/" rel="prev"><span class="meta-nav" id="prevLink">&larr;</span> Previous</a></div>                        <div class="clear"></div>
        </nav><!-- .nav-single -->
		<div id="comments" class="comments-area">
        	<div id="disqus_thread"></div>
        	<div class="showdisqus"><a class="showdisqus" href="http://www.thecannabist.co/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/#disqus_thread" title="Display article comments">Add a comment</a></div>
		</div>
		<div id="relatedwrap" class="noprint">
			<h4 class="related-title widget-title noprint">Related Content</h4>
			<div id="related-content" class="noprint"></div>
			<div class="relatednext"></div>
		</div>
		
                            
                    
                	<!-- ##ADPLACEMENT## -->
	<div id="bottom_leaderboard_marijuana_wrap">
		<!-- begin DFP Premium Ad Tag -->
		<div id="bottom_leaderboard_marijuana">
			<script type='text/javascript'>
				if ( document.getElementById('bottom_leaderboard_marijuana_wrap').offsetWidth >= 728 ) {
					googletag.defineSlot('/8013/thecannabist.co/Resources', [728,90], 'bottom_leaderboard_marijuana').setTargeting('pos',['bottom_leaderboard']).setTargeting('kv', 'resources').addService(googletag.pubads());
					googletag.pubads().enableSyncRendering();
					googletag.enableServices();
					googletag.display('bottom_leaderboard_marijuana');
				}
			</script>
		</div>
		<!-- end DFP Premium Ad Tag -->
	</div>
	                
                </div><!-- .columns -->
                
                        
        
        
        <div id="sidebar" class="sidebar large-4 medium-12 small-12 columns" role="complementary">
            <div id="sidebar-followus" class="widget widget_followus">
                <h4 class="widget-title">Follow us:</h4>
                <ul>
                <li class="followus"><a href="http://twitter.com/cannabist" title="Follow The Cannabist on Twitter"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-twitter.png" alt="Follow The Cannabist on Twitter" /></a></li>
                <li class="followus"><a href="http://facebook.com/cannabist" title="Like The Cannabist on Facebook"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-facebook.png" alt="Like The Cannabist on Facebook" /></a></li>
                <li class="followus"><a href="http://www.pinterest.com/cannabistco" title="Follow The Cannabist on Pinterest"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-pinterest.png" alt="Follow The Cannabist on Pinterest" /></a></li>
                <li class="followus"><a href="http://instagram.com/cannabistco" title="Follow The Cannabist on Instagram"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-instagram.png" alt="Follow The Cannabist on Instagram" /></a></li>
                <li class="followus"><a href="http://www.thecannabist.co/feed/" title="Follow The Cannabist on RSS"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-rss.png" alt="Follow The Cannabist on RSS" /></a></li>
                <div class="clear"></div>
                </ul>
            </div><div id="sidebar-podcasts" class="widget widget_podcast">
                <h4 class="widget-title">Subscribe to our podcast</h4>
                <p><a href="https://geo.itunes.apple.com/us/podcast/the-cannabist-show/id1009011448?mt=2&uo=6" target="itunes_store"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-itunes-button.png" alt="Subscribe with iTunes"></a></p>
                <p><a href="http://pca.st/X7vB"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-pocketcasts-button.png" alt="Subscribe with Pocket Casts"></a></p>
                <p><a href="http://www.stitcher.com/s?fid=68679&refid=stpr"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-stitcher-button.png" alt="Subscribe with Stitcher"></a></p>
                <p><a href="http://dpo.st/CannabistPodGoogle"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-google-play.png" alt="Subscribe on Google Play Music"></a></p>
                <p><a href="http://www.thecannabist.co/category/podcast/feed/"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-rss-button.png" alt="Subscribe via RSS"></a></p>
            </div><div id="sidebar-newsletter" class="widget widget_newsletter">
                <h4 class="widget-title">Get The Cannabist Newsletter</h4>
                <form action="http://www.denverpostplus.com/app/mailer/" method="post" name="marijuanamail">
                    <div class="row collapse mj-form">
                        <div class="large-9 small-9 columns">
                            <input type="hidden" name="keebler" value="goof111" />
                            <input type="hidden" name="goof111" value="TRUE" />
                            <input type="hidden" name="redirect" value="http://www.thecannabist.co/2013/12/01/cannabist-newsletter-signup/2269/" />
                            <input type="hidden" name="id" value="autoadd" />
                            <input type="hidden" name="which" value="marijuana" />
                            <input type="text" name="name_first" value="Humans: Do Not Use" style="display:none;" />
                            <input required placeholder="Email Address" type="text" name="email_address" maxlength="50" value="" />
                        </div>
                        <div class="large-3 small-3 columns end">
                            <input class="button prefix" type="submit" id="newslettersubmit" value="Sign up">
                        </div>
                    </div>
                </form>
            </div>
            <div id="sidebar-map" class="widget widget_map">
                <h4 class="widget-title"><a href="/map/">Find A Store Near You</a></h4>
                <a href="http://www.thecannabist.co/map/"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/weedmaps-map-link.png"></a>
            </div>
            <div id="sidebar-advertise" class="widget widget_advertise">
                <h4 class="widget-title button radius"><a href="/advertise/">Advertise on The Cannabist</a> &raquo;</h4>
            </div>
            <!-- ##ADPLACEMENT## -->
            <div id="cube1_marijuana_wrap" class="widget widget_adsmall">
                <!-- begin DFP Premium Ad Tag -->
                <div id='div_cube1'>
                <script type='text/javascript'>
                googletag.defineSlot('/8013/thecannabist.co/Resources', [[300,600],[300,250]], 'div_cube1').setTargeting('kv', 'resources').setTargeting('POS', 'Cube1_RRail_ATF').addService(googletag.pubads());
                googletag.pubads().enableSyncRendering();
                googletag.enableServices();
                googletag.display('div_cube1');
                </script>
                </div>
                <!-- end DFP Premium Ad Tag -->
            </div><div id="leafbuyer_widget-2" class="hide-for-medium-down widget widget_leafbuyer"><script>(function($){$(document).ready(function(){$('.widget_leafbuyer').each(function(){if ( $(this).is(':visible') && !$(this).hasClass('triggered') ) {$(this).html('<div id="leafBuyerEmbed"></div>');$.ajax({url:"https://www.leafbuyer.com/cannawidget.htjs?vid=63RhCu9d&tgt=leafBuyerEmbed",dataType:"script",cache:true,success: function(){}});$(this).addClass('triggered');}});});})(jQuery);</script></div><div id="sidebar-popular" class="widget widget_pop">
                    <h4 class="widget-title">Popular</h4><ul>                        <li class="clearfix"><span class="pop_num">1</span><a href="http://www.thecannabist.co/2017/03/27/colorado-federal-crackdown-marijuana-recreational-medical/76138/">Colorado has strategy for recreational marijuana industry if feds crack down</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">2</span><a href="http://www.thecannabist.co/2017/03/23/federal-marijuana-trump-administration-tough-talk-jeff-sessions/76000/">Federal marijuana playbook: Trump administration's tough talk and what we know so far</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">3</span><a href="http://www.thecannabist.co/2017/03/24/colorado-medical-marijuana-registry-backlog-lawmakers-urge-governor/76107/">Colorado lawmakers urge governor to step in on medical marijuana registry backlog</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">4</span><a href="http://www.thecannabist.co/2017/03/23/synthetic-thc-drug-insys-therapeutics-dronabinol-syndros/76030/">Synthetic THC drug Syndros poised for Schedule II classification</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">5</span><a href="http://www.thecannabist.co/2017/03/24/illegal-marijuana-colorado-indictments-state-licenses/76114/">Eight of 16 people indicted in Colorado marijuana trafficking operation listed as having state pot licenses</a><div class="clear"></div></li>
                        </ul>
                    </div><div id="sidebar-dontmiss" class="widget widget_dontmiss">
                <h4 class="widget-title">Don't Miss</h4>
                <ul>                        <li class="clearfix"><span class="pop_num">1</span><a href="http://www.thecannabist.co/2016/01/01/marijuana-jobs-colorado-cannabis-industry/45825/">Accidental entrepreneurs find skills in high demand as marijuana matures</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">2</span><a href="http://www.thecannabist.co/2016/12/20/marijuana-driving-stats-traffic-fatalities-medical-marijuana-laws/69770/">Eyes on the road: Study finds fewer traffic fatalities in medical marijuana states</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">3</span><a href="http://www.thecannabist.co/2016/01/12/bho-edibles-how-to-calculate-thc-dosage-marijuana-recipes/42261/">Ask The Cannabist: How do I dose my homemade edibles with BHO?</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">4</span><a href="http://www.thecannabist.co/2016/07/07/marijuana-study-weed-joint/57762/">Finally: Researchers have figured out how much weed is in a typical joint</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">5</span><a href="http://www.thecannabist.co/2016/01/14/pot-emergency-room-marijuana-er/42939/">Why are people going to the emergency room for weed?</a><div class="clear"></div></li>
                    </ul>
                </div>
            <div id="sidebar-sotd" class="widget widget_strain">
                <h4 class="widget-title"><a href="/category/reviews/strain-reviews/">Strain of the Day</a></h4>
                <div id="the_strain_img">
                    <div class="the_strain_padder"></div>
                    <a href="http://www.thecannabist.co/2015/11/11/leafs-by-snoop-preview-snoop-dogg-weed-strains/43688/">
                        <div class="the_strain_img_img" style="background-image:url('http://www.thecannabist.co/wp-content/uploads/2015/11/leafs-by-snoop-weed-strains-colorado-500x300.jpg');" alt="Strain of the Day"></div>
                    </a>
                    <h3 id="the_strain">
                        <a href="http://www.thecannabist.co/2015/11/11/leafs-by-snoop-preview-snoop-dogg-weed-strains/43688/">
                            First look: Previewing the new line of Leafs by Snoop weed strains
                        </a>
                    </h3>
                </div>
            </div><div id="sidebar-calendar" class="widget widget_cal">
                <h4 class="widget-title"><a href="/calendar/">The Cannabist Calendar</a></h4>
                <div data-cswidget="8266" > </div>
                <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
              </div>
            <!-- ##ADPLACEMENT## -->
            <div id="cube2_marijuana_wrap" class="widget widget_adlarge">
                <!-- begin DFP Premium Ad Tag -->
                <div id='div_Cube2'>
                <script type='text/javascript'>
                googletag.defineSlot('/8013/thecannabist.co/Resources', [300,250], 'div_Cube2').setTargeting('kv', 'resources').setTargeting('POS', 'Cube2_RRail_mid').addService(googletag.pubads());
                googletag.pubads().enableSyncRendering();
                googletag.enableServices();
                googletag.display('div_Cube2');
                </script>
                </div>
                <!-- end DFP Premium Ad Tag -->
            </div><div id="text-3" class="widget widget_text"><h4 class="widget-title">Staff picks: Elsewhere on the Web</h4>			<div class="textwidget"><ul class="sidebar-links">

<li><a href="https://www.bostonglobe.com/metro/2017/03/26/dozens-industries-could-see-boost-from-legalized-marijuana/GONBCCAx9kuECPfKlaLHQN/story.html">Boston Globe: Dozens of industries could see a boost from legalized marijuana

</a></li>

<li><a href="http://news.nationalgeographic.com/2017/03/democratic-republic-congo-pygmy-grow-deal-weed/">National Geographic: Why Pygmies are dealing weed to survive
</a></li>


<li><a href="http://www.newsletter.co.uk/news/one-mother-s-long-fight-to-save-her-young-son-s-life-1-7883738/">Newsletter UK: One mother’s long fight to save her young son’s life</a></li>

<li><a href="https://techcrunch.com/2017/03/23/startups-say-put-your-weed-in-it/">Tech Crunch: Startups downplay tobacco as they talk up cannabis
</a>
</li>


<li><a href="https://www.postguam.com/news/local/gvb-recreational-marijuana-could-hurt-guam-image/article_f0a9ebf8-0f83-11e7-809f-7b55551b4471.html">Guam Daily Post: GVB: Recreational marijuana could hurt Guam image</a></li>






</ul></div>
		</div><div id="text-5" class="widget widget_text"><h4 class="widget-title">Submit a tip</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f53410-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/03/28/growing-marijuana-fertilizers-nutrients-flushing/72515/#wpcf7-f53410-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="53410" />
<input type="hidden" name="_wpcf7_version" value="4.6.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f53410-o1" />
<input type="hidden" name="_wpnonce" value="7b01765db1" />
</div>
<p><span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="2" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your email address (required)" /></span><input type="submit" value="Submit your tip" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=44c276c4-ae85-e774-7d4e-28951a7af65e&amp;tgtid=071d6b30-9ac4-87e4-9183-101e6a38b75f"></script><div id="44c276c4-ae85-e774-7d4e-28951a7af65e"></div>
</div>
		</div> 
        </div><!-- #sidebar -->
        
        
                    
            </div><!-- .row -->
        </div><!-- #content -->
        
                
    </div><!-- #primary -->

<script type="text/javascript">
// Photo gallery-specific js
if ( jQuery('.photo-gallery').length )
{
    jQuery('.single-post-meta').hide();
    jQuery('.entry-footer').append(jQuery('.single-post-meta'));
    jQuery('.single-post-meta').show();
    jQuery('.single-post-meta').css('clear', 'both');
}
</script>
       
        
        <img height="1" width="1" style="border-style:none;margin:0;padding:0;position:absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=93hf6lv&ct=0:o2cw824n&fmt=3"/>
        
        <footer id="footer" class="site-footer" role="contentinfo">
        
        		<div class="row">
		<div class="large-12 small-12 columns">
			<div class="inner-footer">
				
		       
				</div><!-- .inner-footer -->
			</div><!-- .columns -->
	</div><!-- .row -->
	<div class="site-info">
		<div class="row">
        
			<div class="large-5 small-12 columns">
							<nav class="footer-links" role="navigation">
					<ul id="menu-footer-links" class="inline-list"><li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a title="About The Cannabist" href="http://www.thecannabist.co/about/">About</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1077"><a title="Contact The Cannabist" href="http://www.thecannabist.co/contact/">Contact</a></li>
<li id="menu-item-1070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070"><a title="Denver Post Ethics Policy" href="http://www.denverpost.com/ethics">Ethics Policy</a></li>
<li id="menu-item-1071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1071"><a title="Denver Post Terms of Use" href="http://www.denverpost.com/termsofuse">Terms of Use</a></li>
<li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a title="Denver Post Privacy Policy" href="http://www.denverpost.com/privacypolicy">Privacy Policy</a></li>
<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a title="Advertise on The Cannabist" href="/advertise/">Advertise</a></li>
</ul>				</nav><!-- #footer-links -->
						</div><!--.columns -->
                    
			<div class="large-7 small-12 columns">
				<div id="colophon">                      
										<p><span class="copyright">An edition of <a href="http://www.denverpost.com/" title="The Denver Post" target="_blank">The Denver Post</a>. All contents Copyright &copy; 2017 <a href="http://www.denverpost.com/" title="The Denver Post" target="_blank">The Denver Post</a> or other copyright holders | </span>
                        
					<span class="site-source">Powered by <a href="http://wordpress.org/" title="Personal Publishing Platform">WordPress</a>.</span><br />
					All rights reserved. This material may not be published, broadcast, rewritten or redistributed for any commercial purpose.</p>
									</div><!-- #colophon -->
			</div><!-- .columns -->
            
		</div><!-- .row -->
	</div><!-- #site-info -->
  
        </footer><!-- #footer -->
        
        
    </div><!-- #main -->
</div><!-- #page -->


</span>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'cannabist';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<link rel='stylesheet' id='slickquiz_css-css'  href='http://www.thecannabist.co/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://www.thecannabist.co/wp-content/plugins/slickquiz/css/front.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.thecannabist.co\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/wp-email/email-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thecannabist.co\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/reactor/library/js/foundation.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/reactor/library/js/reactor.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/jquery.timeago.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/dpmj-funcs.js'></script>
<script type='text/javascript' src='//nexus.ensighten.com/choozle/1642/Bootstrap.js'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/media-center-embed.js'></script>
<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
<script type='text/javascript' src='//launch.newsinc.com/js/embed.js'></script>
<script type='text/javascript' src='//tags.crwdcntrl.net/c/8922/cc_af.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/related.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'61847967',post:'72515',tz:'-6',srv:'www.thecannabist.co'} ]);
	_stq.push([ 'clickTrackerInit', '61847967', '72515' ]);
</script>


<script type="text/javascript">
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.title = "The unsavory effects of using fertilizer when growing marijuana";
	_sf_async_config.uid = 2671;
	_sf_async_config.domain = "thecannabist.co";
	_sf_async_config.sections = "Resources";
	_sf_async_config.useCanonical = false;
	/** CONFIGURATION END **/
	(function(){
	  function loadChartbeat() {
	    window._sf_endpt=(new Date()).getTime();
	    var e = document.createElement("script");
	    e.setAttribute("language", "javascript");
	    e.setAttribute("type", "text/javascript");
	    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	    document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != "function") ?
	     loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>

	</body>
</html>
