
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if ( IE 7 )&!( IEMobile )]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if ( IE 8 )&!( IEMobile )]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">


<link rel="publisher" href="http://plus.google.com/100931264054788579031" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" value="http://www.thecannabist.co/2017/12/28/california-marijuana-workers-drivers-arrested/95485/" />
<meta name="twitter:title" value="California Highway Patrol arrests drivers of licensed cannabis company van" />
<meta name="twitter:description" value="Workers for Old Kai Distribution, licensed cannabis distributors, were transporting marijuana from a cultivator when they were pulled over by California Highway Patrol." />
<meta name="twitter:image" value="http://www.thecannabist.co/wp-content/uploads/2017/12/cali-drivers-800x496.jpg" />
<meta name="twitter:site" value="@cannabist" />
<meta name="twitter:domain" value="thecannabist.co" />
<meta name="twitter:creator" content="@cannabist" />

<meta property="fb:app_id" content="589548971098932"/>
<meta property="og:title" content="California Highway Patrol arrests drivers of licensed cannabis company van" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thecannabist.co/2017/12/28/california-marijuana-workers-drivers-arrested/95485/" />
<meta property="og:image" content="http://www.thecannabist.co/wp-content/uploads/2017/12/cali-drivers-800x496.jpg" />
<meta property="og:site_name" content="The Cannabist" />
<meta property="og:description" content="Workers for Old Kai Distribution, licensed cannabis distributors, were transporting marijuana from a cultivator when they were pulled over by California Highway Patrol." />
<meta property="article:publisher" content="http://www.facebook.com/cannabist" />
<meta property="article:author" content="http://www.facebook.com/cannabist" />
<meta property="fb:pages" content="1404160529823912">

<meta name="google-site-verification" content="epLR1ZhhWRtDRUqsb4rlA6VXYXFMT2a-r0Sft5GIqKs" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<meta name="Googlebot-News" content="index,follow" />
<meta name="robots" content="follow, all" />

<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
<meta name="Copyright" content="Copyright &copy; The Denver Post." />
<meta name="news_keywords" content="colorado, marijuana, cannabis, California, california regulations, compliance, legalization, licensing, police, transportation" />

<!-- WordPress head -->
<meta charset="UTF-8" />
<title>California highway patrol arrests drivers of licensed cannabis company van</title>

<!-- mobile meta -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<link rel="pingback" href="http://www.thecannabist.co/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Workers for Old Kai licensed cannabis distributors, were transporting marijuana from a cultivator when they were pulled over by California Highway Patrol."/>
<link rel="canonical" href="http://www.thecannabist.co/2017/12/28/california-marijuana-workers-drivers-arrested/95485/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thecannabist.co\/","name":"The Cannabist","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thecannabist.co\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//local.digitalfirstmedia.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//nexus.ensighten.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Feed" href="http://www.thecannabist.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Comments Feed" href="http://www.thecannabist.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; California Highway Patrol arrests drivers of licensed cannabis company van Comments Feed" href="http://www.thecannabist.co/2017/12/28/california-marijuana-workers-drivers-arrested/95485/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecannabist.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='normalize-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundicons-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/fonts/foundation-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='reactor-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/css/reactor.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://www.thecannabist.co/wp-content/plugins/bns-featured-category/bnsfc-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.thecannabist.co/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thecannabist.co/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #d9f5d9;
	border: 1px solid #222;
}

</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='http://www.thecannabist.co/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='typography-Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ie8-style-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thecannabist.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://local.digitalfirstmedia.com/common/dfm/assets/js/dfm-core-level1.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/reactor/library/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<link rel='https://api.w.org/' href='http://www.thecannabist.co/wp-json/' />
<link rel='shortlink' href='http://dpo.st/2ldWYJU' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecannabist.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecannabist.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&#038;format=xml" />

    <script type="text/javascript" src="http://local.denverpost.com/common/dfm/dfm-core.js"></script>
    <!-- DFM API -->
    <script type="text/javascript">
        dfm.api("data","siteId",            "");
        dfm.api("data","company",           "");
        dfm.api("data","siteName",          "The Cannabist");
        dfm.api("data","siteDomain",        "denverpost.com");
        dfm.api("data","currentDomain",     "thecannabist.co");
        dfm.api("data","contentId",         "");
        dfm.api("data","sectionName",       "News");
        dfm.api("data","pageID",            "");
        dfm.api("data","pageUrl",           "/2017/12/28/california-marijuana-workers-drivers-arrested/95485/");
        dfm.api("data","pageTitle",         "California Highway Patrol arrests drivers of licensed cannabis company van");
        dfm.api("data","sectionId",         "");
        dfm.api("data","keywords",          "");
        dfm.api("data","byline",            "The Associated Press");
        dfm.api("data","adTaxonomy",        "");
        dfm.api("data","Taxonomy1",         "News");
        dfm.api("data","Taxonomy2",         "");
        dfm.api("data","Taxonomy3",         "");
        dfm.api("data","Taxonomy4",         "");
        dfm.api("data","kv",                "News");
        dfm.api("data","googleUA",          "UA-61435456-7");
        dfm.api("data","contentGeography",  "");
        dfm.api("data","contentRegion",     "");
        dfm.api("data","contentPostalCode", "");
        dfm.api("data","contentPrice",      "");
        dfm.api("data","contentChannel",    "");
        dfm.api("data","contentType",       "");
        dfm.api("data","contentCity",       "");
        //Extra
        dfm.api("data","errorType",         "");
        dfm.api("data","pageType",          "");
        dfm.api("data", "quantcast",        "p-4ctCQwtnNBNs2");
        dfm.api("data", "comscore",         "6035443");
    </script>
    

		<!-- GTM Data Layer -->
		<script type="text/javascript">
		  var dfm_gtm_dataLayer = true;

		var dfm_gtm_publisherproduct = dfm.api("data","currentDomain");
		var dataLayer_gaua = dfm.api("data", "googleUA");
        var dataLayer_byline = dfm.api("data", "byline");
        var dataLayer_pageurl = dfm.api("data", "pageUrl");
        var dataLayer_pagetitle = dfm.api("data", "pageTitle");
		var dataLayer_digitalpublisher = dfm.api("data", "company");
		var dataLayer_sectionName = dfm.api("data","sectionName");
        var dataLayer_taxonomy1 = dfm.api("data","Taxonomy1");
		var dataLayer_taxonomy2 = dfm.api("data","Taxonomy2");
		var dataLayer_quantcast = dfm.api("data", "quantcast");
		var dataLayer_comscore = dfm.api("data", "comscore");

		  analyticsEvent = function() {};
		  analyticsSocial = function() {};
		  analyticsVPV = function() {};
		  analyticsClearVPV = function() {};
		  analyticsForm = function() {};
		  window.dataLayer = window.dataLayer || [];
		  (function() {
		    window.gaJsonData = window.gaJsonData || [];
		    var gaTempJson = {
		      "comscore": "",
		      "pubplatform": "WP",
		      "releaseversion": "",
		      "digitalpublisher": "",
		      "publisherstate": ""
		    };
		    gaJsonData.push(gaTempJson);
		    var data = gaJsonData[0];
		    var json = {
		      "gaua": function() {
		        return data.gaua;
		      },
		      "quantcast": function () {
		        return data.quantcast;
		      },
		      "comscore": function() {
		        return data.comscore;
		      },
		      "pubplatform": function() {
		        return data.pubplatform;
		      },
		      "releaseversion": function() {
		        return data.releaseversion;
		      },
		      "digitalpublisher": function() {
		        return data.digitalpublisher;
		      },
		      "publisherstate": function() {
		        return data.publisherstate;
		      }
		    };
		    /*
		      Error type
		    */
		     var dataLayer_error = dfm.api("data","errorType");
		    /*
		      ga_ua
		    */
		    //var dataLayer_gaua = json["gaua"]();
		    /*
		      quantcast
		    */
		    //var dataLayer_quantcast = json["quantcast"]();
		    /*
		      comscore
		    */
		    //var dataLayer_comscore = json["comscore"]();
		    /*
		      Release Version
		    */
		    var dataLayer_releaseversion = json["releaseversion"]();
		    /*
		      Digital Publisher
		    */
		    //var dataLayer_digitalpublisher = json["digitalpublisher"]();
		    /*
		      Platform
		    */
		    var dataLayer_pubplatform = json["pubplatform"]();
		    /*
		      Publisher State
		    */
		    var dataLayer_publisherstate = json["publisherstate"]();
		    // Push the values into the dataLayer
		    dataLayer.push({
		      "errorType":dataLayer_error,
		      "ga_ua":dataLayer_gaua,
		      "quantcast":dataLayer_quantcast,
		      "comscore":dataLayer_comscore,
		      "Release Version":dataLayer_releaseversion,
		      "Digital Publisher":dataLayer_digitalpublisher,
		      "Platform":dataLayer_pubplatform,
		      "Publisher State":dataLayer_publisherstate,
              "Section":dataLayer_sectionName,
              "Taxonomy1":dataLayer_taxonomy1,
              "Taxonomy2":dataLayer_taxonomy2,
              "Byline":dataLayer_byline,
              "Content Title":dataLayer_pagetitle,
              "URL":dataLayer_pageurl,
              "Page Title":dataLayer_pagetitle,
		    });
		  }()); 
		</script>

		<!-- GA global -->
		<script type="text/javascript" src="http://local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
        <!-- Google Tag Manager dfm -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager --><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.3 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.3' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thecannabist.co\/2017\/12\/28\/california-marijuana-workers-drivers-arrested\/95485\/"},"headline":"California Highway Patrol arrests drivers of licensed cannabis company van","url":"http:\/\/www.thecannabist.co\/2017\/12\/28\/california-marijuana-workers-drivers-arrested\/95485\/","thumbnailUrl":"http:\/\/www.thecannabist.co\/wp-content\/uploads\/2017\/12\/cali-drivers-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.thecannabist.co\/wp-content\/uploads\/2017\/12\/cali-drivers-150x150.jpg"},"dateCreated":"2017-12-28T16:56:19Z","datePublished":"2017-12-28T16:56:19Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"US News","author":[{"@type":"Person","name":"The Associated Press"}],"creator":["The Associated Press"],"publisher":{"@type":"Organization","name":"The Cannabist"},"keywords":["california","california regulations","compliance","legalization","licensing","police","transportation","news","us news"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/favicon.ico?v=2" />
<style>
body { color: #222222; }
.site-title, .site-description { display: none; }
h1,h2,h3,h4,h5,h6 { color: #222222; }
h1,h2,h3,h4,h5,h6 { font-family: 'Open Sans', sans-serif; }
#main a { color: #913327; }
#main a:hover { color: #913327; }
</style>
<!-- end WordPress head -->

<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,600|Lora:400,700,400italic,700italic|PT+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" sizes="128x128" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/touch-icon-128x128.png">
<link rel="shortcut icon" sizes="196x196" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/touch-icon-196x196.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-ipad-retina-152x152.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-iphone-retina-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-ipad-76x76.png">
<link rel="apple-touch-icon" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-iphone-60x60.png">


<script>
    //confiure Outbrainvariables
    var outbrainurl = 'http://www.thecannabist.co/2017/12/28/california-marijuana-workers-drivers-arrested/95485/';
</script>

</head>

<body class="post-template-default single single-post postid-95485 single-format-standard has-top-bar">
    
    <span id="dpmj">

    
    <div id="page" class="hfeed site"> 
    
        <div class="top-bar-container fixed contain-to-grid"><nav class="top-bar" data-topbar><ul class="title-area"><li class="name"><p><a href="http://www.thecannabist.co"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/logo-small.png" alt="Home" /></a></p></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul><section class="top-bar-section"><ul id="menu-main-menu" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-1009"><a href="http://www.thecannabist.co/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011"><a href="http://www.thecannabist.co/category/news/colorado-news/">Colorado</a></li>
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1016"><a href="http://www.thecannabist.co/category/news/us-news/">US News</a></li>
	<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="http://www.thecannabist.co/category/news/world-news/">World News</a></li>
	<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="http://www.thecannabist.co/category/news/politics/">Politics</a></li>
	<li id="menu-item-1010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1010"><a href="http://www.thecannabist.co/category/news/business/">Business</a></li>
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://www.thecannabist.co/category/news/crime/">Crime</a></li>
	<li id="menu-item-25892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-25892"><a href="http://www.thecannabist.co/category/news/year-in-review/">Year in Review</a>
<ul class="sub-menu dropdown">
		<li id="menu-item-70037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70037"><a href="http://www.thecannabist.co/category/news/year-in-review/2016/">2016</a></li>
		<li id="menu-item-45665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45665"><a href="http://www.thecannabist.co/category/news/year-in-review/2015/">2015</a></li>
		<li id="menu-item-25893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25893"><a href="http://www.thecannabist.co/category/news/year-in-review/2014/">2014</a></li>
	</ul>
</li>
	<li id="menu-item-1209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209"><a href="http://www.denverpost.com">The Denver Post</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-996"><a href="http://www.thecannabist.co/category/culture/">Culture</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000"><a href="http://www.thecannabist.co/category/culture/entertainment/">Entertainment</a></li>
	<li id="menu-item-51912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51912"><a href="http://www.thecannabist.co/calendar/">Calendar / Upcoming Events</a></li>
	<li id="menu-item-3270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3270"><a href="http://www.thecannabist.co/category/culture/sports-culture/">Sports</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4213"><a href="http://www.thecannabist.co/category/culture/style/">Style</a></li>
	<li id="menu-item-2451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2451"><a href="http://www.thecannabist.co/category/culture/interviews/">Interviews</a></li>
	<li id="menu-item-2230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230"><a href="http://www.thecannabist.co/category/culture/pot-and-parenting/">Pot and Parenting</a></li>
	<li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="http://www.thecannabist.co/category/culture/us-culture/">US Culture</a></li>
	<li id="menu-item-998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-998"><a href="http://www.thecannabist.co/category/culture/world-culture/">World Culture</a></li>
	<li id="menu-item-94076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94076"><a href="http://www.thecannabist.co/subscribe/">High Minded podcast by The Cannabist</a></li>
	<li id="menu-item-33990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="http://www.thecannabist.co/category/culture/the-cannabist-show/">The Cannabist Show</a></li>
	<li id="menu-item-9453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9453"><a href="http://www.thecannabist.co/category/culture/all-things-420/">All Things 4/20</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-1017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1017"><a href="http://www.thecannabist.co/category/reviews/">Reviews</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="http://www.thecannabist.co/category/reviews/strain-reviews/">Strain Reviews</a></li>
	<li id="menu-item-1021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021"><a href="http://www.thecannabist.co/category/reviews/product-reviews/">Vaporizer &#038; Product Reviews</a></li>
	<li id="menu-item-2171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2171"><a href="http://www.thecannabist.co/category/reviews/gone-hemp/">Gone Hemp</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-1005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1005"><a href="http://www.thecannabist.co/category/food/">Food</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1007"><a href="http://www.thecannabist.co/category/food/recipes/">Recipes</a>
<ul class="sub-menu dropdown">
		<li id="menu-item-14730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14730"><a href="http://www.thecannabist.co/category/food/recipes/appetizers/">Appetizers</a></li>
		<li id="menu-item-14732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14732"><a href="http://www.thecannabist.co/category/food/recipes/entrees/">Entrees</a></li>
		<li id="menu-item-14731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14731"><a href="http://www.thecannabist.co/category/food/recipes/desserts/">Desserts</a></li>
		<li id="menu-item-88979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88979"><a href="http://www.thecannabist.co/category/food/recipes/beverages/">Beverages</a></li>
		<li id="menu-item-63906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63906"><a href="http://www.thecannabist.co/tag/holiday-recipes/">Holidays &#038; Gift Ideas</a></li>
	</ul>
</li>
	<li id="menu-item-14736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14736"><a href="http://www.thecannabist.co/category/food/recipes/cannabutter-canna-oil-info/">How-to: Cannabutter &#038; Canna-oil</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-2155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-2155"><a href="http://www.thecannabist.co/category/resources/">Resources</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-80558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80558"><a href="http://www.thecannabist.co/2016/10/14/legal-marijuana-laws-by-state-map-united-states/62772/">Where is Weed Legal? (map)</a></li>
	<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1985"><a href="http://www.thecannabist.co/category/resources/ask-the-cannabist/">Ask The Cannabist</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58086"><a href="http://www.thecannabist.co/category/resources/cultivation-tips-advice/">Cultivation Tips and Advice</a></li>
	<li id="menu-item-94077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94077"><a href="http://www.thecannabist.co/category/resources/pot-body/">Pot and the Body</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-53593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53593"><a href="http://www.thecannabist.co/map/">Marijuana Dispensaries</a></li>
<li class="divider"></li><li class="has-form"><form role="search" method="get" id="searchform" action="http://www.thecannabist.co"><div class="row collapse"><div class="large-10 small-10 columns"><input type="text" value="" name="s" id="s" placeholder="Search"></div><div class="large-2 small-2 columns end"><input class="button prefix" type="submit" id="searchsubmit" value=""></div></div></form></li><li class="divider"></li><li class="top-top social firstsocial hide-for-desktop"><a href="javascript:window.open('http://twitter.com/share?text=California+highway+patrol+arrests+drivers+of+licensed+cannabis+company+vanThe+Cannabist&url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%3Fp%3D95485%26year%3D2017%26monthnum%3D12%26day%3D28%26name%3Dcalifornia-marijuana-workers-drivers-arrested', 'twitwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1'); return false;"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-twitter.png"></a></li><li class="top-top social hide-for-desktop"><a href="javascript:window.open('http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%3Fp%3D95485%26year%3D2017%26monthnum%3D12%26day%3D28%26name%3Dcalifornia-marijuana-workers-drivers-arrested&p[images][0]=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2017%2F12%2Fcali-drivers-800x496.jpg&p[title]=California+highway+patrol+arrests+drivers+of+licensed+cannabis+company+vanThe+Cannabist&p[summary]=Workers+for+Old+Kai+Distribution%2C+licensed+cannabis+distributors%2C+were+transporting+marijuana+from+a+cultivator+when+they+were+pulled+over+by+California+Highway+Patrol.', 'fbwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1'); return false;"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-facebook.png"></a></li></ul></section></nav></div>    
        <header id="header" class="site-header hide-for-small" role="banner">
            <div class="row">
                <div class="large-12 small-12 columns">
                    
                    	<div class="inner-header" id="inner-header">
		<div class="row">
			<div class="column">
				                <div class="site-logo">
					<a href="http://www.thecannabist.co/" title="The Cannabist" rel="home">
						<img src="http://www.thecannabist.co/wp-content/uploads/2015/08/logo-med-transp.png" alt="The Cannabist logo">
					</a>
				</div><!-- .site-logo -->
				<!-- ##ADPLACEMENT## -->
				<!-- banner ad header -->
				<div id="top_leaderboard_marijuana_wrap">
										<!-- begin DFP Premium Ad Tag -->
					<div id='top_leaderboard_marijuana'>
						<script type='text/javascript'>
							if ( document.getElementById('inner-header').offsetWidth >= 728 ) {
								document.write('<div data-mantis-zone="top-leaderboard"></div>');
							}
						</script>
					</div>
					<!-- end DFP Premium Ad Tag -->
									</div><!-- .header-banner -->
								<div class="title-area">
					<p class="site-title"><a href="http://www.thecannabist.co/" title="The Cannabist" rel="home">The Cannabist</a></p>
					<p class="site-description">Denver, Colorado marijuana news, culture, resources</p>
				</div>
			</div><!-- .column -->
		</div><!-- .row -->
	</div><!-- .inner-header -->  
                    
                </div><!-- .columns -->
            </div><!-- .row -->
        </header><!-- #header -->
        
                
        <div id="main" class="wrapper">
                        <div id="top_mobile_leaderboard_marijuana_wrap">
                                <!-- begin DFP Premium Ad Tag -->
                <div id='top_mobile_leaderboard_marijuana'>
                    <script type='text/javascript'>
                        if ( document.getElementById('top_mobile_leaderboard_marijuana_wrap').offsetWidth >= 300 ) {
                            document.write('<div data-mantis-zone="mobile--top-leaderboard"></div>');
                        }
                    </script>
                </div>
                <!-- end DFP Premium Ad Tag -->
                            </div><!-- .header-banner -->
            
    <div id="primary" class="site-content">
    
            
        <div id="content" role="main">
            <div class="row">
                <!-- <div class=""> -->
                <div class="large-8 medium-12 small-12 columns primary">
                
                                
                                        
                    			<div id="breadcrumbs" class="hide-for-small">
				<div class="row">
					<div class="large-12 small-12 columns">
						<ul class="breadcrumbs"><li><a href="http://www.thecannabist.co" title="The Cannabist" rel="home" class="trail-begin">Home</a></li><li><a href="http://www.thecannabist.co/category/news/us-news/" title="View all posts in US News">US News</a></li><li><a href="http://www.thecannabist.co/category/news/" title="View all posts in News">News</a></li><li class="current"><a href="#">California Highway Patrol arrests drivers of licensed cannabis company van</a></li></ul>					</div><!-- .columns -->
				</div><!-- .row -->
			</div><!-- #breadcrumbs -->
	                        
                    
	<article id="post-95485" class="post-95485 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us-news tag-california tag-california-regulations tag-compliance tag-legalization tag-licensing tag-police tag-transportation single">
        <div class="entry-body">

            
            <header class="entry-header">
            				<div class="entry-thumbnail">
												<span class="postimg" style="background-image:url('http://www.thecannabist.co/wp-content/uploads/2017/12/cali-drivers-800x496.jpg');"></span>
					        			</div>
							<figcaption class="wp-caption-text noprint">In this Dec. 26, 2017, photo, Old Kai Distribution cofounders Matthew Mandelker, right, and Lucas Seymour, who are licensed cannabis distributors, pose for a photo beside a delivery van loaded with product at their warehouse near Ukiah, Calif. . (Alvin Jornada, The Press Democrat via AP)</figcaption>
					<div class="entry-category">
				</div>
							<h1 class="entry-title">California Highway Patrol arrests drivers of licensed cannabis company van</h1>
		<h3>The workers were cited for unlawful transportation of marijuana and unlawful possession for sale</h3>						<div class="row">
			<div class="large-12 medium-12 small-12 columns masocial">
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">121</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=California%20Highway%20Patrol%20arrests%20drivers%20of%20licensed%20cannabis%20company%20van&url=http://dpo.st/2ldWYJU&via=cannabist" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-reddit mash-medium mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&amp;title=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mash-center mashsb-noshadow" href="whatsapp://send?text=California%20Highway%20Patrol%20arrests%20drivers%20of%20licensed%20cannabis%20company%20van%20http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-mail mash-medium mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20story%20from%20The%20Cannabist%21&amp;body=I%20found%20this%20article%20on%20The%20Cannabist%20%E2%80%94%20The%20Denver%20Post%27s%20home%20for%20ideas%2C%20people%2C%20art%2C%20food%20and%20news%2C%20centered%20around%20the%20culture%20of%20cannabis.http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a  class="mashicon-print mash-medium mash-center mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&amp;item=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-medium mash-center mashsb-noshadow" href="https://plus.google.com/share?text=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-tumblr mash-medium mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&amp;t=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-pinterest mash-medium mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&amp;media=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2017%2F12%2Fcali-drivers.jpg&amp;description=Workers+for+Old+Kai+Distribution%2C+licensed+cannabis+distributors%2C+were+transporting+marijuana+from+a+cultivator+when+they+were+pulled+over+by+California+Highway+Patrol." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-linkedin mash-medium mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-pocket mash-medium mash-center mashsb-noshadow" href="https://getpocket.com/save?title=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-digg mash-medium mash-center mashsb-noshadow" href="http://digg.com/submit?phase=2%20&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&amp;title=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Digg</span></a><a  class="mashicon-stumbleupon mash-medium mash-center mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.5-->			</div>
		</div>
	            </header><!-- .entry-header -->
    
                        <div class="entry-content">
                <div class="row">
                    <div class="large-10 large-centered small-12 columns">
                        <div class="entry-meta-date">Published: <time class="entry-date" datetime="2017-12-28T09:56:19-0700" pubdate>Dec 28, 2017, 9:56 am</time> &bull; Updated: <time class="entry-date updated timeago" datetime="2017-12-28T13:27:50-0700">Dec 28, 2017, 1:27 pm</time> <span class="single-comments-link"><a href="http://www.thecannabist.co/2017/12/28/california-marijuana-workers-drivers-arrested/95485/#disqus_thread" class="commentsNameLink"></a></span></div>                        <p class="byline">By <strong>Michael Balsamo and Don Thompson</strong>, <em> The Associated Press</em></p>                                                <p>SACRAMENTO, Calif. &#8212; The confusing rollout of marijuana regulations in California has been underscored in Mendocino County, where local authorities licensed a company to deliver marijuana only to have state police arrest two employees who were trying to do just that with nearly a ton of weed.</p>
<p>The workers for Old Kai Distribution were transporting the marijuana from a farm when they were pulled over Friday afternoon by a California Highway Patrol officer on Highway 101 near Ukiah, according to Joe Rogoway, an attorney for the company.  They were driving an unmarked van and were stopped for a traffic violation.</p>
<p>The workers showed the officer the company&#8217;s county license and a manifest for the marijuana, but the officer insisted it was illegal, called for backup and arrested the men.</p>
<p>The company argues it can transport marijuana within the county with its local license, and county spokeswoman Sarah Dukett backed that interpretation. She said Old Kai was issued a distribution license last week that allows it to legally transport marijuana under two local ordinances passed earlier this year.</p>
<p>The workers were cited for unlawful transportation of marijuana and unlawful possession for sale. Investigators also seized all of the marijuana and the company&#8217;s van.</p>
<p>&#8220;It is incomprehensible that this has occurred,&#8221; said Rogoway, who sent a letter to CHP demanding that the charges be dropped and the marijuana returned to Old Kai.</p>
<p>Acting California Highway Patrol Commissioner Warren Stanley said the arrest was appropriate because a state license also is required for legal transport and those permits don&#8217;t take effect until Monday, when broad legalization arrives in California.</p>
<p>&#8220;They are following the laws that are in place now,&#8221; Stanley said Wednesday, referring to his officers. &#8220;And when Jan. 1, 2018, comes they&#8217;ll start following the laws that come into effect on that date.&#8221;</p>
<div class="large-6 medium-12 small-12 columns right sidebox related"><hr><h4>Related stories</h4><ul><li><a href="http://www.thecannabist.co/2017/12/26/california-marijuana-enforcement-lori-ajax/95317/" rel="bookmark" title="Top marijuana regulator says California&#8217;s enforcement needs to be flexible at first">Top marijuana regulator says California&#8217;s enforcement needs to be flexible at first</a></li><li><a href="http://www.thecannabist.co/2017/12/18/california-marijuana-pesticides-tainted/94792/" rel="bookmark" title="Buyers beware: California cannabis sold Jan. 1 could be tainted">Buyers beware: California cannabis sold Jan. 1 could be tainted</a></li><li><a href="http://www.thecannabist.co/2017/12/15/california-marijuana-business-licenses-start/94685/" rel="bookmark" title="California issues first licenses to get new era of cannabis market off the ground">California issues first licenses to get new era of cannabis market off the ground</a></li><li><a href="http://www.thecannabist.co/2017/12/13/fremont-california-marijuana-laws-register-with-police/94483/" rel="bookmark" title="A Bay Area community will require home growers to register with police">A Bay Area community will require home growers to register with police</a></li><li><a href="http://www.thecannabist.co/2017/12/12/cheech-chong-california-marijuana-business/94493/" rel="bookmark" title="Cheech Marin will help you register a California marijuana business">Cheech Marin will help you register a California marijuana business</a></li></ul><hr></div>
<p>The officer who made the Ukiah stop was not targeting the business, said Stanley, who is not aware of any other arrests of a locally licensed marijuana operation. CHP primarily is concerned with drivers who could be high behind the wheel and the agency has trained 97 percent of its officers and sergeants in advanced drugged driving recognition skills, he said.</p>
<p>Stanley commented after a ceremony for CHP Officer Andrew Camilleri, who was killed on Christmas Eve by a driver believed to be drunk and high.</p>
<p>California has had legal medical marijuana for two decades. In 2016, voters approved broad legalization and the state and communities that want such &#8220;adult use&#8221; marijuana businesses spent the last year<a href="http://www.thecannabist.co/2017/12/26/california-marijuana-enforcement-lori-ajax/95317/"> writing complex regulations.</a></p>
<p><a href="http://www.thecannabist.co/2017/12/22/los-angeles-marijuana-january-1/95257/">Some didn&#8217;t get their regulations finalized in time</a> to start issuing local licenses by Jan. 1 while others decided to outlaw recreational pot altogether.  Meantime, all forms of pot <a href="http://www.thecannabist.co/2017/12/27/california-marijuana-border-checkpoints/95410/">remain illegal under federal law</a>.</p>
<p>The marijuana that was seized in Mendocino County, about 115 miles (185 kilometers) north of San Francisco, had been collected from a family-owned farm and was being brought to a distribution center to be sorted and tested.</p>
<p>&#8220;This was basically their entire harvest,&#8221; Rogoway said. &#8220;Their entire year was in the back of this vehicle. If that cannabis is destroyed, it really puts at risk the safety and well-being of their family.&#8221;</p>
<p>He worried the arrest could have a chilling effect as the state and <a href="http://www.thecannabist.co/2017/10/30/california-marijuana-taxes-black-market/91172/">local governments encourage marijuana businesses to come out of the shadows</a> and adhere to regulations to ensure a level playing field for all.</p>
<p>&#8220;This incident highlights the fear that many people have,&#8221; he said. &#8220;It takes a lot to be a compliant operator. Even if they follow through with the whole process, something bad can happen. This is a perfect example.&#8221;</p>
<p><em>Balsamo reported from Los Angeles.</em></p>
                                                <div class="entry-meta-tags"><div class="entry-tags">Topics: <a href="http://www.thecannabist.co/tag/california/" rel="tag">California</a>, <a href="http://www.thecannabist.co/tag/california-regulations/" rel="tag">california regulations</a>, <a href="http://www.thecannabist.co/tag/compliance/" rel="tag">compliance</a>, <a href="http://www.thecannabist.co/tag/legalization/" rel="tag">legalization</a>, <a href="http://www.thecannabist.co/tag/licensing/" rel="tag">licensing</a>, <a href="http://www.thecannabist.co/tag/police/" rel="tag">police</a>, <a href="http://www.thecannabist.co/tag/transportation/" rel="tag">transportation</a></div></div>                                            </div>
                </div><!-- .row -->
            </div><!-- .entry-content --> 
            
            
            <footer class="entry-footer">
            			<div class="row">
			<div class="large-12 medium-12 small-12 columns masocial">
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">121</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=California%20Highway%20Patrol%20arrests%20drivers%20of%20licensed%20cannabis%20company%20van&url=http://dpo.st/2ldWYJU&via=cannabist" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-reddit mash-medium mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&amp;title=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mash-center mashsb-noshadow" href="whatsapp://send?text=California%20Highway%20Patrol%20arrests%20drivers%20of%20licensed%20cannabis%20company%20van%20http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-mail mash-medium mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20story%20from%20The%20Cannabist%21&amp;body=I%20found%20this%20article%20on%20The%20Cannabist%20%E2%80%94%20The%20Denver%20Post%27s%20home%20for%20ideas%2C%20people%2C%20art%2C%20food%20and%20news%2C%20centered%20around%20the%20culture%20of%20cannabis.http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a  class="mashicon-print mash-medium mash-center mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&amp;item=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-medium mash-center mashsb-noshadow" href="https://plus.google.com/share?text=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-tumblr mash-medium mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&amp;t=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-pinterest mash-medium mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&amp;media=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2017%2F12%2Fcali-drivers.jpg&amp;description=Workers+for+Old+Kai+Distribution%2C+licensed+cannabis+distributors%2C+were+transporting+marijuana+from+a+cultivator+when+they+were+pulled+over+by+California+Highway+Patrol." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-linkedin mash-medium mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-pocket mash-medium mash-center mashsb-noshadow" href="https://getpocket.com/save?title=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-digg mash-medium mash-center mashsb-noshadow" href="http://digg.com/submit?phase=2%20&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F&amp;title=California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Digg</span></a><a  class="mashicon-stumbleupon mash-medium mash-center mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F12%2F28%2Fcalifornia-marijuana-workers-drivers-arrested%2F95485%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.5-->			</div>
		</div>
			<div class="comments-link">
			<i class="icon social foundicon-chat fi-comment" title="Comments"></i>
			<a href="http://www.thecannabist.co/2017/12/28/california-marijuana-workers-drivers-arrested/95485/#comments"><span class="dsq-postid" data-dsqidentifier="95485 http://www.thecannabist.co/?p=95485">No Comments</span></a>
		</div><!-- .comments-link -->
                </footer><!-- .entry-footer -->
        </div><!-- .entry-body -->
	</article><!-- #post -->                    
                            <nav class="nav-single noprint">
            <div class="nav-previous alignleft"><a href="http://www.thecannabist.co/2017/12/28/tahoe-ski-resorts-marijuana-policy/95476/" rel="prev"><span class="meta-nav" id="prevLink">&larr;</span> Previous</a></div>            <div class="nav-next alignright"><a href="http://www.thecannabist.co/2017/12/28/china-blames-marijuana-opioid/95491/" rel="next">Next <span class="meta-nav" id="nextLink">&rarr;</span></a></div>            <div class="clear"></div>
        </nav><!-- .nav-single -->
		<div id="comments" class="comments-area">
        	<div id="disqus_thread"></div>
        	<div class="showdisqus"><a class="showdisqus" href="http://www.thecannabist.co/2017/12/28/california-marijuana-workers-drivers-arrested/95485/#disqus_thread" title="Display article comments">Add a comment</a></div>
		</div>
		<div id="relatedwrap" class="noprint">
			<h4 class="related-title widget-title noprint">Related Content</h4>
			<div id="related-content" class="noprint"></div>
			<div class="relatednext"></div>
		</div>
		
                            
                    
                	<!-- ##ADPLACEMENT## -->
	<div id="bottom_leaderboard_marijuana_wrap">
				<div data-mantis-zone="bottom-leaderboard"></div>
	</div>
	                
                </div><!-- .columns -->
                
                        
        
        
        <div id="sidebar" class="sidebar large-4 medium-12 small-12 columns" role="complementary">
            <div id="sidebar-followus" class="widget widget_followus">
                <h4 class="widget-title">Follow us:</h4>
                <ul>
                <li class="followus"><a href="http://twitter.com/cannabist" title="Follow The Cannabist on Twitter"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-twitter.png" alt="Follow The Cannabist on Twitter" /></a></li>
                <li class="followus"><a href="http://facebook.com/cannabist" title="Like The Cannabist on Facebook"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-facebook.png" alt="Like The Cannabist on Facebook" /></a></li>
                <li class="followus"><a href="http://www.pinterest.com/cannabistco" title="Follow The Cannabist on Pinterest"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-pinterest.png" alt="Follow The Cannabist on Pinterest" /></a></li>
                <li class="followus"><a href="http://instagram.com/cannabistco" title="Follow The Cannabist on Instagram"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-instagram.png" alt="Follow The Cannabist on Instagram" /></a></li>
                <li class="followus"><a href="http://www.thecannabist.co/feed/" title="Follow The Cannabist on RSS"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-rss.png" alt="Follow The Cannabist on RSS" /></a></li>
                <div class="clear"></div>
                </ul>
            </div><div id="sidebar-podcasts" class="widget widget_podcast">
                <h4 class="widget-title">Subscribe to our podcast</h4>
                <p><a href="https://geo.itunes.apple.com/us/podcast/the-cannabist-show/id1009011448?mt=2&uo=6" target="itunes_store"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-itunes-button.png" alt="Subscribe with iTunes"></a></p>
                <p><a href="http://pca.st/X7vB"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-pocketcasts-button.png" alt="Subscribe with Pocket Casts"></a></p>
                <p><a href="http://www.stitcher.com/s?fid=68679&refid=stpr"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-stitcher-button.png" alt="Subscribe with Stitcher"></a></p>
                <p><a href="http://dpo.st/CannabistPodGoogle"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-google-play.png" alt="Subscribe on Google Play Music"></a></p>
                <p><a href="http://www.thecannabist.co/category/podcast/feed/"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-rss-button.png" alt="Subscribe via RSS"></a></p>
            </div><div id="sidebar-newsletter" class="widget widget_newsletter">
                <h4 class="widget-title">Get The Cannabist Newsletter</h4>
                <form action="http://www.denverpostplus.com/app/mailer/" method="post" name="marijuanamail">
                    <div class="row collapse mj-form">
                        <div class="large-9 small-9 columns">
                            <input type="hidden" name="keebler" value="goof111" />
                            <input type="hidden" name="goof111" value="TRUE" />
                            <input type="hidden" name="redirect" value="http://www.thecannabist.co/2013/12/01/cannabist-newsletter-signup/2269/" />
                            <input type="hidden" name="id" value="autoadd" />
                            <input type="hidden" name="which" value="marijuana" />
                            <input type="text" name="name_first" value="Humans: Do Not Use" style="display:none;" />
                            <input required placeholder="Email Address" type="text" name="email_address" maxlength="50" value="" />
                        </div>
                        <div class="large-3 small-3 columns end">
                            <input class="button prefix" type="submit" id="newslettersubmit" value="Sign up">
                        </div>
                    </div>
                </form>
            </div>
            <div id="sidebar-map" class="widget widget_map">
                <h4 class="widget-title"><a href="/map/">Find A Store Near You</a></h4>
                <a href="http://www.thecannabist.co/map/"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/weedmaps-map-link.png"></a>
            </div>
            <div id="sidebar-survey" class="widget widget_survey">
                <h4 class="widget-title button radius"><a href="https://v2.decipherinc.com/survey/selfserve/226b/171000#?ID=1&ks_src=2" target="_blank" rel="nofollow">Take cannabis surveys for gift cards</a></h4>
            </div>
            <!-- ##ADPLACEMENT## -->
            <div id="cube1_marijuana_wrap" class="widget widget_adsmall">
                <div data-mantis-zone="cube1"></div>
            </div><div id="leafbuyer_widget-2" class="hide-for-medium-down widget widget_leafbuyer"><script>(function($){$(document).ready(function(){$('.widget_leafbuyer').each(function(){if ( $(this).is(':visible') && !$(this).hasClass('triggered') ) {$(this).html('<div id="leafBuyerEmbed"></div>');$.ajax({url:"https://www.leafbuyer.com/cannawidget.htjs?vid=63RhCu9d&tgt=leafBuyerEmbed",dataType:"script",cache:true,success: function(){}});$(this).addClass('triggered');}});});})(jQuery);</script></div><div id="sidebar-popular" class="widget widget_pop">
                    <h4 class="widget-title">Popular</h4><ul>                        <li class="clearfix"><span class="pop_num">1</span><a href="http://www.thecannabist.co/2017/12/28/sweet-leaf-employees-christmas-bonuses-raid/95469/">Sweet Leaf employee Christmas bonuses disappear from bank accounts after police raid</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">2</span><a href="http://www.thecannabist.co/2017/12/27/california-marijuana-border-checkpoints/95410/">California, federal law will soon collide at US checkpoints</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">3</span><a href="http://www.thecannabist.co/2017/12/27/marijuana-trends-states-search/95346/">How were Americans looking for weed (or "marijuana" or "cannabis") in 2017?</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">4</span><a href="http://www.thecannabist.co/2017/12/28/tahoe-ski-resorts-marijuana-policy/95476/">Tahoe ski resorts ask guests to leave their weed at home</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">5</span><a href="http://www.thecannabist.co/2017/12/28/denver-charges-against-sweet-leaf-budtenders-looping/95505/">Denver DA files charges against Sweet Leaf budtenders allegedly involved in "looping" marijuana sales</a><div class="clear"></div></li>
                        </ul>
                    </div><div id="sidebar-dontmiss" class="widget widget_dontmiss">
                <h4 class="widget-title">Don't Miss</h4>
                <ul>                        <li class="clearfix"><span class="pop_num">1</span><a href="http://www.thecannabist.co/2017/03/30/marijuana-federal-decriminalization-legislation-cannabis-industry/76346/">Bipartisan &#8220;Path to Marijuana Reform&#8221; bills introduced to decriminalize, protect, regulate cannabis industry</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">2</span><a href="http://www.thecannabist.co/2014/02/03/kitchen-kush-making-canna-oils-recipe/3451/">How to make cannabis oil for homemade weed edibles: Cooking tips and tricks</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">3</span><a href="http://www.thecannabist.co/2015/12/07/how-to-make-pot-brownies-cannabutter/43230/">How to make pot brownies the easy way: a beginner&#8217;s guide to edibles</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">4</span><a href="http://www.thecannabist.co/2017/03/31/colorado-governor-john-hickenlooper-marijuana-2017/76411/">Exclusive: Here&#8217;s how Colorado Gov. John Hickenlooper really feels about marijuana</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">5</span><a href="http://www.thecannabist.co/2016/01/12/bho-edibles-how-to-calculate-thc-dosage-marijuana-recipes/42261/">Ask The Cannabist:  How do I calculate THC for making homemade edibles using BHO?</a><div class="clear"></div></li>
                    </ul>
                </div>
            <div id="sidebar-sotd" class="widget widget_strain">
                <h4 class="widget-title"><a href="/category/reviews/strain-reviews/">Strain of the Day</a></h4>
                <div id="the_strain_img">
                    <div class="the_strain_padder"></div>
                    <a href="http://www.thecannabist.co/2015/04/27/the-white-marijuana-strain-review/34120/">
                        <div class="the_strain_img_img" style="background-image:url('http://www.thecannabist.co/wp-content/uploads/2015/04/the-white-by-ry-500x334.jpg');" alt="Strain of the Day"></div>
                    </a>
                    <h3 id="the_strain">
                        <a href="http://www.thecannabist.co/2015/04/27/the-white-marijuana-strain-review/34120/">
                            The White
                        </a>
                    </h3>
                </div>
            </div><div id="sidebar-calendar" class="widget widget_cal">
                <h4 class="widget-title"><a href="/calendar/">The Cannabist Calendar</a></h4>
                <div data-cswidget="8266" > </div>
                <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
              </div>
            <!-- ##ADPLACEMENT## -->
            <div id="cube2_marijuana_wrap" class="widget widget_adlarge">
                <div data-mantis-zone="cube2"></div>
            </div><div id="text-5" class="widget widget_text"><h4 class="widget-title">Submit a tip</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f53410-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/12/28/california-marijuana-workers-drivers-arrested/95485/#wpcf7-f53410-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="53410" />
<input type="hidden" name="_wpcf7_version" value="4.9" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f53410-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="2" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your email address (required)" /></span><input type="submit" value="Submit your tip" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=44c276c4-ae85-e774-7d4e-28951a7af65e&amp;tgtid=071d6b30-9ac4-87e4-9183-101e6a38b75f"></script><div id="44c276c4-ae85-e774-7d4e-28951a7af65e"></div>
</div>
		</div> 
        </div><!-- #sidebar -->
        
        
                    
            </div><!-- .row -->
        </div><!-- #content -->
        
                
    </div><!-- #primary -->

<script type="text/javascript">
// Photo gallery-specific js
if ( jQuery('.photo-gallery').length )
{
    jQuery('.single-post-meta').hide();
    jQuery('.entry-footer').append(jQuery('.single-post-meta'));
    jQuery('.single-post-meta').show();
    jQuery('.single-post-meta').css('clear', 'both');
}
</script>
       
        
        <img height="1" width="1" style="border-style:none;margin:0;padding:0;position:absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=93hf6lv&ct=0:o2cw824n&fmt=3"/>
        
        <footer id="footer" class="site-footer" role="contentinfo">
        
        		<div class="row">
		<div class="large-12 small-12 columns">
			<div class="inner-footer">
				
		       
				</div><!-- .inner-footer -->
			</div><!-- .columns -->
	</div><!-- .row -->
	<div class="site-info">
		<div class="row">
        
			<div class="large-5 small-12 columns">
							<nav class="footer-links" role="navigation">
					<ul id="menu-footer-links" class="inline-list"><li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a title="About The Cannabist" href="http://www.thecannabist.co/about/">About</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1077"><a title="Contact The Cannabist" href="http://www.thecannabist.co/contact/">Contact</a></li>
<li id="menu-item-1070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070"><a title="Denver Post Ethics Policy" href="http://www.denverpost.com/ethics">Ethics Policy</a></li>
<li id="menu-item-1071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1071"><a title="Denver Post Terms of Use" href="http://www.denverpost.com/termsofuse">Terms of Use</a></li>
<li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a title="Denver Post Privacy Policy" href="http://www.denverpost.com/privacypolicy">Privacy Policy</a></li>
<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a title="Advertise on The Cannabist" href="/advertise/">Advertise</a></li>
</ul>				</nav><!-- #footer-links -->
						</div><!--.columns -->
                    
			<div class="large-7 small-12 columns">
				<div id="colophon">                      
										<p><span class="copyright">An edition of <a href="http://www.denverpost.com/" title="The Denver Post" target="_blank">The Denver Post</a>. All contents Copyright &copy; 2017 <a href="http://www.denverpost.com/" title="The Denver Post" target="_blank">The Denver Post</a> or other copyright holders | </span>
                        
					<span class="site-source">Powered by <a href="http://wordpress.org/" title="Personal Publishing Platform">WordPress</a>.</span><br />
					All rights reserved. This material may not be published, broadcast, rewritten or redistributed for any commercial purpose.</p>
									</div><!-- #colophon -->
			</div><!-- .columns -->
            
		</div><!-- .row -->
	</div><!-- #site-info -->
  
        </footer><!-- #footer -->
        
        
    </div><!-- #main -->

    
</div><!-- #page -->


</span>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'cannabist';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="thecannabist.co"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thecannabist.co\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"121","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.thecannabist.co\/2017\/12\/28\/california-marijuana-workers-drivers-arrested\/95485\/","title":"California+Highway+Patrol+arrests+drivers+of+licensed+cannabis+company+van","image":"http:\/\/www.thecannabist.co\/wp-content\/uploads\/2017\/12\/cali-drivers.jpg","desc":"Workers for Old Kai Distribution, licensed cannabis distributors, were transporting marijuana from a cultivator when they were pulled over by California Highway Patrol.","hashtag":"cannabist","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thecannabist.co\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"I found this article on The Cannabist \u2014 The Denver Post's home for ideas, people, art, food and news, centered around the culture of cannabis.","subject":"Check out this story from The Cannabist!","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/reactor/library/js/foundation.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/reactor/library/js/reactor.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/jquery.timeago.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/dpmj-funcs.js'></script>
<script type='text/javascript' src='//nexus.ensighten.com/choozle/1642/Bootstrap.js'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/media-center-embed.js'></script>
<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
<script type='text/javascript' src='//launch.newsinc.com/js/embed.js'></script>
<script type='text/javascript' src='//tags.crwdcntrl.net/c/8922/cc_af.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/related.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'61847967',post:'95485',tz:'-7',srv:'www.thecannabist.co'} ]);
	_stq.push([ 'clickTrackerInit', '61847967', '95485' ]);
</script>

<script type="text/javascript">
	// Mantis ads setup
	var mantis = mantis || [];
	mantis.push(['display', 'load', {
		property: '58cb2a035ce64db55589b77a'
	}]);
</script>
<script type="text/javascript" data-cfasync="false" src="https://assets.mantisadnetwork.com/mantodea.min.js" async></script>

	</body>
</html>