
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if ( IE 7 )&!( IEMobile )]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if ( IE 8 )&!( IEMobile )]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">


<link rel="publisher" href="http://plus.google.com/100931264054788579031" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" value="http://www.thecannabist.co/2017/07/28/montel-williams-cannabis-products/84788/" />
<meta name="twitter:title" value="Montel Williams: Former NSA officer, talk show host sees new success as cannabis entrepreneur" />
<meta name="twitter:description" value="Montel Williams has been experimenting for 17 years with medical cannabis to figure out the best ways to ease symptoms of multiple sclerosis for himself and others." />
<meta name="twitter:image" value="http://www.thecannabist.co/wp-content/uploads/2017/07/montel-800x496.jpg" />
<meta name="twitter:site" value="@cannabist" />
<meta name="twitter:domain" value="thecannabist.co" />
<meta name="twitter:creator" content="@pollywashburn" />

<meta property="fb:app_id" content="589548971098932"/>
<meta property="og:title" content="Montel Williams: Former NSA officer, talk show host sees new success as cannabis entrepreneur" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thecannabist.co/2017/07/28/montel-williams-cannabis-products/84788/" />
<meta property="og:image" content="http://www.thecannabist.co/wp-content/uploads/2017/07/montel-800x496.jpg" />
<meta property="og:site_name" content="The Cannabist" />
<meta property="og:description" content="Montel Williams has been experimenting for 17 years with medical cannabis to figure out the best ways to ease symptoms of multiple sclerosis for himself and others." />
<meta property="article:publisher" content="http://www.facebook.com/cannabist" />
<meta property="article:author" content="http://www.facebook.com/cannabist" />

<meta name="google-site-verification" content="epLR1ZhhWRtDRUqsb4rlA6VXYXFMT2a-r0Sft5GIqKs" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="follow, all" />
<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
<meta name="Copyright" content="Copyright &copy; The Denver Post." />
<meta name="news_keywords" content="colorado, marijuana, cannabis, California, cannabis industry, ganjapreneurs, medical marijuana, montel williams, multiple sclerosis, Trump administration" />

<!-- WordPress head -->
<meta charset="UTF-8" />
<title>Montel Williams: NSA officer, talk show host turns cannabis entrepreneur</title>

<!-- mobile meta -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<link rel="pingback" href="http://www.thecannabist.co/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Montel Williams has been experimenting for 17 years with medical cannabis to figure out the best ways to ease symptoms of multiple sclerosis for himself and others."/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//local.digitalfirstmedia.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//nexus.ensighten.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Feed" href="http://www.thecannabist.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Comments Feed" href="http://www.thecannabist.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cannabist &raquo; Montel Williams: Former NSA officer, talk show host sees new success as cannabis entrepreneur Comments Feed" href="http://www.thecannabist.co/2017/07/28/montel-williams-cannabis-products/84788/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecannabist.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='normalize-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundicons-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/fonts/foundation-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='reactor-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/css/reactor.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://www.thecannabist.co/wp-content/plugins/bns-featured-category/bnsfc-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.thecannabist.co/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thecannabist.co/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #d9f5d9;
	border: 1px solid #222;
}

</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='http://www.thecannabist.co/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='typography-Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ie8-style-css'  href='http://www.thecannabist.co/wp-content/themes/reactor/library/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thecannabist.co/wp-content/plugins/jetpack1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://local.digitalfirstmedia.com/common/dfm/assets/js/dfm-core-level1.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/reactor/library/js/vendor/custom.modernizr.js'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<link rel='canonical' href='http://www.thecannifornian.com/cannabis-culture/celebrities/montel-williams-shares-new-line-cannabis-products-hes-not-afraid-trump/' />
<link rel='https://api.w.org/' href='http://www.thecannabist.co/wp-json/' />
<link rel='shortlink' href='http://dpo.st/2vPNDM0' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecannabist.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecannabist.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&#038;format=xml" />

    <script type="text/javascript" src="http://local.denverpost.com/common/dfm/dfm-core.js"></script>
    <!-- DFM API -->
    <script type="text/javascript">
        dfm.api("data","siteId",            "");
        dfm.api("data","company",           "");
        dfm.api("data","siteName",          "The Cannabist");
        dfm.api("data","siteDomain",        "denverpost.com");
        dfm.api("data","currentDomain",     "thecannabist.co");
        dfm.api("data","contentId",         "");
        dfm.api("data","sectionName",       "News");
        dfm.api("data","pageID",            "");
        dfm.api("data","pageUrl",           "/2017/07/28/montel-williams-cannabis-products/84788/");
        dfm.api("data","pageTitle",         "Montel Williams: Former NSA officer, talk show host sees new success as cannabis entrepreneur");
        dfm.api("data","sectionId",         "");
        dfm.api("data","keywords",          "");
        dfm.api("data","byline",            "The Cannifornian");
        dfm.api("data","adTaxonomy",        "");
        dfm.api("data","Taxonomy1",         "News");
        dfm.api("data","Taxonomy2",         "Business");
        dfm.api("data","Taxonomy3",         "");
        dfm.api("data","Taxonomy4",         "");
        dfm.api("data","kv",                "News");
        dfm.api("data","googleUA",          "UA-61435456-7");
        dfm.api("data","contentGeography",  "");
        dfm.api("data","contentRegion",     "");
        dfm.api("data","contentPostalCode", "");
        dfm.api("data","contentPrice",      "");
        dfm.api("data","contentChannel",    "");
        dfm.api("data","contentType",       "");
        dfm.api("data","contentCity",       "");
        //Extra
        dfm.api("data","errorType",         "");
        dfm.api("data","pageType",          "");
        dfm.api("data", "quantcast",        "p-4ctCQwtnNBNs2");
        dfm.api("data", "comscore",         "6035443");
    </script>
    

		<!-- GTM Data Layer -->
		<script type="text/javascript">
		  var dfm_gtm_dataLayer = true;

		var dfm_gtm_publisherproduct = dfm.api("data","currentDomain");
		var dataLayer_gaua = dfm.api("data", "googleUA");
        var dataLayer_byline = dfm.api("data", "byline");
        var dataLayer_pageurl = dfm.api("data", "pageUrl");
        var dataLayer_pagetitle = dfm.api("data", "pageTitle");
		var dataLayer_digitalpublisher = dfm.api("data", "company");
		var dataLayer_sectionName = dfm.api("data","sectionName");
        var dataLayer_taxonomy1 = dfm.api("data","Taxonomy1");
		var dataLayer_taxonomy2 = dfm.api("data","Taxonomy2");
		var dataLayer_quantcast = dfm.api("data", "quantcast");
		var dataLayer_comscore = dfm.api("data", "comscore");

		  analyticsEvent = function() {};
		  analyticsSocial = function() {};
		  analyticsVPV = function() {};
		  analyticsClearVPV = function() {};
		  analyticsForm = function() {};
		  window.dataLayer = window.dataLayer || [];
		  (function() {
		    window.gaJsonData = window.gaJsonData || [];
		    var gaTempJson = {
		      "comscore": "",
		      "pubplatform": "WP",
		      "releaseversion": "",
		      "digitalpublisher": "",
		      "publisherstate": ""
		    };
		    gaJsonData.push(gaTempJson);
		    var data = gaJsonData[0];
		    var json = {
		      "gaua": function() {
		        return data.gaua;
		      },
		      "quantcast": function () {
		        return data.quantcast;
		      },
		      "comscore": function() {
		        return data.comscore;
		      },
		      "pubplatform": function() {
		        return data.pubplatform;
		      },
		      "releaseversion": function() {
		        return data.releaseversion;
		      },
		      "digitalpublisher": function() {
		        return data.digitalpublisher;
		      },
		      "publisherstate": function() {
		        return data.publisherstate;
		      }
		    };
		    /*
		      Error type
		    */
		     var dataLayer_error = dfm.api("data","errorType");
		    /*
		      ga_ua
		    */
		    //var dataLayer_gaua = json["gaua"]();
		    /*
		      quantcast
		    */
		    //var dataLayer_quantcast = json["quantcast"]();
		    /*
		      comscore
		    */
		    //var dataLayer_comscore = json["comscore"]();
		    /*
		      Release Version
		    */
		    var dataLayer_releaseversion = json["releaseversion"]();
		    /*
		      Digital Publisher
		    */
		    //var dataLayer_digitalpublisher = json["digitalpublisher"]();
		    /*
		      Platform
		    */
		    var dataLayer_pubplatform = json["pubplatform"]();
		    /*
		      Publisher State
		    */
		    var dataLayer_publisherstate = json["publisherstate"]();
		    // Push the values into the dataLayer
		    dataLayer.push({
		      "errorType":dataLayer_error,
		      "ga_ua":dataLayer_gaua,
		      "quantcast":dataLayer_quantcast,
		      "comscore":dataLayer_comscore,
		      "Release Version":dataLayer_releaseversion,
		      "Digital Publisher":dataLayer_digitalpublisher,
		      "Platform":dataLayer_pubplatform,
		      "Publisher State":dataLayer_publisherstate,
              "Section":dataLayer_sectionName,
              "Taxonomy1":dataLayer_taxonomy1,
              "Taxonomy2":dataLayer_taxonomy2,
              "Byline":dataLayer_byline,
              "Content Title":dataLayer_pagetitle,
              "URL":dataLayer_pageurl,
              "Page Title":dataLayer_pagetitle,
		    });
		  }()); 
		</script>

		<!-- GA global -->
		<script type="text/javascript" src="http://local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
        <!-- Google Tag Manager dfm -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager --><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/favicon.ico?v=2" />
<style>
body { color: #222222; }
.site-title, .site-description { display: none; }
h1,h2,h3,h4,h5,h6 { color: #222222; }
h1,h2,h3,h4,h5,h6 { font-family: 'Open Sans', sans-serif; }
#main a { color: #913327; }
#main a:hover { color: #913327; }
</style>
<!-- end WordPress head -->

<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,600|Lora:400,700,400italic,700italic|PT+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" sizes="128x128" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/touch-icon-128x128.png">
<link rel="shortcut icon" sizes="196x196" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/touch-icon-196x196.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-ipad-retina-152x152.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-iphone-retina-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-ipad-76x76.png">
<link rel="apple-touch-icon" href="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/apple-touch-icon-iphone-60x60.png">


<script>
    //configure Chartbeat variables
    var _sf_startpt=(new Date()).getTime();
    //confiure Outbrainvariables
    var outbrainurl = 'http://www.thecannabist.co/2017/07/28/montel-williams-cannabis-products/84788/';
</script>

</head>

<body class="post-template-default single single-post postid-84788 single-format-standard has-top-bar">
    
    <span id="dpmj">

    
    <div id="page" class="hfeed site"> 
    
        <div class="top-bar-container fixed contain-to-grid"><nav class="top-bar" data-topbar><ul class="title-area"><li class="name"><p><a href="http://www.thecannabist.co"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/logo-small.png" alt="Home" /></a></p></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul><section class="top-bar-section"><ul id="menu-main-menu" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-1009"><a href="http://www.thecannabist.co/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011"><a href="http://www.thecannabist.co/category/news/colorado-news/">Colorado</a></li>
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="http://www.thecannabist.co/category/news/us-news/">US News</a></li>
	<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="http://www.thecannabist.co/category/news/world-news/">World News</a></li>
	<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="http://www.thecannabist.co/category/news/politics/">Politics</a></li>
	<li id="menu-item-1010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1010"><a href="http://www.thecannabist.co/category/news/business/">Business</a></li>
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://www.thecannabist.co/category/news/crime/">Crime</a></li>
	<li id="menu-item-25892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-25892"><a href="http://www.thecannabist.co/category/news/year-in-review/">Year in Review</a>
<ul class="sub-menu dropdown">
		<li id="menu-item-70037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70037"><a href="http://www.thecannabist.co/category/news/year-in-review/2016/">2016</a></li>
		<li id="menu-item-45665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45665"><a href="http://www.thecannabist.co/category/news/year-in-review/2015/">2015</a></li>
		<li id="menu-item-25893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25893"><a href="http://www.thecannabist.co/category/news/year-in-review/2014/">2014</a></li>
	</ul>
</li>
	<li id="menu-item-1209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209"><a href="http://www.denverpost.com">The Denver Post</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-996"><a href="http://www.thecannabist.co/category/culture/">Culture</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-33990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33990"><a href="http://www.thecannabist.co/category/culture/the-cannabist-show/">The Cannabist Show</a></li>
	<li id="menu-item-51912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51912"><a href="http://www.thecannabist.co/calendar/">Calendar / Upcoming Events</a></li>
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000"><a href="http://www.thecannabist.co/category/culture/entertainment/">Entertainment</a></li>
	<li id="menu-item-3270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3270"><a href="http://www.thecannabist.co/category/culture/sports-culture/">Sports</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4213"><a href="http://www.thecannabist.co/category/culture/style/">Style</a></li>
	<li id="menu-item-2451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2451"><a href="http://www.thecannabist.co/category/culture/interviews/">Interviews</a></li>
	<li id="menu-item-2230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230"><a href="http://www.thecannabist.co/category/culture/pot-and-parenting/">Pot and Parenting</a></li>
	<li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="http://www.thecannabist.co/category/culture/us-culture/">US Culture</a></li>
	<li id="menu-item-998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-998"><a href="http://www.thecannabist.co/category/culture/world-culture/">World Culture</a></li>
	<li id="menu-item-9453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9453"><a href="http://www.thecannabist.co/category/culture/all-things-420/">All Things 4/20</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-1017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1017"><a href="http://www.thecannabist.co/category/reviews/">Reviews</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="http://www.thecannabist.co/category/reviews/strain-reviews/">Strain Reviews</a></li>
	<li id="menu-item-1021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021"><a href="http://www.thecannabist.co/category/reviews/product-reviews/">Vaporizer &#038; Product Reviews</a></li>
	<li id="menu-item-2171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2171"><a href="http://www.thecannabist.co/category/reviews/gone-hemp/">Gone Hemp</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-1005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1005"><a href="http://www.thecannabist.co/category/food/">Food</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-1007"><a href="http://www.thecannabist.co/category/food/recipes/">Recipes</a>
<ul class="sub-menu dropdown">
		<li id="menu-item-14730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14730"><a href="http://www.thecannabist.co/category/food/recipes/appetizers/">Appetizers</a></li>
		<li id="menu-item-14732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14732"><a href="http://www.thecannabist.co/category/food/recipes/entrees/">Entrees</a></li>
		<li id="menu-item-14731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14731"><a href="http://www.thecannabist.co/category/food/recipes/desserts/">Desserts</a></li>
		<li id="menu-item-63906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63906"><a href="http://www.thecannabist.co/tag/holiday-recipes/">Holidays &#038; Gift Ideas</a></li>
	</ul>
</li>
	<li id="menu-item-14736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14736"><a href="http://www.thecannabist.co/category/food/recipes/cannabutter-canna-oil-info/">How-to: Cannabutter &#038; Canna-oil</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-2155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-2155"><a href="http://www.thecannabist.co/category/resources/">Resources</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-80558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80558"><a href="http://www.thecannabist.co/2016/10/14/legal-marijuana-laws-by-state-map-united-states/62772/">Where is Weed Legal? (map)</a></li>
	<li id="menu-item-1985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1985"><a href="http://www.thecannabist.co/category/resources/ask-the-cannabist/">Ask The Cannabist</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58086"><a href="http://www.thecannabist.co/category/resources/cultivation-tips-advice/">Cultivation Tips and Advice</a></li>
	<li id="menu-item-2159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2159"><a href="http://www.thecannabist.co/category/resources/pot-numbers/">Pot By the Numbers</a></li>
	<li id="menu-item-2158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2158"><a href="http://www.thecannabist.co/category/resources/pot-law/">Pot and the Law</a></li>
	<li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157"><a href="http://www.thecannabist.co/category/resources/pot-body/">Pot and the Body</a></li>
	<li id="menu-item-2156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2156"><a href="http://www.thecannabist.co/category/resources/pot-history/">Pot and History</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-53593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53593"><a href="http://www.thecannabist.co/map/">Map</a></li>
<li class="divider"></li><li class="has-form"><form role="search" method="get" id="searchform" action="http://www.thecannabist.co"><div class="row collapse"><div class="large-10 small-10 columns"><input type="text" value="" name="s" id="s" placeholder="Search"></div><div class="large-2 small-2 columns end"><input class="button prefix" type="submit" id="searchsubmit" value=""></div></div></form></li><li class="divider"></li><li class="top-top social firstsocial hide-for-desktop"><a href="javascript:window.open('http://twitter.com/share?text=Montel+Williams%3A+NSA+officer%2C+talk+show+host+turns+cannabis+entrepreneurThe+Cannabist&url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%3Fp%3D84788%26year%3D2017%26monthnum%3D07%26day%3D28%26name%3Dmontel-williams-cannabis-products', 'twitwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1'); return false;"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-twitter.png"></a></li><li class="top-top social hide-for-desktop"><a href="javascript:window.open('http://www.facebook.com/sharer/sharer.php?s=100&p[url]=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%3Fp%3D84788%26year%3D2017%26monthnum%3D07%26day%3D28%26name%3Dmontel-williams-cannabis-products&p[images][0]=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2017%2F07%2Fmontel-800x496.jpg&p[title]=Montel+Williams%3A+NSA+officer%2C+talk+show+host+turns+cannabis+entrepreneurThe+Cannabist&p[summary]=Montel+Williams+has+been+experimenting+for+17+years+with+medical+cannabis+to+figure+out+the+best+ways+to+ease+symptoms+of+multiple+sclerosis+for+himself+and+others.', 'fbwin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1'); return false;"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-facebook.png"></a></li></ul></section></nav></div>    
        <header id="header" class="site-header hide-for-small" role="banner">
            <div class="row">
                <div class="large-12 small-12 columns">
                    
                    	<div class="inner-header" id="inner-header">
		<div class="row">
			<div class="column">
				                <div class="site-logo">
					<a href="http://www.thecannabist.co/" title="The Cannabist" rel="home">
						<img src="http://www.thecannabist.co/wp-content/uploads/2015/08/logo-med-transp.png" alt="The Cannabist logo">
					</a>
				</div><!-- .site-logo -->
				<!-- ##ADPLACEMENT## -->
				<!-- banner ad header -->
				<div id="top_leaderboard_marijuana_wrap">
										<!-- begin DFP Premium Ad Tag -->
					<div id='top_leaderboard_marijuana'>
						<script type='text/javascript'>
							if ( document.getElementById('inner-header').offsetWidth >= 728 ) {
								googletag.defineSlot('/8013/thecannabist.co/News', [728,90], 'top_leaderboard_marijuana').setTargeting('pos',['top_leaderboard']).setTargeting('kv', 'news').addService(googletag.pubads());
								googletag.pubads().enableSyncRendering();
								googletag.enableServices();
								googletag.display('top_leaderboard_marijuana');
							}
						</script>
					</div>
					<!-- end DFP Premium Ad Tag -->
									</div><!-- .header-banner -->
								<div class="title-area">
					<p class="site-title"><a href="http://www.thecannabist.co/" title="The Cannabist" rel="home">The Cannabist</a></p>
					<p class="site-description">Denver, Colorado marijuana news, culture, resources</p>
				</div>
			</div><!-- .column -->
		</div><!-- .row -->
	</div><!-- .inner-header -->  
                    
                </div><!-- .columns -->
            </div><!-- .row -->
        </header><!-- #header -->
        
                
        <div id="main" class="wrapper">
                        <div id="top_mobile_leaderboard_marijuana_wrap">
                                <!-- begin DFP Premium Ad Tag -->
                <div id='top_mobile_leaderboard_marijuana'>
                    <script type='text/javascript'>
                        if ( document.getElementById('top_mobile_leaderboard_marijuana_wrap').offsetWidth < 728 && document.getElementById('top_mobile_leaderboard_marijuana_wrap').offsetWidth >= 320 ) {
                            googletag.defineSlot('/8013/thecannabist.co/News', [320,50], 'top_mobile_leaderboard_marijuana').setTargeting('pos',['top_leaderboard']).setTargeting('kv', 'news').addService(googletag.pubads());
                            googletag.pubads().enableSyncRendering();
                            googletag.enableServices();
                            googletag.display('top_mobile_leaderboard_marijuana');
                        }
                    </script>
                </div>
                <!-- end DFP Premium Ad Tag -->
                            </div><!-- .header-banner -->
            
    <div id="primary" class="site-content">
    
            
        <div id="content" role="main">
            <div class="row">
                <!-- <div class=""> -->
                <div class="large-8 medium-12 small-12 columns primary">
                
                                
                                        
                    			<div id="breadcrumbs" class="hide-for-small">
				<div class="row">
					<div class="large-12 small-12 columns">
						<ul class="breadcrumbs"><li><a href="http://www.thecannabist.co" title="The Cannabist" rel="home" class="trail-begin">Home</a></li><li><a href="http://www.thecannabist.co/category/news/" title="View all posts in News">News</a></li><li><a href="http://www.thecannabist.co/category/news/business/" title="View all posts in Business">Business</a></li><li class="current"><a href="#">Montel Williams: Former NSA officer, talk show host sees new success as cannabis entrepreneur</a></li></ul>					</div><!-- .columns -->
				</div><!-- .row -->
			</div><!-- #breadcrumbs -->
	                        
                    
	<article id="post-84788" class="post-84788 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-california tag-cannabis-industry tag-ganjapreneurs tag-medical-marijuana tag-montel-williams tag-multiple-sclerosis tag-trump-administration single">
        <div class="entry-body">

            
            <header class="entry-header">
            				<div class="entry-thumbnail">
												<span class="postimg" style="background-image:url('http://www.thecannabist.co/wp-content/uploads/2017/07/montel-800x496.jpg');"></span>
					        			</div>
							<figcaption class="wp-caption-text noprint">Montel Williams, center, speaks with guests at Bud and Bloom dispensary in Santa Ana about his new line of medical cannabis products on Wednesday, July 26, 2017. (Leonard Ortiz, Orange County Register/SCNG).</figcaption>
					<div class="entry-category">
				</div>
							<h1 class="entry-title">Montel Williams: Former NSA officer, talk show host sees new success as cannabis entrepreneur</h1>
		<h3>Ever since a doctor first recommended Williams try medical cannabis nearly 17 years ago, he’s been experimenting to figure out the best ways to use cannabis to ease symptoms of his debilitating disease</h3>						<div class="row">
			<div class="large-12 medium-12 small-12 columns masocial">
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">20</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Montel%20Williams%3A%20Former%20NSA%20officer%2C%20talk%20show%20host%20sees%20new%20success%20as%20cannabis%20entrepreneur&url=http://dpo.st/2vPNDM0&via=cannabist" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-reddit mash-medium mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&amp;title=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mash-center mashsb-noshadow" href="whatsapp://send?text=Montel%20Williams%3A%20Former%20NSA%20officer%2C%20talk%20show%20host%20sees%20new%20success%20as%20cannabis%20entrepreneur%20http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-mail mash-medium mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20story%20from%20The%20Cannabist%21&amp;body=I%20found%20this%20article%20on%20The%20Cannabist%20%E2%80%94%20The%20Denver%20Post%27s%20home%20for%20ideas%2C%20people%2C%20art%2C%20food%20and%20news%2C%20centered%20around%20the%20culture%20of%20cannabis.http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a  class="mashicon-print mash-medium mash-center mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&amp;item=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-medium mash-center mashsb-noshadow" href="https://plus.google.com/share?text=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-tumblr mash-medium mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&amp;t=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-pinterest mash-medium mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&amp;media=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2017%2F07%2Fmontel.jpg&amp;description=Montel+Williams+has+been+experimenting+for+17+years+with+medical+cannabis+to+figure+out+the+best+ways+to+ease+symptoms+of+multiple+sclerosis+for+himself+and+others." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-linkedin mash-medium mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-pocket mash-medium mash-center mashsb-noshadow" href="https://getpocket.com/save?title=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-digg mash-medium mash-center mashsb-noshadow" href="http://digg.com/submit?phase=2%20&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&amp;title=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Digg</span></a><a  class="mashicon-stumbleupon mash-medium mash-center mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.2-->			</div>
		</div>
	            </header><!-- .entry-header -->
    
                        <div class="entry-content">
                <div class="row">
                    <div class="large-10 large-centered small-12 columns">
                        <div class="entry-meta-date">Published: <time class="entry-date" datetime="2017-07-28T08:21:09-0600" pubdate>Jul 28, 2017, 8:21 am</time> &bull; Updated: <time class="entry-date updated timeago" datetime="2017-07-28T09:35:58-0600">Jul 28, 2017, 9:35 am</time> <span class="single-comments-link"><a href="http://www.thecannabist.co/2017/07/28/montel-williams-cannabis-products/84788/#disqus_thread" class="commentsNameLink"></a></span></div>                        <p class="byline">By <strong>Brooke Edwards Staggs</strong>, <em> The Cannifornian</em></p>                                                <p>Eighteen years ago, television celebrity Montel Williams couldn&#8217;t have imagined he&#8217;d one day be standing in a sleek Santa Ana dispensary chatting with fans about his new line of cannabis products.</p>
<p>Long before California&#8217;s modern &#8220;green rush,&#8221; back when medical marijuana patients still risked having their homes seized for giving cannabis to needy friends, Williams was diagnosed with multiple sclerosis.</p>
<p>After a decorated 22-year stint in the military, Williams was at the peak of his entertainment career in 1999 as host of the Emmy-winning &#8220;The Montel Williams Show.&#8221; He was also in constant pain, downing a dozen opioids a day and battling depression that left him suicidal.</p>
<p>&#8220;It got out of control so quickly that I am still bearing the fruit and the damage of that even today, almost 20 years later,&#8221; Williams said.</p>
<p>In 2001, a doctor quietly recommended that Williams try medical marijuana to ease the chronic nerve pain and muscle spasms that accompany his incurable autoimmune disease. Williams says he found immediate relief, and he&#8217;s taken cannabis products almost daily since.</p>
<p>He&#8217;s also become <a href="http://www.thecannabist.co/2016/09/26/montel-williams-lenitivlabs-medical-marijuana-business/63725/">one of the most high-profile proponents</a> of medical marijuana, supporting legalization initiatives throughout the country even as threats of a crackdown by the Trump administration loom.</p>
<p>&#8220;I feel no one has a right to get into the middle of a conversation between a doctor and a patient,&#8221; he said. &#8220;If a doctor recommends cannabis, then everyone else needs to shut up and get out of that conversation.&#8221;</p>
<p>Williams is passionate about ensuring that serious medical patients such as himself &#8211; who need super clean, easy-to-consume products with precise ratios of particular compounds &#8211; don&#8217;t get forgotten as the more-profitable recreational marijuana movement spreads.</p>
<div class="large-6 medium-12 small-12 columns right sidebox related"><hr><h4>Related stories</h4><ul><li><a href="http://www.thecannabist.co/2017/06/11/marijuana-minority-business-racial-diversity/81294/" rel="bookmark" title="Battling the racial roadblocks to joining the legalized cannabis industry">Battling the racial roadblocks to joining the legalized cannabis industry</a></li><li><a href="http://www.thecannabist.co/2017/05/10/commercial-marijuana-cultivation-veritas-cannabis-colorado/79231/" rel="bookmark" title="What it&#8217;s like to be a cannabis cultivation entrepreneur: Interview with Colorado&#8217;s Veritas Fine Cannabis">What it&#8217;s like to be a cannabis cultivation entrepreneur: Interview with Colorado&#8217;s Veritas Fine Cannabis</a></li><li><a href="http://www.thecannabist.co/2017/05/01/cannabis-queen-buffalo-jerky-aspen/78669/" rel="bookmark" title="Free-range cannabis-infused buffalo jerky? Of course you can, in Colorado">Free-range cannabis-infused buffalo jerky? Of course you can, in Colorado</a></li><li><a href="http://www.thecannabist.co/2017/04/11/cannabis-business-startup-accelerator-canopy-boulder/77041/" rel="bookmark" title="Boulder company helping cannabiz startups get off the ground">Boulder company helping cannabiz startups get off the ground</a></li><li><a href="http://www.thecannabist.co/2017/04/03/philip-wolf-cultivating-spirits-expansion/76546/" rel="bookmark" title="Colorado ganjapreneur wants to expand cannabis pairing tours to other states">Colorado ganjapreneur wants to expand cannabis pairing tours to other states</a></li></ul><hr></div>
<p>That mission led him Wednesday to <strong><a href="http://www.thecannifornian.com/uncategorized/new-dispensary-opens-amid-glow-prop-64-concern-trump-administration/">Bud and Bloom dispensary</a></strong> in Santa Ana, where the trim 61-year-old in a bright paisley shirt was introducing the first two products available from his new California-based company, LenitivLabs.</p>
<p>It would be easy to dismiss Williams as just another celebrity looking to cash in on the booming marijuana market, since everyone from <a href="http://www.thecannabist.co/2015/08/06/tommy-chong-mad-scientist-marijuana-14-dank-pics/38930/">Tommy Chong</a> to Melissa Etheridge has come out with a line of cannabis products over the past couple of years. And there&#8217;s no doubt money to be made, with industry research group New Frontier estimating the legal weed market will grow to $24 billion by 2025.</p>
<p>But the former talk show host happens to have an engineering degree from the U.S. Naval Academy, along with degrees in Russian and cryptology. As a serial entrepreneur, he&#8217;s worked in high-tech businesses, including medical devices and biofoods. And he was a special duty intelligence officer at the National Security Agency for nine years.</p>
<p>In other words, he said, &#8220;I&#8217;m a zealot investigator and studier.&#8221;</p>
<p>So ever since that doctor first recommended Williams try medical cannabis nearly 17 years ago, he&#8217;s been experimenting to figure out the best ways to use cannabis to ease symptoms of his debilitating disease.</p>
<p>Williams is not alone. Up to 40 percent of people with multiple sclerosis are now using medical marijuana as part of their treatment, according to an estimate from the Integrative Neurophysiology Laboratory at Colorado State University.</p>
<p>Dr. Thorsten Rudroff, a neurophysiologist at the Colorado lab, said his research has shown cannabis has promise in easing pain and muscle spasms to improve the quality of life for patients with multiple sclerosis.</p>
<p>&#8220;They are more active, sleep better and, very important, they stopped or reduced other pain medication such as opioids,&#8221; he said.</p>
<p>But since marijuana is still federally illegal and classified alongside heroin, Rudroff said research into how cannabis can treat multiple sclerosis and a myriad of other conditions has been severely hampered. That&#8217;s left many patients without guidelines on the best methods of ingestion, the best ratios of THC (the most psychoactive compound in cannabis) vs. CBD (the compound thought to have the most therapeutic benefits) and other information that could help them more effectively treat their condition.</p>
<p>When Williams first turned to cannabis, he said he spent months trying different strains and concentrations and concoctions he made in his apartment until he found the relief he was seeking.</p>
<p>His routine has also changed over the years as the science and market have evolved &#8211; and not always for the better, he said, lamenting products now for sale that are loaded with sugar and have traces of extraction chemicals.</p>
<p>&#8220;If we&#8217;re going to call this medicine, then you should produce it, formulate it and create it as medicine,&#8221; he said. &#8220;And if I can&#8217;t find what I want, then I&#8217;m going to create it myself.&#8221;</p>
<p>In September, Williams announced the launch of LenitivLabs, with the name drawn from the old English word &#8220;lenitive,&#8221; which means to soothe or assuage pain.</p>
<p>The company has some other big names behind it. They include former CIA director R. James Woolsey, former Republican Congressman Wilbert Tauzin from Louisiana and retired NFL player Marvin Washington, who is party to a <a href="http://www.thecannabist.co/2017/07/25/marijuana-schedule-i-lawsuit-unconstitutional/84473/">lawsuit filed this week</a> against the Drug Enforcement Administration and U.S. Attorney General Jeff Sessions over the inclusion of marijuana on the federal government&#8217;s list of controlled substances.</p>
<p>With help from BAS Research in Berkeley, Lenitiv has released two products that are on shelves at Bud and Bloom and some 16 other dispensaries in California, with rollouts to more legal weed states coming soon.</p>
<figure class="figure wp-caption aligncenter"><img src="http://www.thecannabist.co/wp-content/uploads/2017/07/montel-williams-oil-800x496.jpg" alt="montel williams cannabis" width="800" height="496" class="size-large wp-image-84799" srcset="http://www.thecannabist.co/wp-content/uploads/2017/07/montel-williams-oil-800x496.jpg 800w, http://www.thecannabist.co/wp-content/uploads/2017/07/montel-williams-oil-500x310.jpg 500w, http://www.thecannabist.co/wp-content/uploads/2017/07/montel-williams-oil-768x476.jpg 768w, http://www.thecannabist.co/wp-content/uploads/2017/07/montel-williams-oil-560x347.jpg 560w, http://www.thecannabist.co/wp-content/uploads/2017/07/montel-williams-oil-180x112.jpg 180w, http://www.thecannabist.co/wp-content/uploads/2017/07/montel-williams-oil.jpg 1000w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Cannabis oils by Montel Williams&#8217; LenitivLabs on display at Bud and Bloom dispensary. (Leonard Ortiz, Orange County Register/SCNG)</figcaption></figure>
<p>The first product is an oil that can be vaporized, smoked, dabbed or used to make edibles. The oil is extracted without any harmful solvents, Williams said, and formulated in a way that it can be absorbed quickly into the body.</p>
<p>The second Lenitiv product is a smoothie-style &#8220;shot&#8221; that Williams said doesn&#8217;t have to be refrigerated, making it acceptable under proposed California regulations.</p>
<p>Both the shot and the oil come for now in three ratios of THC to CBD.</p>
<p>&#8220;That allows you as the patient to titrate yourself the way you need to, to elicit the response you want,&#8221; he said.</p>
<p>Over the next two years, Williams said he plans to roll out 40 products, including new ratios of his oil and drink.</p>
<p>He doesn&#8217;t plan to enter the recreational cannabis market, but has no problem with those only interested in getting high. &#8220;Have fun,&#8221; he said.</p>
<p>&#8220;This is going to be a huge industry. If only 20 percent of the people in this entire industry want medical and they come to me, that&#8217;s alright.&#8221;</p>
<p>Some Lenitiv proceeds will help fund clinical research into medical cannabis, and he is backing efforts to reduce red tape on cannabis studies, Williams said. He also said he supports l<del></del>egislative efforts to expand access for veterans.</p>
<p>He&#8217;s not expecting help from the Trump administration, with <a href="http://www.thecannabist.co/2017/06/21/jeff-sessions-drug-sentencing-black-market/82123/">Sessions pushing for a crackdown</a> on states with legalized marijuana. But he argues the world realizes it&#8217;s been &#8220;hoodwinked&#8221; about marijuana for the past 80 years and any setbacks under the current administration in Washington will be quickly overcome as the country moves forward, creating continued opportunities for startups like his.</p>
<p>&#8220;This is just the tip of the iceberg,&#8221; he said.</p>
<p><a href="http://www.thecannifornian.com/cannabis-culture/celebrities/montel-williams-shares-new-line-cannabis-products-hes-not-afraid-trump/" rel='nofollow'>This story was first published on TheCannifornian.com</a></p>                                                <div class="entry-meta-tags"><div class="entry-tags">Topics: <a href="http://www.thecannabist.co/tag/california/" rel="tag">California</a>, <a href="http://www.thecannabist.co/tag/cannabis-industry/" rel="tag">cannabis industry</a>, <a href="http://www.thecannabist.co/tag/ganjapreneurs/" rel="tag">ganjapreneurs</a>, <a href="http://www.thecannabist.co/tag/medical-marijuana/" rel="tag">medical marijuana</a>, <a href="http://www.thecannabist.co/tag/montel-williams/" rel="tag">montel williams</a>, <a href="http://www.thecannabist.co/tag/multiple-sclerosis/" rel="tag">multiple sclerosis</a>, <a href="http://www.thecannabist.co/tag/trump-administration/" rel="tag">Trump administration</a></div></div>                                            </div>
                </div><!-- .row -->
            </div><!-- .entry-content --> 
            
            
            <footer class="entry-footer">
            			<div class="row">
			<div class="large-12 medium-12 small-12 columns masocial">
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">20</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Montel%20Williams%3A%20Former%20NSA%20officer%2C%20talk%20show%20host%20sees%20new%20success%20as%20cannabis%20entrepreneur&url=http://dpo.st/2vPNDM0&via=cannabist" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-reddit mash-medium mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&amp;title=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mash-center mashsb-noshadow" href="whatsapp://send?text=Montel%20Williams%3A%20Former%20NSA%20officer%2C%20talk%20show%20host%20sees%20new%20success%20as%20cannabis%20entrepreneur%20http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-mail mash-medium mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20story%20from%20The%20Cannabist%21&amp;body=I%20found%20this%20article%20on%20The%20Cannabist%20%E2%80%94%20The%20Denver%20Post%27s%20home%20for%20ideas%2C%20people%2C%20art%2C%20food%20and%20news%2C%20centered%20around%20the%20culture%20of%20cannabis.http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><a  class="mashicon-print mash-medium mash-center mashsb-noshadow" href="http://www.printfriendly.com/print/?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&amp;item=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Print</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-medium mash-center mashsb-noshadow" href="https://plus.google.com/share?text=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-tumblr mash-medium mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&amp;t=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-pinterest mash-medium mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&amp;media=http%3A%2F%2Fwww.thecannabist.co%2Fwp-content%2Fuploads%2F2017%2F07%2Fmontel.jpg&amp;description=Montel+Williams+has+been+experimenting+for+17+years+with+medical+cannabis+to+figure+out+the+best+ways+to+ease+symptoms+of+multiple+sclerosis+for+himself+and+others." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-linkedin mash-medium mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-pocket mash-medium mash-center mashsb-noshadow" href="https://getpocket.com/save?title=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><a  class="mashicon-digg mash-medium mash-center mashsb-noshadow" href="http://digg.com/submit?phase=2%20&amp;url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F&amp;title=Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Digg</span></a><a  class="mashicon-stumbleupon mash-medium mash-center mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.thecannabist.co%2F2017%2F07%2F28%2Fmontel-williams-cannabis-products%2F84788%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.2-->			</div>
		</div>
			<div class="comments-link">
			<i class="icon social foundicon-chat fi-comment" title="Comments"></i>
			<a href="http://www.thecannabist.co/2017/07/28/montel-williams-cannabis-products/84788/#comments"><span class="dsq-postid" data-dsqidentifier="84788 http://www.thecannabist.co/?p=84788">No Comments</span></a>
		</div><!-- .comments-link -->
                </footer><!-- .entry-footer -->
        </div><!-- .entry-body -->
	</article><!-- #post -->                    
                    	<!-- ##ADPLACEMENT## -->
	<div id="cube1_marijuana_wrap">
		<!-- begin DFP Premium Ad Tag -->
		<div id='cube1_marijuana'>
			<script type='text/javascript'>
				if ( document.getElementById('cube1_marijuana_wrap').offsetWidth >= 300 && document.getElementById('cube1_marijuana_wrap').offsetWidth < 480 ) {
					googletag.defineSlot('/8013/thecannabist.co/News', [300,250], 'cube1_marijuana').setTargeting('pos',['Cube1_RRail_ATF']).setTargeting('kv', 'news').addService(googletag.pubads());
					googletag.pubads().enableSyncRendering();
					googletag.enableServices();
					googletag.display('cube1_marijuana');
				}
			</script>
		</div>
		<!-- end DFP Premium Ad Tag -->
	</div>

	<div id="sidebar-map" class="widget widget_map hide-for-large-up">
        <h4 class="widget-title"><a href="/map/">Find A Store Near You</a></h4>
        <a href="http://www.thecannabist.co/map/"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/weedmaps-map-link.png"></a>
    </div>
	        <nav class="nav-single noprint">
            <div class="nav-previous alignleft"><a href="http://www.thecannabist.co/2017/07/28/mexico-marijuana-smuggling-cars/84770/" rel="prev"><span class="meta-nav" id="prevLink">&larr;</span> Previous</a></div>            <div class="nav-next alignright"><a href="http://www.thecannabist.co/2017/07/28/california-recreational-marijuana-sales-rules/84802/" rel="next">Next <span class="meta-nav" id="nextLink">&rarr;</span></a></div>            <div class="clear"></div>
        </nav><!-- .nav-single -->
		<div id="comments" class="comments-area">
        	<div id="disqus_thread"></div>
        	<div class="showdisqus"><a class="showdisqus" href="http://www.thecannabist.co/2017/07/28/montel-williams-cannabis-products/84788/#disqus_thread" title="Display article comments">Add a comment</a></div>
		</div>
		<div id="relatedwrap" class="noprint">
			<h4 class="related-title widget-title noprint">Related Content</h4>
			<div id="related-content" class="noprint"></div>
			<div class="relatednext"></div>
		</div>
		
                            
                    
                	<!-- ##ADPLACEMENT## -->
	<div id="bottom_leaderboard_marijuana_wrap">
		<!-- begin DFP Premium Ad Tag -->
		<div id="bottom_leaderboard_marijuana">
			<script type='text/javascript'>
				if ( document.getElementById('bottom_leaderboard_marijuana_wrap').offsetWidth >= 728 ) {
					googletag.defineSlot('/8013/thecannabist.co/News', [728,90], 'bottom_leaderboard_marijuana').setTargeting('pos',['bottom_leaderboard']).setTargeting('kv', 'news').addService(googletag.pubads());
					googletag.pubads().enableSyncRendering();
					googletag.enableServices();
					googletag.display('bottom_leaderboard_marijuana');
				}
			</script>
		</div>
		<!-- end DFP Premium Ad Tag -->
	</div>
	                
                </div><!-- .columns -->
                
                        
        
        
        <div id="sidebar" class="sidebar large-4 medium-12 small-12 columns" role="complementary">
            <div id="sidebar-followus" class="widget widget_followus">
                <h4 class="widget-title">Follow us:</h4>
                <ul>
                <li class="followus"><a href="http://twitter.com/cannabist" title="Follow The Cannabist on Twitter"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-twitter.png" alt="Follow The Cannabist on Twitter" /></a></li>
                <li class="followus"><a href="http://facebook.com/cannabist" title="Like The Cannabist on Facebook"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-facebook.png" alt="Like The Cannabist on Facebook" /></a></li>
                <li class="followus"><a href="http://www.pinterest.com/cannabistco" title="Follow The Cannabist on Pinterest"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-pinterest.png" alt="Follow The Cannabist on Pinterest" /></a></li>
                <li class="followus"><a href="http://instagram.com/cannabistco" title="Follow The Cannabist on Instagram"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/social-instagram.png" alt="Follow The Cannabist on Instagram" /></a></li>
                <li class="followus"><a href="http://www.thecannabist.co/feed/" title="Follow The Cannabist on RSS"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/icon-rss.png" alt="Follow The Cannabist on RSS" /></a></li>
                <div class="clear"></div>
                </ul>
            </div><div id="sidebar-podcasts" class="widget widget_podcast">
                <h4 class="widget-title">Subscribe to our podcast</h4>
                <p><a href="https://geo.itunes.apple.com/us/podcast/the-cannabist-show/id1009011448?mt=2&uo=6" target="itunes_store"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-itunes-button.png" alt="Subscribe with iTunes"></a></p>
                <p><a href="http://pca.st/X7vB"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-pocketcasts-button.png" alt="Subscribe with Pocket Casts"></a></p>
                <p><a href="http://www.stitcher.com/s?fid=68679&refid=stpr"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-stitcher-button.png" alt="Subscribe with Stitcher"></a></p>
                <p><a href="http://dpo.st/CannabistPodGoogle"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-google-play.png" alt="Subscribe on Google Play Music"></a></p>
                <p><a href="http://www.thecannabist.co/category/podcast/feed/"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/podcast-rss-button.png" alt="Subscribe via RSS"></a></p>
            </div><div id="sidebar-newsletter" class="widget widget_newsletter">
                <h4 class="widget-title">Get The Cannabist Newsletter</h4>
                <form action="http://www.denverpostplus.com/app/mailer/" method="post" name="marijuanamail">
                    <div class="row collapse mj-form">
                        <div class="large-9 small-9 columns">
                            <input type="hidden" name="keebler" value="goof111" />
                            <input type="hidden" name="goof111" value="TRUE" />
                            <input type="hidden" name="redirect" value="http://www.thecannabist.co/2013/12/01/cannabist-newsletter-signup/2269/" />
                            <input type="hidden" name="id" value="autoadd" />
                            <input type="hidden" name="which" value="marijuana" />
                            <input type="text" name="name_first" value="Humans: Do Not Use" style="display:none;" />
                            <input required placeholder="Email Address" type="text" name="email_address" maxlength="50" value="" />
                        </div>
                        <div class="large-3 small-3 columns end">
                            <input class="button prefix" type="submit" id="newslettersubmit" value="Sign up">
                        </div>
                    </div>
                </form>
            </div>
            <div id="sidebar-map" class="widget widget_map">
                <h4 class="widget-title"><a href="/map/">Find A Store Near You</a></h4>
                <a href="http://www.thecannabist.co/map/"><img src="http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/images/weedmaps-map-link.png"></a>
            </div>
            <div id="sidebar-survey" class="widget widget_survey">
                <h4 class="widget-title button radius"><a href="http://www.surveygizmo.com/s3/3551228/380064b37340" target="_blank" rel="nofollow">Take cannabis surveys for gift cards</a></h4>
            </div>
            <!-- ##ADPLACEMENT## -->
            <div id="cube1_marijuana_wrap" class="widget widget_adsmall">
                <!-- begin DFP Premium Ad Tag -->
                <div id='div_cube1'>
                <script type='text/javascript'>
                googletag.defineSlot('/8013/thecannabist.co/News', [[300,600],[300,250]], 'div_cube1').setTargeting('kv', 'news').setTargeting('POS', 'Cube1_RRail_ATF').addService(googletag.pubads());
                googletag.pubads().enableSyncRendering();
                googletag.enableServices();
                googletag.display('div_cube1');
                </script>
                </div>
                <!-- end DFP Premium Ad Tag -->
            </div><div id="leafbuyer_widget-2" class="hide-for-medium-down widget widget_leafbuyer"><script>(function($){$(document).ready(function(){$('.widget_leafbuyer').each(function(){if ( $(this).is(':visible') && !$(this).hasClass('triggered') ) {$(this).html('<div id="leafBuyerEmbed"></div>');$.ajax({url:"https://www.leafbuyer.com/cannawidget.htjs?vid=63RhCu9d&tgt=leafBuyerEmbed",dataType:"script",cache:true,success: function(){}});$(this).addClass('triggered');}});});})(jQuery);</script></div><div id="sidebar-popular" class="widget widget_pop">
                    <h4 class="widget-title">Popular</h4><ul>                        <li class="clearfix"><span class="pop_num">1</span><a href="http://www.thecannabist.co/2017/07/25/marijuana-schedule-i-lawsuit-unconstitutional/84473/">Federal lawsuit against Sessions and DEA says marijuana's Schedule I status unconstitutional</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">2</span><a href="http://www.thecannabist.co/2017/07/25/hoppz-cropz-colorado-springs-head-shops-marijuana-sales/84533/">Colorado Springs head shops accused of illegal marijuana sales; 13 indicted</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">3</span><a href="http://www.thecannabist.co/2017/07/27/senate-appropriations-medical-marijuana/84714/">Senate committee, rejecting request from Sessions, keeps protection for medical marijuana states</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">4</span><a href="http://www.thecannabist.co/2017/07/26/washington-health-marijuana-ad-latinos/84593/">Washington State Health Department misfires on anti-pot message targeting Latinos</a><div class="clear"></div></li>
                                                <li class="clearfix"><span class="pop_num">5</span><a href="http://www.thecannabist.co/2017/07/27/colorado-springs-marijuana-head-shops-gateway-drug/84717/">Inside a wild week in weed for Colorado Springs</a><div class="clear"></div></li>
                        </ul>
                    </div><div id="sidebar-dontmiss" class="widget widget_dontmiss">
                <h4 class="widget-title">Don't Miss</h4>
                <ul>                        <li class="clearfix"><span class="pop_num">1</span><a href="http://www.thecannabist.co/2016/01/12/bho-edibles-how-to-calculate-thc-dosage-marijuana-recipes/42261/">Ask The Cannabist:  How do I dose my homemade edibles with BHO?</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">2</span><a href="http://www.thecannabist.co/2015/05/05/willie-nelson-memoir-may-5-2015/34225/">High Style Icon: Willie Nelson, forever cool as fearless cannabis advocate</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">3</span><a href="http://www.thecannabist.co/2014/12/22/best-2014-cannabutter-marijuana-recipes-pot-brownies-mac-cheese/25766/">Our top 10 infused recipes, from pot brownies to dank drinks</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">4</span><a href="http://www.thecannabist.co/2017/03/31/colorado-governor-john-hickenlooper-marijuana-2017/76411/">Exclusive: Here&#8217;s how Colorado Gov. John Hickenlooper really feels about marijuana</a><div class="clear"></div></li>
                                            <li class="clearfix"><span class="pop_num">5</span><a href="http://www.thecannabist.co/2016/04/22/pushing-research-cannabis-cbd-nfl-jake-plummer/52686/">Game of Pain: Pushing for research on CBD&#8217;s benefits to NFL players</a><div class="clear"></div></li>
                    </ul>
                </div>
            <div id="sidebar-sotd" class="widget widget_strain">
                <h4 class="widget-title"><a href="/category/reviews/strain-reviews/">Strain of the Day</a></h4>
                <div id="the_strain_img">
                    <div class="the_strain_padder"></div>
                    <a href="http://www.thecannabist.co/2014/05/08/afgoo-marijuana-review-strain-theory-cannabis/10732/">
                        <div class="the_strain_img_img" style="background-image:url('http://www.thecannabist.co/wp-content/uploads/2014/05/webafgoo-500x333.jpg');" alt="Strain of the Day"></div>
                    </a>
                    <h3 id="the_strain">
                        <a href="http://www.thecannabist.co/2014/05/08/afgoo-marijuana-review-strain-theory-cannabis/10732/">
                            Afgoo
                        </a>
                    </h3>
                </div>
            </div><div id="sidebar-calendar" class="widget widget_cal">
                <h4 class="widget-title"><a href="/calendar/">The Cannabist Calendar</a></h4>
                <div data-cswidget="8266" > </div>
                <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
              </div>
            <!-- ##ADPLACEMENT## -->
            <div id="cube2_marijuana_wrap" class="widget widget_adlarge">
                <!-- begin DFP Premium Ad Tag -->
                <div id='div_Cube2'>
                <script type='text/javascript'>
                googletag.defineSlot('/8013/thecannabist.co/News', [300,250], 'div_Cube2').setTargeting('kv', 'news').setTargeting('POS', 'Cube2_RRail_mid').addService(googletag.pubads());
                googletag.pubads().enableSyncRendering();
                googletag.enableServices();
                googletag.display('div_Cube2');
                </script>
                </div>
                <!-- end DFP Premium Ad Tag -->
            </div><div id="text-5" class="widget widget_text"><h4 class="widget-title">Submit a tip</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f53410-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/07/28/montel-williams-cannabis-products/84788/#wpcf7-f53410-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="53410" />
<input type="hidden" name="_wpcf7_version" value="4.8" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f53410-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_nonce" value="08bf9ee89f" />
</div>
<p><span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="2" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your email address (required)" /></span><input type="submit" value="Submit your tip" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=44c276c4-ae85-e774-7d4e-28951a7af65e&amp;tgtid=071d6b30-9ac4-87e4-9183-101e6a38b75f"></script><div id="44c276c4-ae85-e774-7d4e-28951a7af65e"></div>
</div>
		</div> 
        </div><!-- #sidebar -->
        
        
                    
            </div><!-- .row -->
        </div><!-- #content -->
        
                
    </div><!-- #primary -->

<script type="text/javascript">
// Photo gallery-specific js
if ( jQuery('.photo-gallery').length )
{
    jQuery('.single-post-meta').hide();
    jQuery('.entry-footer').append(jQuery('.single-post-meta'));
    jQuery('.single-post-meta').show();
    jQuery('.single-post-meta').css('clear', 'both');
}
</script>
       
        
        <img height="1" width="1" style="border-style:none;margin:0;padding:0;position:absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=93hf6lv&ct=0:o2cw824n&fmt=3"/>
        
        <footer id="footer" class="site-footer" role="contentinfo">
        
        		<div class="row">
		<div class="large-12 small-12 columns">
			<div class="inner-footer">
				
		       
				</div><!-- .inner-footer -->
			</div><!-- .columns -->
	</div><!-- .row -->
	<div class="site-info">
		<div class="row">
        
			<div class="large-5 small-12 columns">
							<nav class="footer-links" role="navigation">
					<ul id="menu-footer-links" class="inline-list"><li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a title="About The Cannabist" href="http://www.thecannabist.co/about/">About</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1077"><a title="Contact The Cannabist" href="http://www.thecannabist.co/contact/">Contact</a></li>
<li id="menu-item-1070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1070"><a title="Denver Post Ethics Policy" href="http://www.denverpost.com/ethics">Ethics Policy</a></li>
<li id="menu-item-1071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1071"><a title="Denver Post Terms of Use" href="http://www.denverpost.com/termsofuse">Terms of Use</a></li>
<li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a title="Denver Post Privacy Policy" href="http://www.denverpost.com/privacypolicy">Privacy Policy</a></li>
<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a title="Advertise on The Cannabist" href="/advertise/">Advertise</a></li>
</ul>				</nav><!-- #footer-links -->
						</div><!--.columns -->
                    
			<div class="large-7 small-12 columns">
				<div id="colophon">                      
										<p><span class="copyright">An edition of <a href="http://www.denverpost.com/" title="The Denver Post" target="_blank">The Denver Post</a>. All contents Copyright &copy; 2017 <a href="http://www.denverpost.com/" title="The Denver Post" target="_blank">The Denver Post</a> or other copyright holders | </span>
                        
					<span class="site-source">Powered by <a href="http://wordpress.org/" title="Personal Publishing Platform">WordPress</a>.</span><br />
					All rights reserved. This material may not be published, broadcast, rewritten or redistributed for any commercial purpose.</p>
									</div><!-- #colophon -->
			</div><!-- .columns -->
            
		</div><!-- .row -->
	</div><!-- #site-info -->
  
        </footer><!-- #footer -->
        
        
    </div><!-- #main -->

            <!-- begin Interstitial Ad Tag -->
        <div id='intersitital_wrap'>
			<div id='div_int'>
				<script type='text/javascript'>
					googletag.defineSlot('/8013/thecannabist.co', [1,1], 'div_int').setTargeting('POS', 'interstitial').addService(googletag.pubads());
					googletag.pubads().enableSyncRendering();
					googletag.enableServices();
					googletag.display('div_int');
				</script>
			</div>
		</div><!-- end Interstitial Ad Tag -->
	
</div><!-- #page -->


</span>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'cannabist';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<link rel='stylesheet' id='slickquiz_css-css'  href='http://www.thecannabist.co/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://www.thecannabist.co/wp-content/plugins/slickquiz/css/front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thecannabist.co\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"20","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.thecannabist.co\/2017\/07\/28\/montel-williams-cannabis-products\/84788\/","title":"Montel+Williams%3A+Former+NSA+officer%2C+talk+show+host+sees+new+success+as+cannabis+entrepreneur","image":"http:\/\/www.thecannabist.co\/wp-content\/uploads\/2017\/07\/montel.jpg","desc":"Montel Williams has been experimenting for 17 years with medical cannabis to figure out the best ways to ease symptoms of multiple sclerosis for himself and others.","hashtag":"cannabist","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thecannabist.co\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"I found this article on The Cannabist \u2014 The Denver Post's home for ideas, people, art, food and news, centered around the culture of cannabis.","subject":"Check out this story from The Cannabist!","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/jetpack1/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/reactor/library/js/foundation.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/reactor/library/js/reactor.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/jquery.timeago.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/jquery.inview.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/dpmj-funcs.js'></script>
<script type='text/javascript' src='//nexus.ensighten.com/choozle/1642/Bootstrap.js'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/media-center-embed.js'></script>
<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
<script type='text/javascript' src='//launch.newsinc.com/js/embed.js'></script>
<script type='text/javascript' src='//tags.crwdcntrl.net/c/8922/cc_af.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/themes/denver-post-marijuana/library/js/related.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.thecannabist.co/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'61847967',post:'84788',tz:'-6',srv:'www.thecannabist.co'} ]);
	_stq.push([ 'clickTrackerInit', '61847967', '84788' ]);
</script>


<script type="text/javascript">
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.title = "Montel Williams: NSA officer, talk show host turns cannabis entrepreneur";
	_sf_async_config.uid = 2671;
	_sf_async_config.domain = "thecannabist.co";
	_sf_async_config.sections = "News";
	_sf_async_config.useCanonical = false;
	/** CONFIGURATION END **/
	(function(){
	  function loadChartbeat() {
	    window._sf_endpt=(new Date()).getTime();
	    var e = document.createElement("script");
	    e.setAttribute("language", "javascript");
	    e.setAttribute("type", "text/javascript");
	    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	    document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != "function") ?
	     loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>

	</body>
</html>